On Thu, 30 Apr 2015 21:08:00 +0200 m...@netbsd.org (Emmanuel Dreyfus)
wrote:
> I just upgraded Apache to 2.4 and RT to latest 3.8

RT 3.8 reached end-of-life over a year ago.  No release of Apache 2.4
had been made before RT 3.8 was in "critical security releases only."
I'm unsurprised that there are incompatibilities between the two.

Please upgrade to a supported version of RT.  The unmaintained 3.8
series also now has disclosed security vulnerabilities against it.
 - Alex

Reply via email to