I'm setting up an RT server with the following:

RT 4.2.9
postgres 9.4
apache 2.2.15

When I get to the part of the install where I'm trying to resolve the perl dependencies and I run

make testdeps
make fixdeps

it always comes back with

MYSQL missing dependencies:
        DBD::mysql >= 2.1018 ...MISSING

Perl library path for /usr/bin/perl:
    /usr/local/lib64/perl5
    /usr/local/share/perl5
    /usr/lib64/perl5/vendor_perl
    /usr/share/perl5/vendor_perl
    /usr/lib64/perl5
    /usr/share/perl5
    .
make: *** [fixdeps] Error 1

We're using postgres not mysql. It sounds like something we don't need. Is there a way to skip this or remove it as a dependency?
Any idea how to resolve this?

Thank you,

Jonathan Murray

Reply via email to