> On Wed, 25 Sep 2013 11:45:04 +0900 (JST) > [email protected] (YAMAMOTO Takashi) wrote: > >> i want to reduce differences between 1.2 and 1.3 parsers >> by substituting >> from . import ofproto_v1_X >> with something like >> from . import ofproto_v1_X as ofproto_this_version > > We intentionally avoided that approach; prefer each of protocol file > to be complete independently for easy understanding. Of course, there > are pros and cons though.
my proposal is merely naming change to avoid verbatim differences. it doesn't affect completeness of each parsers. YAMAMOTO Takashi > > ------------------------------------------------------------------------------ > October Webinars: Code for Performance > Free Intel webinars can help you accelerate application performance. > Explore tips for MPI, OpenMP, advanced profiling, and more. Get the most from > the latest Intel processors and coprocessors. See abstracts and register > > http://pubads.g.doubleclick.net/gampad/clk?id=60133471&iu=/4140/ostg.clktrk > _______________________________________________ > Ryu-devel mailing list > [email protected] > https://lists.sourceforge.net/lists/listinfo/ryu-devel ------------------------------------------------------------------------------ October Webinars: Code for Performance Free Intel webinars can help you accelerate application performance. Explore tips for MPI, OpenMP, advanced profiling, and more. Get the most from the latest Intel processors and coprocessors. See abstracts and register > http://pubads.g.doubleclick.net/gampad/clk?id=60133471&iu=/4140/ostg.clktrk _______________________________________________ Ryu-devel mailing list [email protected] https://lists.sourceforge.net/lists/listinfo/ryu-devel
