On Thursday, 12 April 2018 23:27:51 UTC-6, Kwankyu Lee wrote:
>
> I found a clue. 
>
> tornado deprecated (version >= 4.1) `io_loop` argument of the class 
> tornado.ioloop.PeriodicCallback and removed (version >= 5.0) the argument. 
> But sockjs.tornado was not updated accordingly yet.
>

That does not explain why you have the error, given that Sage has an older 
version of tornado and SageMathCell is supposed to use whatever is 
installed in Sage. sockjs.tornado does not seem to be maintained much - I 
managed to get a CORS-related patch in, but the version on PyPi still does 
not have it. Perhaps nowadays sockjs is just not really necessary anymore? 

-- 
You received this message because you are subscribed to the Google Groups 
"sage-cell" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to sage-cell+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/sage-cell/093af05b-5eeb-43f7-a113-00bc985647f5%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to