Does anyone see a reason why there should be two function names? sage: QQ(7).valuation(7) 1 sage: ZZ(7).ord(7) 1
Any opinions on which is better? I myself use N.ord(p) a lot, and I was surprised that I hadn't run across this before. -- Robert L. Miller http://www.rlmiller.org/ -- To post to this group, send an email to [email protected] To unsubscribe from this group, send an email to [email protected] For more options, visit this group at http://groups.google.com/group/sage-devel URL: http://www.sagemath.org To unsubscribe from this group, send email to sage-devel+unsubscribegooglegroups.com or reply to this email with the words "REMOVE ME" as the subject.
