FWIW, on a Debian testing installation running on core I7 + 16 GB RAM, an 
upgrade to 8.9.beta7 from a freshly reinstalled 8.9.beta6 gives three 
failure that seem identical to those reported for 8.9.beta6:

----------------------------------------------------------------------
sage -t --long --warn-long 157.5 src/sage/graphs/strongly_regular_db.pyx  # 
4 doctests failed
sage -t --long --warn-long 157.5 
src/sage/rings/polynomial/polynomial_rational_flint.pyx  # 1 doctest failed
sage -t --long --warn-long 157.5 
src/sage/algebras/quantum_groups/quantum_group_gap.py  # Killed due to 
segmentation fault
----------------------------------------------------------------------

HTH,

Le dimanche 18 août 2019 20:19:23 UTC+2, Volker Braun a écrit :
>
> As always, you can get the latest beta version from the "develop" git 
> branch. Alternatively, the self-contained source tarball is at 
> http://www.sagemath.org/download-latest.html 
>
>
> 7d561d89cf (tag: 8.9.beta7, trac/develop) Updated SageMath version to 
> 8.9.beta7
> 8c985712ae Trac #18267: libgap for PermutationGroup
> 5b698dd631 Trac #28354: pexpect GAP interface: Handle errors when 
> subprocess isn't wait()-ed by ptyprocess
> 6fcbcf19be Trac #18312: Construction of a sparse matrix from sparse 
> vectors does not exploit sparseness
> d253db88ac Trac #28338: wrong AC_LINK_IFELSE call in spkg-configure
> 2ea8fa1d96 Trac #27724: GAP Bernoulli function crashes on Cygwin with 
> system GMP
> dcaab57016 Trac #28331: AttributeError when computing manifold chart after 
> computing its vector field module
> d43cf1e44a Trac #28352: Fix dependencies on png.h, m4ri.h, m4rie.h
> ee85c4bea5 Trac #28020: configure check for zlib and libzma can leave 
> bogus compiler flags
> 2654e1529d Trac #28341: Allow doc to build with SAGE_PARI_CFG undefined
> 7a41f585a8 Trac #27864: spkg-configure.m4 for isl
> 54be98be5d Trac #28328: Fix base ring conversion of non-associative unital 
> algebras
> b115ef9e63 Trac #28318: linbox for sparse integer matrix
> b20a286c90 Trac #27081: Section for composite maps
> 459699b47f Trac #28327: ModulesWithBasis random_element() uses coercion 
> from base ring that might not exist
> d4db3bd999 Trac #28323: expose is_comparability and is_permutation in graph
> b656376291 Trac #28333: spkg-configure.m4 for eclib
> ea6f35b74c Trac #28320: Further fixes for sage-env-less installs
> ecdd4043be Trac #28242: spkg-configure.m4 for pari
> 9a77264504 Trac #27859: Implementing the Yen's algorithm and its improved 
> versions
> 213fe0ba4d (tag: 8.9.beta6) Updated SageMath version to 8.9.beta6
>
>

-- 
You received this message because you are subscribed to the Google Groups 
"sage-release" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to sage-release+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/sage-release/554ee424-e464-457e-a8a5-4e64d67d7ae3%40googlegroups.com.

Reply via email to