Initially I had never set the SAGE_ROOT variable or any of the build 
variables other than MAKE, and it worked fine. I only changed it afterward 
in order to get Jupyter(anaconda) to recognize the kernel. I have tried 
setting SAGE_ROOT to be /home/dillon/sage-8.1 and rebuilding but the 
problem persists- it keeps choking on this "mfinteg" thing. I can't find 
any information on it through Google.

On Monday, February 19, 2018 at 11:44:05 AM UTC-5, Dima Pasechnik wrote:
> Your log says that your Sage installation is in /home/dillon/sage-8.1
> I guess you might want to set it as SAGE_ROOT
> On Monday, February 19, 2018 at 3:25:04 AM UTC, Dillon Ethier wrote:
>> Hello,
>> I recently built Sage on my laptop running Ubuntu 17.10 (x86 - 64 bit). 
>> It worked perfectly, and successfully ran all of the basic tests (I never 
>> ran the long tests). I tried to start it up today and it wouldn't work, 
>> because it said it could not find the directory that I had set as SAGE_ROOT 
>> (I don't remember exactly what it was set as, I think maybe /usr/bin/sage 
>> or something like that), and indeed this directory no longer existed. I 
>> tried to rebuild Sage in order to fix the issue, and it hasn't worked since
>> Every time I try to start Sage, it crashes immediately. I get this error 
>> that seems to be coming from Pari somewhere but the error messages are 
>> baffling to me. I've tried rebuilding multiple times and nothing helps. I 
>> guess what I'm trying to say is that I KNOW that it's possible for Sage to 
>> work on my machine, as I had already done it. I just can't figure out what 
>> got broken or how to fix it. Any help would be much appreciated.
>> Thanks,
>> Dillon Ethier

You received this message because you are subscribed to the Google Groups 
"sage-support" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To post to this group, send email to
Visit this group at
For more options, visit

Reply via email to