Author: mimir Date: 2004-08-11 19:16:18 +0000 (Wed, 11 Aug 2004) New Revision: 1734 WebSVN: http://websvn.samba.org/websvn/changeset.php?rep=samba&path=/&rev=1734&nolog=1 Log: Some improvement in init_ldap_from_trustpw and making in more readable by avoiding unnecessarily nested conditions.
SID compare is now done the way it should be (I'm too young to forget there are things out there already written to deal with this kind of functionality...) A little change in debug message. rafal Modified: trunk/source/passdb/pdb_ldap.c Changeset: Sorry the patch is to large, please use WebSVN to see it!
