Author: kai Date: 2007-12-24 13:04:56 +0000 (Mon, 24 Dec 2007) New Revision: 26588
WebSVN: http://websvn.samba.org/cgi-bin/viewcvs.cgi?view=rev&root=samba&rev=26588 Log: Janitorial: Rename torture_*_add_*test to torture_*_add_*test_const. Also rename the corresponding wrap_ functions. Modified: branches/SAMBA_4_0/source/lib/events/testsuite.c branches/SAMBA_4_0/source/lib/messaging/tests/irpc.c branches/SAMBA_4_0/source/lib/registry/tests/hive.c branches/SAMBA_4_0/source/lib/registry/tests/registry.c branches/SAMBA_4_0/source/lib/util/tests/strlist.c branches/SAMBA_4_0/source/libcli/security/tests/sddl.c branches/SAMBA_4_0/source/librpc/tests/binding_string.c branches/SAMBA_4_0/source/param/tests/share.c branches/SAMBA_4_0/source/torture/local/dbspeed.c branches/SAMBA_4_0/source/torture/rpc/session_key.c branches/SAMBA_4_0/source/torture/ui.c branches/SAMBA_4_0/source/torture/ui.h Changeset: Sorry, the patch is too large (510 lines) to include; please use WebSVN to see it! WebSVN: http://websvn.samba.org/cgi-bin/viewcvs.cgi?view=rev&root=samba&rev=26588
