Could you share more of the client configuration? Also, have you tried to
directly visit <host>:9000/live ?

2018-04-10 2:00 GMT-05:00 Peter <peter@redhammer.management>:

>
> I wonder if anyone could help with this, please...
> I’m getting a 404 error when trying to connect to LS default live dj
> mountpoint:
>
> “connect: server answered with 404!”  (from butt)
>
> Firewall allows port 9000, but the error still occurs when firewall is
> disabled.
> This is what I have in the .liq file:
> set("harbor.bind_addr","0.0.0.0")
> live_dj = input.harbor("live",port=9000)
>
> When accessing the address thru html (xxx.x.xx.xxx:9000/) I’m getting a
> page header that says “Liquidsoap source harbor” so obviously some
> communication is happening.
> Any suggestions very welcome, thanks.
>
>  - pete
>
>
> ++++++++++
>
>
>
>
> ------------------------------------------------------------
> ------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> _______________________________________________
> Savonet-users mailing list
> Savonet-users@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/savonet-users
>
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Savonet-users mailing list
Savonet-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/savonet-users

Reply via email to