On 01/30/2014 01:35 PM, Stephan Wiesand wrote:
> On 2014-01-30, at 12:02, Adrian Sevcenco <adrian.sevce...@cern.ch> wrote:
> 
>> Hi! On a SL system installed with only x86_64 packages i try to install
>> a emi middleware component which have also i686 dependencies .. the
>> problem is that i see this:
>> [root@grid04 yum.repos.d]# yum --disablerepo=xrootd* install db4.i686
>> ...snip...
>> Error:  Multilib version problems found. This often means that the root
>> ...snip...
>> Protected multilib versions: db4-4.7.25-17.el6.i686 !=
>> db4-4.7.25-18.el6_4.x86_64
>>
>> the problem is that i cannot uninstall the x86_64 as all the system will
>> be uninstalled ...
>>
>> Any idea about this?
> 
> Looks like your system is already 6.5, but the SL repository you're using is 
> 6.4.
err.. how can this happen????

is SL 6.5 out? i have only the OS repos!!

Thanks!
Adrian



Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

Reply via email to