On 2014-02-19 15:38, Pat Riehecky wrote:
> On 02/19/2014 07:01 AM, olli hauer wrote:
>> On 2014-02-18 21:03, Pat Riehecky wrote:
>>> Synopsis:          Moderate: mysql55-mysql security update
>>> Advisory ID:       SLSA-2014:0186-1
>>> Issue Date:        2014-02-18
>> ...
>>
>>> Upstream does not issue any more security advisories for the MySQL 5.0 
>>> packages (mysql-5.0.* and related packages).
>>>
>>> The only trusted way to upgrade from MySQL 5.0 to MySQL 5.5 is by using 
>>> MySQL 5.1 as an intermediate step. This is why the mysql51* Software 
>>> Collection packages are provided. Note that the MySQL 5.1 packages are not 
>>> supported and are provided only for the purposes of migrating to MySQL 5.5. 
>>> You should not use the mysql51* packages on any of your production systems.
>>>
>> ...
>>> - Scientific Linux Development Team
>>>
>> Hi Pat,
>>
>> is the MySQL upgrade also planned for SL6?
>>
> 
> It is not at this time.  However, the Software Collection Library at 
> http://ftp.scientificlinux.org/linux/scientific/6x/external_products/softwarecollections/
>  contains a mysql 5.5 package set for SL6.
> 
> Pat
> 

Thanks for the information!

-- 
Regards,
olli

Reply via email to