Did you try a cold boot?  I have seen problematic network drivers that work 
after a cold boot, but fail if you do a warm boot on a box.

Have you tried "ethtool eth0"?  Does it show link detected?

It might be worth trying a live cd of something newer that would more likely 
support network of newer chipsets automatically at bootup, such as a live 
version of the latest fedora, ubuntu, or knoppix.

----- Original Message -----
> From: "Larry Linder" <larry.lin...@micro-controls.com>
> To: scientific-linux-users@listserv.fnal.gov
> Sent: Friday, March 7, 2014 4:47:01 PM
> Subject: SL 6.4 Ethernet Port is dead - maybe
> I am looking for a way to check the functionality of an Ethernet port
> on a 4
> mo old new system.   We use this box for number crunching and
> reducing data.
> Since no one uses the desktop we left it as "Gnome" and set up
> network.  This
> also the same box we found the SL 6.x had a broken driver for the
> chip set.
> Thanks to some serious help we were able to download the driver for
> the
> Ethernet chip set and it worked for a long time.
> After a power failure on a clear day we noticed that it would boot
> and run but
> no intranet.   The power failure was city wide for about 5 sec.  Just
> enough
> to turn on the UPS,s and EM Lights.
> I have look on the net and there is a lot of people offering
> suggestions but
> nothing you can hang you hat on.  Most just reference a lot of
> applications.
> Tried:
> drop down's for "preferences" and network set up.  restart "network"
> &
> NetworkManagement" .  These look OK.
> Apps:
> "ifconfig"
> etho:  says that it read a large number of packets and transmitted
> none.
> "ss"
> gives a lot of information but Its pretty criptic to say the least.
> The Ethernet chip set is on the mother board and I hate to dismantel
> it
> replace the mother board and have the same problem.  I was looking
> for a way
> to test it with a loop back scheme and monitor the transmission with
> a scope.
> The Ethernet chip set supports 10/100/1000 megHz.   Because of the
> size of the
> data sets we need the 1 g. rate.   We plan to upgrade our entire
> network to 1
> G router, and switches once this problem is resolved.
> Only change one thing at a time.
> Larry Linder

Reply via email to