Hi,

Pat Riehecky wrote:

> SL7
>   x86_64
[...]
>     openchange-2.0-10.el7_2.i686.rpm
>     openchange-2.0-10.el7_2.x86_64.rpm
>     openchange-debuginfo-2.0-10.el7_2.i686.rpm
>     openchange-debuginfo-2.0-10.el7_2.x86_64.rpm

These ones don't seem to appear in
ftp://ftp.scientificlinux.org/linux/scientific/7.2/x86_64/updates/security/

which causes updates to fail with:

Error: Package: openchange-2.0-9.el7.x86_64 (@sl)
           Requires: libsamba-debug-samba4.so(SAMBA_4.2.3)(64bit)
           Removing: samba-client-libs-4.2.3-12.el7_2.x86_64 (@sl-security)
               libsamba-debug-samba4.so(SAMBA_4.2.3)(64bit)
           Updated By: samba-client-libs-4.2.10-6.el7_2.x86_64 (sl-security)
              ~libsamba-debug-samba4.so(SAMBA_4.2.10)(64bit)
           Available: samba-client-libs-4.2.3-10.el7.x86_64 (sl)
               libsamba-debug-samba4.so(SAMBA_4.2.3)(64bit)
           Available: samba-client-libs-4.2.3-11.el7_2.x86_64 (sl-security)
               libsamba-debug-samba4.so(SAMBA_4.2.3)(64bit)
 You could try using --skip-broken to work around the problem
 

Reply via email to