For systems with Dell management software installed, yum updates are
broken because of an incompatibility in the libsmbios library (see below)

If I remove the python-smbios, I can "fix" the problem in that updates now work, but this breaks the Dell management software. If I try to reinstall
 python-smbios, I run into the same incompatibility problem.

Does anyone know how to fix or work around this problem?

Thanks
Eve

------------------------------------------------------------------------
 --------------------
 YUM - security
 --------------------
Error: Package: python-smbios-2.2.27-4.12.1.el6.x86_64 (@dell-omsa-indep/6.2)
           Requires: libsmbios = 2.2.27-4.12.1.el6
           Removing: libsmbios-2.2.27-4.12.1.el6.x86_64 (@dell-omsa-indep/6.2)
               libsmbios = 2.2.27-4.12.1.el6
           Updated By: libsmbios-2.2.27-1908.9058.el6.x86_64 (dell-omsa-indep)
               libsmbios = 2.2.27-1908.9058.el6
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Reply via email to