Tried updating firefox to 46.0 on a few SL6.7 desktop systems and it's apparently broken now.

Just running "firefox -version" results in:

XPCOMGlueLoad error for file /usr/lib64/firefox-46.0/libmozgtk.so:
libgtk-3.so.0: cannot open shared object file: No such file or directory
Couldn't load XPCOM.

It appears to related to the GTK3 support now in firefox. So far I haven't found any sort of fix or workaround so I've reverted to desktops to 45.0.2 until I find a fix.

Anyone come up with a way to get SL6.x and firefox 46.0 to play well together?

--
Stephen Berg
Systems Administrator
NRL Code: 7320
Office: 228-688-5738
stephen.berg....@nrlssc.navy.mil

Reply via email to