I took a quick look through the MongoDB SCons setup, and I found once place where we call get_ninfo. I agree that changing these to have clearer names would be helpful, but it does feel like leaving in the old property names / accessors would be useful for some period of transition.
On Wed, Mar 28, 2018 at 9:27 PM, Jason Kenny <dragon...@live.com> wrote: > I am 😊 and I would like this change myself. Can you make a property with > the old value for compatibility > > > > Jason > > > > *From:* Scons-dev <scons-dev-boun...@scons.org> *On Behalf Of *Bill Deegan > *Sent:* Wednesday, March 28, 2018 8:22 PM > *To:* SCons developer list <scons-dev@scons.org> > *Subject:* [Scons-dev] Renaming Node's .binfo and .ninfo attributes > > > > Greetings, > > > > I'd like to rename them as follows so they're more easily comprehensible > > .binfo -> .build_info > > .ninfo -> .node_info > > > > Thoughts? > > Reasons not to change? > > > > Is anyone reaching that far into the Nodes? > > > > -Bill > > _______________________________________________ > Scons-dev mailing list > Scons-dev@scons.org > https://pairlist2.pair.net/mailman/listinfo/scons-dev > >
_______________________________________________ Scons-dev mailing list Scons-dev@scons.org https://pairlist2.pair.net/mailman/listinfo/scons-dev