On 27/09/2017 16:56, Paolo Bonzini wrote: > On 11/07/2017 18:50, Kevin O'Connor wrote: >> Now that the drive_s struct does not need to be in the f-segment, >> rename references to drive_gf in the generic drive code to drive_fl. >> >> This is just variable renames - no code changes. >> >> Signed-off-by: Kevin O'Connor <ke...@koconnor.net> > > There are still quite a few:
Nevermind, these would be handled as in patch 4. Paolo _______________________________________________ SeaBIOS mailing list SeaBIOS@seabios.org https://mail.coreboot.org/mailman/listinfo/seabios