jlec        15/08/04 06:24:31

  Modified:             ChangeLog
  Added:                django-oauth-plus-2.2.8.ebuild
  Log:
  Version Bump
  
  (Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key 
E9402A79B03529A2!)

Revision  Changes    Path
1.15                 dev-python/django-oauth-plus/ChangeLog

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/django-oauth-plus/ChangeLog?rev=1.15&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/django-oauth-plus/ChangeLog?rev=1.15&content-type=text/plain
diff : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/django-oauth-plus/ChangeLog?r1=1.14&r2=1.15

Index: ChangeLog
===================================================================
RCS file: /var/cvsroot/gentoo-x86/dev-python/django-oauth-plus/ChangeLog,v
retrieving revision 1.14
retrieving revision 1.15
diff -u -r1.14 -r1.15
--- ChangeLog   18 Mar 2015 07:41:38 -0000      1.14
+++ ChangeLog   4 Aug 2015 06:24:31 -0000       1.15
@@ -1,6 +1,11 @@
 # ChangeLog for dev-python/django-oauth-plus
 # Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django-oauth-plus/ChangeLog,v 
1.14 2015/03/18 07:41:38 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-oauth-plus/ChangeLog,v 
1.15 2015/08/04 06:24:31 jlec Exp $
+
+*django-oauth-plus-2.2.8 (04 Aug 2015)
+
+  04 Aug 2015; Justin Lecher <j...@gentoo.org> +django-oauth-plus-2.2.8.ebuild:
+  Version Bump
 
 *django-oauth-plus-2.2.6 (18 Mar 2015)
 



1.1                  dev-python/django-oauth-plus/django-oauth-plus-2.2.8.ebuild

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/django-oauth-plus/django-oauth-plus-2.2.8.ebuild?rev=1.1&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/django-oauth-plus/django-oauth-plus-2.2.8.ebuild?rev=1.1&content-type=text/plain

Index: django-oauth-plus-2.2.8.ebuild
===================================================================
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: 
/var/cvsroot/gentoo-x86/dev-python/django-oauth-plus/django-oauth-plus-2.2.8.ebuild,v
 1.1 2015/08/04 06:24:31 jlec Exp $

EAPI=5

PYTHON_COMPAT=( python2_7 pypy )
# Testsuite written for py2 only, no indication given in source

inherit distutils-r1

DESCRIPTION="Support of OAuth 1.0a in Django using python-oauth2"
HOMEPAGE="http://pypi.python.org/pypi/django-oauth-plus 
http://code.welldev.org/django-oauth-plus/";
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"

LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"

RDEPEND="
        >=dev-python/django-1.3[${PYTHON_USEDEP}]
        >=dev-python/oauth2-1.5.170[${PYTHON_USEDEP}]"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
        test? ( ${RDEPEND}
                dev-python/mock[${PYTHON_USEDEP}] )"

python_test() {
        PYTHONPATH=.:oauth_provider
        if "${PYTHON}" oauth_provider/runtests/runtests.py; then
                einfo "Testsuite passed under ${EPYTHON}"
        else
                die "Testsuite failed under ${EPYTHON}"
        fi
}




Reply via email to