patrick     14/05/26 08:28:16

  Modified:             ChangeLog
  Added:                peewee-2.2.0.ebuild
  Log:
  Bump
  
  (Portage version: 2.2.10/cvs/Linux x86_64, unsigned Manifest commit)

Revision  Changes    Path
1.7                  dev-python/peewee/ChangeLog

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/peewee/ChangeLog?rev=1.7&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/peewee/ChangeLog?rev=1.7&content-type=text/plain
diff : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/peewee/ChangeLog?r1=1.6&r2=1.7

Index: ChangeLog
===================================================================
RCS file: /var/cvsroot/gentoo-x86/dev-python/peewee/ChangeLog,v
retrieving revision 1.6
retrieving revision 1.7
diff -u -r1.6 -r1.7
--- ChangeLog   20 May 2014 08:11:00 -0000      1.6
+++ ChangeLog   26 May 2014 08:28:16 -0000      1.7
@@ -1,6 +1,11 @@
 # ChangeLog for dev-python/peewee
 # Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/peewee/ChangeLog,v 1.6 
2014/05/20 08:11:00 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/peewee/ChangeLog,v 1.7 
2014/05/26 08:28:16 patrick Exp $
+
+*peewee-2.2.0 (26 May 2014)
+
+  26 May 2014; Patrick Lauer <patr...@gentoo.org> +peewee-2.2.0.ebuild:
+  Bump
 
 *peewee-2.1.7 (20 May 2014)
 



1.1                  dev-python/peewee/peewee-2.2.0.ebuild

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/peewee/peewee-2.2.0.ebuild?rev=1.1&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/peewee/peewee-2.2.0.ebuild?rev=1.1&content-type=text/plain

Index: peewee-2.2.0.ebuild
===================================================================
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/dev-python/peewee/peewee-2.2.0.ebuild,v 1.1 
2014/05/26 08:28:16 patrick Exp $

EAPI=5
PYTHON_COMPAT=( python2_7 )

inherit distutils-r1

DESCRIPTION="Small python ORM"
HOMEPAGE="https://github.com/coleifer/peewee/";
SRC_URI="https://github.com/coleifer/${PN}/archive/${PV}.tar.gz";
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="examples test"

RDEPEND=""
DEPEND="${RDEPEND}
        dev-python/setuptools[${PYTHON_USEDEP}]
        test? (
                dev-python/apsw[${PYTHON_USEDEP}]
                dev-python/psycopg[${PYTHON_USEDEP}]
        )"

python_test() {
        "${PYTHON}" ./runtests.py || die "tests failed"
}

python_install_all() {
        use examples && local EXAMPLES=( example/. )
        distutils-r1_python_install_all
}




Reply via email to