[U-Boot] [PATCH 4/4] kirkwood: Shorten DNS-325 IDENT_STRING to match DNS-320

2014-07-04 Thread Bastien ROUCARIÈS
From: Jamie Lentin j...@lentin.co.uk

You should already know you're using a D-link device.

Signed-off-by: Jamie Lentin j...@lentin.co.uk
---
 include/configs/dnskw.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/include/configs/dnskw.h b/include/configs/dnskw.h
index e55fdc4..7058873 100644
--- a/include/configs/dnskw.h
+++ b/include/configs/dnskw.h
@@ -19,7 +19,7 @@
 #ifdef CONFIG_BOARD_IS_DNS325
 #define MACH_TYPE_DNS325   3800
 #define CONFIG_MACH_TYPE   MACH_TYPE_DNS325
-#define CONFIG_IDENT_STRING\nD-Link DNS-325
+#define CONFIG_IDENT_STRING\nDNS-325
 
 #define CONFIG_SYS_KWD_CONFIG  
$(SRCTREE)/$(CONFIG_BOARDDIR)/kwbimage.dns325.cfg
 
-- 
2.0.0

___
U-Boot mailing list
U-Boot@lists.denx.de
http://lists.denx.de/mailman/listinfo/u-boot


[U-Boot] [PATCH 4/4] kirkwood: Shorten DNS-325 IDENT_STRING to match DNS-320

2014-06-08 Thread Bastien ROUCARIÈS
From: Jamie Lentin j...@lentin.co.uk

You should already know you're using a D-link device.

Signed-off-by: Jamie Lentin j...@lentin.co.uk
---
 include/configs/dnskw.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/include/configs/dnskw.h b/include/configs/dnskw.h
index e55fdc4..7058873 100644
--- a/include/configs/dnskw.h
+++ b/include/configs/dnskw.h
@@ -19,7 +19,7 @@
 #ifdef CONFIG_BOARD_IS_DNS325
 #define MACH_TYPE_DNS325   3800
 #define CONFIG_MACH_TYPE   MACH_TYPE_DNS325
-#define CONFIG_IDENT_STRING\nD-Link DNS-325
+#define CONFIG_IDENT_STRING\nDNS-325
 
 #define CONFIG_SYS_KWD_CONFIG  
$(SRCTREE)/$(CONFIG_BOARDDIR)/kwbimage.dns325.cfg
 
-- 
2.0.0.rc2

___
U-Boot mailing list
U-Boot@lists.denx.de
http://lists.denx.de/mailman/listinfo/u-boot


Re: [U-Boot] [PATCH 4/4] kirkwood: Shorten DNS-325 IDENT_STRING to match DNS-320

2014-05-24 Thread Stefan Herbrechtsmeier

Am 19.05.2014 11:21, schrieb Prafulla Wadaskar:

-Original Message-
From: Bastien ROUCARIÈS
[mailto:roucaries.bast...@gmail.com]
Sent: 18 May 2014 21:51
To: u-boot@lists.denx.de
Cc: Jamie Lentin; Prafulla Wadaskar; Albert ARIBAUD;
Stefan Herbrechtsmeier
Subject: [PATCH 4/4] kirkwood: Shorten DNS-325
IDENT_STRING to match DNS-320

From: Jamie Lentin j...@lentin.co.uk

You should already know you're using a D-link device.

Signed-off-by: Jamie Lentin j...@lentin.co.uk

Cc: Prafulla Wadaskar prafu...@marvell.com
Cc: Jamie Lentin j...@lentin.co.uk
Cc: Albert ARIBAUD albert.u.b...@aribaud.net
Cc: Stefan Herbrechtsmeier
ste...@code.herbrechtsmeier.net
---
  include/configs/dnskw.h | 2 +-
  1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/include/configs/dnskw.h
b/include/configs/dnskw.h
index e55fdc4..7058873 100644
--- a/include/configs/dnskw.h
+++ b/include/configs/dnskw.h
@@ -19,7 +19,7 @@
  #ifdef CONFIG_BOARD_IS_DNS325
  #define MACH_TYPE_DNS325  3800
  #define CONFIG_MACH_TYPE  MACH_TYPE_DNS325
-#define CONFIG_IDENT_STRING\nD-Link DNS-325
+#define CONFIG_IDENT_STRING\nDNS-325

First of all thanks for preferring short names.

Since the file is renamed to dnskw, and there are two or more boards supported 
like 320 and 325,

Does above string makes sense? Or you should better name to some common name? like 
DNSKW?
Because the u-boot.kwb is different for the boards I would prefer 
different names.


___
U-Boot mailing list
U-Boot@lists.denx.de
http://lists.denx.de/mailman/listinfo/u-boot


Re: [U-Boot] [PATCH 4/4] kirkwood: Shorten DNS-325 IDENT_STRING to match DNS-320

2014-05-19 Thread Prafulla Wadaskar


 -Original Message-
 From: Bastien ROUCARIÈS
 [mailto:roucaries.bast...@gmail.com]
 Sent: 18 May 2014 21:51
 To: u-boot@lists.denx.de
 Cc: Jamie Lentin; Prafulla Wadaskar; Albert ARIBAUD;
 Stefan Herbrechtsmeier
 Subject: [PATCH 4/4] kirkwood: Shorten DNS-325
 IDENT_STRING to match DNS-320
 
 From: Jamie Lentin j...@lentin.co.uk
 
 You should already know you're using a D-link device.
 
 Signed-off-by: Jamie Lentin j...@lentin.co.uk
 
 Cc: Prafulla Wadaskar prafu...@marvell.com
 Cc: Jamie Lentin j...@lentin.co.uk
 Cc: Albert ARIBAUD albert.u.b...@aribaud.net
 Cc: Stefan Herbrechtsmeier
 ste...@code.herbrechtsmeier.net
 ---
  include/configs/dnskw.h | 2 +-
  1 file changed, 1 insertion(+), 1 deletion(-)
 
 diff --git a/include/configs/dnskw.h
 b/include/configs/dnskw.h
 index e55fdc4..7058873 100644
 --- a/include/configs/dnskw.h
 +++ b/include/configs/dnskw.h
 @@ -19,7 +19,7 @@
  #ifdef CONFIG_BOARD_IS_DNS325
  #define MACH_TYPE_DNS325 3800
  #define CONFIG_MACH_TYPE MACH_TYPE_DNS325
 -#define CONFIG_IDENT_STRING  \nD-Link DNS-325
 +#define CONFIG_IDENT_STRING  \nDNS-325

First of all thanks for preferring short names.

Since the file is renamed to dnskw, and there are two or more boards supported 
like 320 and 325,

Does above string makes sense? Or you should better name to some common name? 
like DNSKW?

I have ack for rest other patches in this series.

Regards...
Prafulla . . .


 
  #define CONFIG_SYS_KWD_CONFIG
   $(SRCTREE)/$(CONFIG_BOARDDIR)/kwbimage.dns325.cfg
 
 --
 2.0.0.rc0

___
U-Boot mailing list
U-Boot@lists.denx.de
http://lists.denx.de/mailman/listinfo/u-boot


[U-Boot] [PATCH 4/4] kirkwood: Shorten DNS-325 IDENT_STRING to match DNS-320

2014-05-18 Thread Bastien ROUCARIÈS
From: Jamie Lentin j...@lentin.co.uk

You should already know you're using a D-link device.

Signed-off-by: Jamie Lentin j...@lentin.co.uk

Cc: Prafulla Wadaskar prafu...@marvell.com
Cc: Jamie Lentin j...@lentin.co.uk
Cc: Albert ARIBAUD albert.u.b...@aribaud.net
Cc: Stefan Herbrechtsmeier ste...@code.herbrechtsmeier.net
---
 include/configs/dnskw.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/include/configs/dnskw.h b/include/configs/dnskw.h
index e55fdc4..7058873 100644
--- a/include/configs/dnskw.h
+++ b/include/configs/dnskw.h
@@ -19,7 +19,7 @@
 #ifdef CONFIG_BOARD_IS_DNS325
 #define MACH_TYPE_DNS325   3800
 #define CONFIG_MACH_TYPE   MACH_TYPE_DNS325
-#define CONFIG_IDENT_STRING\nD-Link DNS-325
+#define CONFIG_IDENT_STRING\nDNS-325
 
 #define CONFIG_SYS_KWD_CONFIG  
$(SRCTREE)/$(CONFIG_BOARDDIR)/kwbimage.dns325.cfg
 
-- 
2.0.0.rc0

___
U-Boot mailing list
U-Boot@lists.denx.de
http://lists.denx.de/mailman/listinfo/u-boot