[Bug 31152] cannot suspend Toshiba Satellite U505

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=31152 Johannes Berg johan...@sipsolutions.net changed: What|Removed |Added Kernel Version|2.6.36, 2.6.38-rc8 |2.6.36,

[Bug 38262] Kernels 2.6.39, 2.6.39.1, 2.6.39.2 do not start on machine with HT

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=38262 --- Comment #15 from Jonathan Nieder jrnie...@gmail.com 2012-01-18 08:25:30 --- Thanks for writing. Quick summary: Symptoms: NULL pointer dereferences, segfaults, hangs at boot Tested kernel versions: 2.6.39-rc7, 3.1.6, and 3.2-rc4, among

[Bug 15897] Dell Studio 15 overheats

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=15897 Matteo rootki...@yahoo.it changed: What|Removed |Added Kernel Version|2.6.37-rc2 |3.2.0 --- Comment #24

[Bug 31152] cannot resume Toshiba Satellite U505

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=31152 Johannes Berg johan...@sipsolutions.net changed: What|Removed |Added Summary|cannot suspend Toshiba |cannot resume

[Bug 15168] ACPI Lid state is incorrect - Toshiba Satellite A205-S4607

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=15168 Robin diilbert.atlan...@gmail.com changed: What|Removed |Added Status|NEEDINFO|RESOLVED

[Bug 26432] 2.6.36 regression: reboot after poweroff - HP6930p

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=26432 --- Comment #14 from drag...@gmail.com 2012-01-18 08:57:00 --- (In reply to comment #13) It's great that kernel bugzilla is back. can you please verify if the problem still exists in the latest upstream kernel? It is still present in

[Bug 30652] ACPI Exception: AE_NOT_FOUND, Could not execute arguments for [RAMW] (Region) (20110112/nsinit-349)

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=30652 --- Comment #7 from Artem S. Tashkinov t.ar...@mailcity.com 2012-01-18 08:59:41 --- (In reply to comment #6) It's great that the kernel bugzilla is back. Can you please verify if the problem still exists in the latest upstream kernel?

[Bug 21952] resume hangs unless intel_idle.max_cstate=3 or maxcpus=1 - Samsung N145, N148, N150, N210

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=21952 --- Comment #52 from Richard Schütz r.sc...@t-online.de 2012-01-18 08:59:41 --- Please reopen. I was a bit overhasty: Sometimes suspend is working fine on my Samsung N145P, but sometimes it still fails in the same way like before. --

[Bug 42598] New: Battery is not detected on start of Linux

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=42598 Summary: Battery is not detected on start of Linux Product: ACPI Version: 2.5 Kernel Version: 3.2.0-rc6-49-g511585a Platform: All OS/Version: Linux Tree: Mainline

[Bug 42598] Battery is not detected on start of Linux

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=42598 --- Comment #1 from Harald Brennich harald.brenn...@gmx.de 2012-01-18 09:03:07 --- Created an attachment (id=72103) -- (https://bugzilla.kernel.org/attachment.cgi?id=72103) Patch to make battery visible on start of Linux -- Configure

[Bug 40612] UART not automatically enabled

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=40612 --- Comment #5 from Jeff Chua jeff.chua.li...@gmail.com 2012-01-18 09:28:16 --- Fixed. commit ab8ba3a2d2cba6a658ef596cd5b2e0905b6c8a9f Author: Bjorn Helgaas bhelg...@google.com Date: Tue Aug 16 12:02:28 2011 -0600 serial: 8250_pnp:

[Bug 41022] Macbook 3.1 harddisk freezes after suspend/resume

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=41022 --- Comment #5 from Michael Strobel strobe...@googlemail.com 2012-01-18 09:33:37 --- Hello! I found out that the problem is related to the SATA controller, which is not in AHCI mode. Adding setpci -d 8086:2828 90.b=40 in grub.cfg resolves

[Bug 40862] Cannot change brightness on laptop with ATI Radeon 6470M

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=40862 --- Comment #8 from Pali Rohár pali.ro...@gmail.com 2012-01-18 11:47:53 --- I have linux kernel Linux Pali-EliteBook 3.2.0-4-generic #10-Ubuntu SMP Wed Dec 14 02:11:20 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux and problem is still not fixed.

[Bug 41112] HP EliteBook 8460p - Screen brightness not working

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=41112 --- Comment #2 from Pali Rohár pali.ro...@gmail.com 2012-01-18 11:50:58 --- Created an attachment (id=72105) -- (https://bugzilla.kernel.org/attachment.cgi?id=72105) acpidump -- Configure bugmail:

[Bug 41082] I can't restore PC from suspend

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=41082 --- Comment #2 from eular.fr...@gmail.com 2012-01-18 13:55:37 --- Only in 2.6.39. -- Configure bugmail: https://bugzilla.kernel.org/userprefs.cgi?tab=email --- You are receiving this mail because: --- You are watching the assignee

[Bug 19592] brightness is changed by double steps

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=19592 --- Comment #15 from Pavol Klačanský pa...@klacansky.com 2012-01-18 14:43:07 --- Tried with this kernel uname -r 3.2.0-999-generic There some investigation http://ubuntuforums.org/showthread.php?t=1567074 But, I think, it works like this,

[Bug 38262] Kernels 2.6.39, 2.6.39.1, 2.6.39.2 do not start on machine with HT

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=38262 --- Comment #16 from reaper.thres...@gmail.com 2012-01-18 14:44:49 --- Created an attachment (id=72108) -- (https://bugzilla.kernel.org/attachment.cgi?id=72108) ACPI dump (with HT disabled in the BIOS) I'm not sure this will be helpful, but

[Bug 31292] No external video output with Toshiba Portege R600 unless attached at boot

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=31292 --- Comment #5 from Jon Dowland jon+bugzilla.kernel@alcopop.org 2012-01-18 14:52:12 --- It's great that the kernel bugzilla is back. Indeed it is :-) I'll have a go with the latest release. Over Christmas I figured out a work-around

[Bug 37952] Thinkpad T420s doesn't shoutdown but reboot or just hang

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=37952 --- Comment #6 from Kamil Iskra kamil.54...@iskra.name 2012-01-18 16:25:25 --- I can confirm that the problem still exists in 3.2.1. Please see https://bugzilla.kernel.org/show_bug.cgi?id=36132#c9 for a discussion of a related bug. The

[Bug 41062] Incorrect battery capacity after power up/reboot on recent Thinkpads

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=41062 --- Comment #11 from Kamil Iskra kamil.54...@iskra.name 2012-01-18 16:31:24 --- The bug still exists in 3.2.1. See my patch at https://bugzilla.kernel.org/attachment.cgi?id=71632 for a possible fix. I've been using it for months now

[Bug 40722] toshiba power cord and Namespace lookup failure - toshiba satellite r850-14t

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=40722 --- Comment #9 from juliusvonkoh...@gmail.com 2012-01-18 16:37:56 --- y problem is still there -- Configure bugmail: https://bugzilla.kernel.org/userprefs.cgi?tab=email --- You are receiving this mail because: --- You are watching

[Bug 8549] Power-Off works only after a hibernate-resume cycle - BenQ S73U, S73G

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=8549 --- Comment #126 from camelseller camelsel...@gmail.com 2012-01-18 17:19:16 --- :-) Yes, it's great.. :-( Yes, the problem still exists on my system # uname -a Linux server 3.1.0-1-686-pae #1 SMP Tue Jan 10 05:42:54 UTC 2012 i686 GNU/Linux

[Bug 31812] Temp. sensors and fan are not working when resuming without battery

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=31812 --- Comment #9 from Simon Gebler sige...@gmail.com 2012-01-18 17:26:26 --- It certainly still exists in debians current testing-release (3.1.x) I'm just compiling a vanilla 3.2.1 with that custom DSDT provided Hang on -- Configure bugmail:

[Bug 33872] System Hangs on Shutdown, Disabling IRQ #19, unless rmmod e1000e - ThinkPad T510, X60, X61s

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=33872 Jesper Juhl j...@chaosbits.net changed: What|Removed |Added CC|j...@chaosbits.net| -- Configure

[Bug 11255] S3: no resume, not even a beep - LG R700

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=11255 --- Comment #127 from George Maizel gmai...@gmail.com 2012-01-18 18:48:05 --- I canot run the test from #125 right now, but I can confirm that the problem still exists in debian testing kernel: Linux 3.1.0-1-amd64 #1 SMP Fri Dec 23 16:37:11

[Bug 8549] Power-Off works only after a hibernate-resume cycle - BenQ S73U, S73G

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=8549 --- Comment #127 from Torsten Römer d...@luniks.net 2012-01-18 19:45:40 --- To comment #123: dode@linus:~$ cat /sys/power/disk [platform] test testproc shutdown reboot Which value(s) should I put in there to try? The behaviour is still

[Bug 8549] Power-Off works only after a hibernate-resume cycle - BenQ S73U, S73G

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=8549 arond hector1...@gmail.com changed: What|Removed |Added CC|hector1...@gmail.com| -- Configure bugmail:

[Bug 31812] Temp. sensors and fan are not working when resuming without battery

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=31812 --- Comment #10 from Simon Gebler sige...@gmail.com 2012-01-18 20:13:23 --- I did compile the Kernel using that attached DSDT Using that attached DSDT doesn't give me all temperatures, only those using the module coretemp, the section --

[Bug 14733] Oops: ACPI: EC: input buffer is not empty, aborting transaction - 2.6.32 regression

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=14733 --- Comment #76 from Andrey Ovcharov sudormrfh...@gmail.com 2012-01-18 20:14:44 --- Bug still there. No significant changes. Further all the necessary information for two variants: vanilla-kernel, and patched-kernel + patched-dsdt. --

[Bug 31812] Temp. sensors and fan are not working when resuming without battery

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=31812 --- Comment #11 from Simon Gebler sige...@gmail.com 2012-01-18 20:15:26 --- Created an attachment (id=72114) -- (https://bugzilla.kernel.org/attachment.cgi?id=72114) Another ACPI-Dump of an affected machine In case that attached DSDT wasn't

[Bug 14733] Oops: ACPI: EC: input buffer is not empty, aborting transaction - 2.6.32 regression

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=14733 --- Comment #77 from Andrey Ovcharov sudormrfh...@gmail.com 2012-01-18 20:18:11 --- Created an attachment (id=72115) -- (https://bugzilla.kernel.org/attachment.cgi?id=72115) All info for patched-3.2.1-kernel+patched-dsdt This

[Bug 14733] Oops: ACPI: EC: input buffer is not empty, aborting transaction - 2.6.32 regression

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=14733 Andrey Ovcharov sudormrfh...@gmail.com changed: What|Removed |Added Attachment #72115|0 |1 is

[Bug 14733] Oops: ACPI: EC: input buffer is not empty, aborting transaction - 2.6.32 regression

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=14733 --- Comment #78 from Andrey Ovcharov sudormrfh...@gmail.com 2012-01-18 20:20:39 --- Created an attachment (id=72116) -- (https://bugzilla.kernel.org/attachment.cgi?id=72116) All info for 3.2.1-vanilla-kernel -- Configure bugmail:

[Bug 14733] Oops: ACPI: EC: input buffer is not empty, aborting transaction - 2.6.32 regression

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=14733 --- Comment #79 from Andrey Ovcharov sudormrfh...@gmail.com 2012-01-18 20:21:31 --- Created an attachment (id=72117) -- (https://bugzilla.kernel.org/attachment.cgi?id=72117) All info for patched-3.2.1-kernel+patched-dsdt -- Configure

[Bug 14733] Oops: ACPI: EC: input buffer is not empty, aborting transaction - 2.6.32 regression

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=14733 --- Comment #80 from pcxz aluigi.te...@alice.it 2012-01-18 21:30:07 --- same problem still alive with all version of kernel = 3.2.1 ec.patch solve problem. -- Configure bugmail: https://bugzilla.kernel.org/userprefs.cgi?tab=email ---

[Bug 42502] PROBLEM: USB 1.1 (and up) not working on AMD R900 Series chipset

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=42502 Oliver oli...@schinagl.nl changed: What|Removed |Added Status|NEW |RESOLVED Resolution|

[Bug 42502] PROBLEM: USB 1.1 (and up) not working on AMD R900 Series chipset

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=42502 --- Comment #14 from Bjorn Helgaas bhelg...@google.com 2012-01-18 23:45:09 --- Apparently you were running BIOS 0503 05/30/2011 (from your dmesg logs) when USB did not work. I assume you mean you have a BIOS update from the manufacturer?

[Bug 40612] UART not automatically enabled

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=40612 Zhang Rui rui.zh...@intel.com changed: What|Removed |Added Status|NEEDINFO|CLOSED

[Bug 21952] resume hangs unless intel_idle.max_cstate=3 or maxcpus=1 - Samsung N145, N148, N150, N210

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=21952 Zhang Rui rui.zh...@intel.com changed: What|Removed |Added Status|CLOSED |REOPENED

[Bug 40222] Laptop running hot and toshiba_acpi doesn't insert TOSHIBA L670-1JN

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=40222 Lan Tianyu tianyu@intel.com changed: What|Removed |Added AssignedTo|acpi_power-fan@kernel-bugs. |tianyu@intel.com

[Bug 36932] pci0000:00: ACPI _OSC request failed (AE_ERROR), returned control mask: 0x1d

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=36932 --- Comment #18 from Carl Michal mic...@physics.ubc.ca 2012-01-19 03:15:36 --- Created an attachment (id=72120) -- (https://bugzilla.kernel.org/attachment.cgi?id=72120) dmesg output With 3.2.1 I still see this: \_SB_.PCI0:_OSC invalid

[Bug 32742] Keyboard backlight does not work on Toshiba Satellite M series laptops

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=32742 Marcelo Ruiz marcelo_javier_r...@yahoo.com.ar changed: What|Removed |Added CC|

[Bug 33872] System Hangs on Shutdown, Disabling IRQ #19, unless rmmod e1000e - ThinkPad T510, X60, X61s

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=33872 --- Comment #99 from Diego Viola diego.vi...@gmail.com 2012-01-19 07:14:02 --- I still get the same problem with kernel 3.2.1 (Arch Linux x86_64). I get the issue when laptop-mode-tools (laptop-mode) is active, and when the module e1000e is

[Bug 33872] System Hangs on Shutdown, Disabling IRQ #19, unless rmmod e1000e - ThinkPad T510, X60, X61s

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=33872 --- Comment #100 from Diego Viola diego.vi...@gmail.com 2012-01-19 07:15:58 --- s/withe/when/ -- Configure bugmail: https://bugzilla.kernel.org/userprefs.cgi?tab=email --- You are receiving this mail because: --- You are on the CC

[Bug 41652] Brightness control keys not working

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=41652 --- Comment #7 from Lukasz Olszewski lc...@epoczta.pl 2012-01-19 07:25:35 --- AFAIK there was no action taken to make this patch part of the kernel. So nothing has changed since I've reported this bug. -- Configure bugmail:

[Bug 26662] Battery voltage not detected on Sony Vaio F

2012-01-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=26662 --- Comment #9 from Lukasz Olszewski lc...@epoczta.pl 2012-01-19 07:33:41 --- Well this bug is still present as present voltage is still reported as unknown. -- Configure bugmail: https://bugzilla.kernel.org/userprefs.cgi?tab=email ---