Re: [Alsa-user] OSS emulation and speed settings

2004-02-19 Thread Clemens Ladisch
Bill Unruh wrote: I have a M-Audio Transit card, which we have finally gotten working. Just for the record: how exactly? I guess it's a combination of the madfu-loader or Windows, a reboot, and the latest ALSA driver? It has the ability to set a continuous range of speeds from 8K to 48K.

Re: [Alsa-user] ALSA with AC97 audio on Radeon 9100 IGP

2004-02-19 Thread Clemens Ladisch
Paul Eggleton wrote: There was a post (http://www.mail-archive.com/alsa-user% 40lists.sourceforge.net/msg10844.html) suggesting a possible test/fix for getting ALSA to work on an ATI Radeon 9100 IGP system a short time ago, and as nobody had replied to say they had tried it I thought I would.

Re: [Alsa-user] ALSA with AC97 audio on Radeon 9100 IGP

2004-02-19 Thread Paul Eggleton
On Thu, 19 Feb 2004 21:37, Clemens Ladisch wrote: Takashi has contacted ATI and is currently writing a beta driver. Thankyou for your response. This is good news :) Please note that the ALC650 is an AC'97 _codec_, and that the AC'97 controller is part of the southbridge. I have now corrected

[Alsa-user] alsa-0.9.8 and buildin pnp: how to block an interrupt for pnp usage?

2004-02-19 Thread Stefan Ulrich Hegner
Hi there, I plugged an old ISA es18xx Soundcard in one of my linux-boxes the other day, using alsa-0.9.8 and the buildin pnp capability. Now I got the problem, that on bootup alsa claims IRQ 5 which is needed for my faxmodem. - However the latter is initialized later than alsa. If I unload and

Re: [Alsa-user] alsa-0.9.8 and buildin pnp: how to block an interrupt for pnp usage?

2004-02-19 Thread Jaroslav Kysela
On Thu, 19 Feb 2004, Stefan Ulrich Hegner wrote: Hi there, I plugged an old ISA es18xx Soundcard in one of my linux-boxes the other day, using alsa-0.9.8 and the buildin pnp capability. Now I got the problem, that on bootup alsa claims IRQ 5 which is needed for my faxmodem. - However the

Re: [Alsa-user] alsa-0.9.8 and buildin pnp: how to block an interrupt for pnp usage?

2004-02-19 Thread Stefan Ulrich Hegner
Hi Jaroslav, Am Do, den 19.02.2004 schrieb Jaroslav Kysela um 13:03: On Thu, 19 Feb 2004, Stefan Ulrich Hegner wrote: Anyway, I'd be quite grateful for a hint how to tell alsa *NOT* to use IRQ 5 ... modprobe snd-es18xx irq=10 Hm. But this is not really the way for automating startup.

Re: [Alsa-user] alsa-0.9.8 and buildin pnp: how to block an interrupt for pnp usage?

2004-02-19 Thread Jaroslav Kysela
On Thu, 19 Feb 2004, Stefan Ulrich Hegner wrote: Hi Jaroslav, Am Do, den 19.02.2004 schrieb Jaroslav Kysela um 13:03: On Thu, 19 Feb 2004, Stefan Ulrich Hegner wrote: Anyway, I'd be quite grateful for a hint how to tell alsa *NOT* to use IRQ 5 ... modprobe snd-es18xx irq=10

[Alsa-user] emu10k1/2.6.3 Kernel/Audigy problems

2004-02-19 Thread Tim Lipscomb
Hello, I have been happily using my Audigy with 2.6.x kernels for a couple of months. I upgraded to 2.6.3 yesterday and the sound card is detected - but there is there is no sound for PCM. I know the driver has changed between versions. Has anyone else had problems like this? Thanks, Tim

Re: [Alsa-user] emu10k1/2.6.3 Kernel/Audigy problems

2004-02-19 Thread Wayde Milas
On Thu, 2004-02-19 at 08:31, Tim Lipscomb wrote: Hello, I have been happily using my Audigy with 2.6.x kernels for a couple of months. I upgraded to 2.6.3 yesterday and the sound card is detected - but there is there is no sound for PCM. I know the driver has changed between versions.

Re: [Fwd: Re: [Alsa-user] soundblaster awe64]

2004-02-19 Thread Joachim Feise
kringla said on 2/18/2004 16:31: I think the problem has something to do with dma-adresses. At boot I get this: pnp: Device 01:01.02 activated. sbawe: no OPL device at 0x388-0x38a Hmm, ISA soundcards were always finicky about their settings. You may need to reserve a DMA channel for ISA in

[Alsa-user] 'unsubscribe'

2004-02-19 Thread ramaseshan
'unsubscribe' [EMAIL PROTECTED] --- SF.Net is sponsored by: Speed Start Your Linux Apps Now. Build and deploy apps Web services for Linux with a free DVD software kit from IBM. Click Now!

Re: [Alsa-user] OSS emulation and speed settings

2004-02-19 Thread Bill Unruh
On Thu, 19 Feb 2004, Clemens Ladisch wrote: Bill Unruh wrote: I have a M-Audio Transit card, which we have finally gotten working. Just for the record: how exactly? I guess it's a combination of the madfu-loader or Windows, a reboot, and the latest ALSA driver? I uset the madfu loader,

[Alsa-user] snddevices

2004-02-19 Thread Preston
Is required or not to run this script for version 1.x of the drivers? -- ru guo ni yao ai, ni jiang bu hui shi qu --- SF.Net is sponsored by: Speed Start Your Linux Apps Now. Build and deploy apps Web services for Linux with a free DVD

[Alsa-user] build erros with Sun JDS and alsa 1.0.1 and 1,0,2

2004-02-19 Thread snookertb
First is this the right place to report build errors? I have a Sun JDS distro and am trying to get updated alsa drivers installed. If this is the right place I can upload the error messages. If not would someone point me in the right direction please. tb

RE: [Alsa-user] emu10k1 midi failing. why?

2004-02-19 Thread Hawkeye Parker
Title: RE: [Alsa-user] emu10k1 midi failing. why? clemens, many thanks for your reply. indeed, a 0 volume mixer control (Music) was the culprate. your advice to check /proc/asound/card/wavetableD was *very* helpful in determining that the soundfount was actually being correctly installed.

Re: [Alsa-user] emu10k1/2.6.3 Kernel/Audigy problems

2004-02-19 Thread p z oooo
Hi, plug:spdif do some setup of card (look at IEC958 Optical Raw Playback Switch and SB Live Analog/Digital Output Jack) plug:hw:3.0 not - unmute IEC958 Optical Raw Playback Switch and SB Live Analog/Digital Output Jack Peter Zubaj http://www.pobox.sk/

[Alsa-user] sblive: gameport, midi devices, midi ports, gmidimon

2004-02-19 Thread Hawkeye Parker
Title: sblive: gameport, midi devices, midi ports, gmidimon hi, problem: get midi in/out (externally) of my sblive. in the past, i've used the midi/game port for external midi. lspci shows that it's there: 00:0d.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 01)