Re: [Alsa-user] USB Nuforce DAC-9

2012-10-02 Thread Clemens Ladisch
Robert wrote: Can someone please explain how I can load the snd-usb-audio driver? modprobe snd-usb-audio Regards, Clemens -- Don't let slow site performance ruin your business. Deploy New Relic APM Deploy New Relic

Re: [Alsa-user] Problem: invalid UAC_FEATURE_UNIT descriptor / fireface UCX

2012-10-02 Thread Clemens Ladisch
Florian Hanisch wrote: usbaudio: unit 2: invalid UAC_FEATURE_UNIT descriptor AudioControl Interface Descriptor: bLength10 bDescriptorType36 bDescriptorSubtype 6 (FEATURE_UNIT) bUnitID 2 bSourceID

Re: [Alsa-user] USB Nuforce DAC-9

2012-10-02 Thread Daniel Mack
On 02.10.2012 00:17, Robert wrote: There is no information about that in the alsa-info output, and the snd-usb-audio driver is not loaded. Can someone please explain how I can load the snd-usb-audio driver? The OS already tried that and failed, because the descriptors are bogus. Yet another

Re: [Alsa-user] Problem: invalid UAC_FEATURE_UNIT descriptor / fireface UCX

2012-10-02 Thread Uwaysi Bin Kareem
Hiya, came across your discussion when trying to make my Fireface UCX work with USB in linux. I did try removing that code, and recompiling, but nothing much happened. Does it need any particular config option? I am running with a shaved low-jitter config. Peace Be With You.

Re: [Alsa-user] USB Nuforce DAC-9

2012-10-02 Thread Robert
Daniel Mack zonque at gmail.com writes: Could you please post the output of lsusb -v? Daniel Hi, here is the output of the non-working Mageia machine: https://dl.dropbox.com/u/1184591/mageia/lsusb-v.txt Please let me know if you need the same output from the Live Ubuntu CD, that seems

Re: [Alsa-user] USB Nuforce DAC-9

2012-10-02 Thread Daniel Mack
Hi, On 02.10.2012 19:10, Robert wrote: Daniel Mack zonque at gmail.com writes: Could you please post the output of lsusb -v? Daniel Hi, here is the output of the non-working Mageia machine: https://dl.dropbox.com/u/1184591/mageia/lsusb-v.txt Thanks. The problem is that there's a

Re: [Alsa-user] Problem: invalid UAC_FEATURE_UNIT descriptor / fireface UCX

2012-10-02 Thread Uwaysi Bin Kareem
There are no particular msgs. Just usb-device connected. Peace Be With You. On Tue, 02 Oct 2012 18:36:05 +0200, Daniel Mack zon...@gmail.com wrote: On 02.10.2012 17:27, Uwaysi Bin Kareem wrote: Hiya, came across your discussion when trying to make my Fireface UCX work with USB in linux.

Re: [Alsa-user] Problem: invalid UAC_FEATURE_UNIT descriptor / fireface UCX

2012-10-02 Thread Daniel Mack
(please do not top-post) On 02.10.2012 19:47, Uwaysi Bin Kareem wrote: There are no particular msgs. Just usb-device connected. So what does aplay -l say before and after you connected the device? Daniel -- Don't

Re: [Alsa-user] Problem: invalid UAC_FEATURE_UNIT descriptor / fireface UCX

2012-10-02 Thread Uwaysi Bin Kareem
On Tue, 02 Oct 2012 20:38:14 +0200, Daniel Mack zon...@gmail.com wrote: (please do not top-post) On 02.10.2012 19:47, Uwaysi Bin Kareem wrote: There are no particular msgs. Just usb-device connected. So what does aplay -l say before and after you connected the device? Daniel It just

Re: [Alsa-user] Asus Xonar Phoebus support

2012-10-02 Thread Vincent Lejeune
Le lundi 01 octobre 2012 à 22:10 +0200, Clemens Ladisch a écrit : I wrote: Vincent Lejeune wrote: What is the output of aplay -l for this device? carte 1: Generic [HD-Audio Generic], périphérique 0: HDA Generic [HDA Generic]    Sous-périphériques: 1/1    Sous-périphérique #0: