Re: [Ancestris] rapports Gedart impossible

2013-10-31 Par sujet Valérie Perales

Bonjour à tous,

Les fiches ne marchent pas du tout chez moi, avec ou sans Apache. Pour 
tout dire, cela n'a jamais marché ... Fichier de 0 octets à la sortie.

Aurais-je raté un -ou des- épisode(s)?
Y aurait-il un t'tit tuto sur lequel m'appuyer, vu que cela fait des 
mois que je suis l'évolution d'Ancestris de loin, trop loin... J'ai 
certainement raté un truc...


Je suis sous windows seven (ben oui...!), ancestris version 0.8.0.4642

Merci à tous


Le 30/10/2013 22:48, Patrick a écrit :

En fait, je rectifie mon dernier mail.

L'un (Tooltip) et l'autre (Gedart) fonctionnent ou pas ! Je m'explique :

Plugin Apache en service, au démarrage d'ancestris
 - le tooltip fonctionne,
- ou le Gedart fonctionne.
Si je me sers de tooltip, Gedart ne fonctionne plus jusqu'à ce que je 
redémarre ancestris, alors je peux utiliser Gedart à volonté mais 
alors mes tooltip sont vides.
Si on utilise qu'une fonction, pas de problème - Si on veut utiliser 
l'autre, il faut redémarrer Ancestris.


Me suis-je bien fait comprendre ?
Standard

Cordialement.

_/*Patrick THIÉRY*/_


Le 30/10/2013 22:12, Patrick a écrit :

Bonsoir à tous,

Ça y est, le plugin Apache Velocity est installé et fonctionne à 
merveille. Superbe travail !

Le tooltip est nickel !

Par contre, pour moi les rapport Gedart fonctionnent également 
(sortie fichier ou écran) , avec le plugin Apache en service.
Je travaille sous Linux 3.2.0-54 (Trisquel 6), Java 1.7.0_45-b18, 
Ancestris 0.8.0.4642.



Cordialement.

_/*Patrick THIÉRY*/_


Le 30/10/2013 19:21, Petitpez Dominique a écrit :

Le 30/10/2013 18:05, Daniel Durand a écrit :


Le 30 octobre 2013 18:03, Daniel ANDRÉ dan...@ancestris.org 
mailto:dan...@ancestris.org a écrit :


Le 30/10/2013 17:44, Daniel Durand a écrit :
 Bonjour,

 Maintenant, si je lance un rapport Gedart, il se lance mais
j'obtiens
 un fichier de taille 0 octet même en laissant la fenêtre
ouverte, etc...

 La seule nouveauté est le chargement du plugin Apache pour
visualiser
 le tolltip... ???
Je ne pense pas que ce soit lié mais je ferai des tests. Par
contre ce
pb nous a déjà été remonté. Tu utilises linux ou windows pour cette
manipulation?

Je viens d'essayer de désactiver le plugin Apache et les
rapports fonctionnent de nouveau...

je suis sous Linux Kubuntu 13.10



-
Ancestris Site Web : http://www.ancestris.org

Les archives de la liste sont disponibles sur ce site :
http://www.mail-archive.com/ancestris@ml.arvernes.com

* Pour vous desinscrire de cette liste, envoyez un mail a :
ancestris-unsubscr...@ml.arvernes.com
mailto:ancestris-unsubscr...@ml.arvernes.com
* Pour obtenir de l'aide sur les commandes de la liste :
ancestris-h...@ml.arvernes.com
mailto:ancestris-h...@ml.arvernes.com





--
Daniel Durand


Bonsoir Daniel.

C'est la même chose chez moi, plus de rapport indi tout et fam, j'ai 
désactivé apache, tout est rentré dans l'ordre. Je suis sous Débian.


J'ai prévenu Daniel qui voit cela.

Cordialement

Dominique






Re: [Ancestris] rapports Gedart impossible

2013-10-31 Par sujet Patrick

Bonsoir à tous,

Bravo ! Je viens de faire la dernière mise à jour (0.8.0.4642) et tout 
fonctionne, rapport Gedart et tooltip, conjointement.


Quelle réactivité et quelle efficacité !

Encore bravo et merci.
--
Standard

Cordialement.

_/*Patrick THIÉRY*/_




Re: [Ancestris] rapports Gedart impossible

2013-10-30 Par sujet Daniel ANDRÉ
Le 30/10/2013 17:44, Daniel Durand a écrit :
 Bonjour,

 Maintenant, si je lance un rapport Gedart, il se lance mais j'obtiens
 un fichier de taille 0 octet même en laissant la fenêtre ouverte, etc...

 La seule nouveauté est le chargement du plugin Apache pour visualiser
 le tolltip... ???
Je ne pense pas que ce soit lié mais je ferai des tests. Par contre ce
pb nous a déjà été remonté. Tu utilises linux ou windows pour cette
manipulation?

Daniel

 -- 
 Daniel Durand


-- 
Ancestris, logiciel de généalogie: http://www.ancestris.org
http://www.arvernes.com/files/ancestris_localisation_utilisateurs.html
Développement: http://trac.ancestris.org/ancestris


-
Ancestris Site Web : http://www.ancestris.org

Les archives de la liste sont disponibles sur ce site :
  http://www.mail-archive.com/ancestris@ml.arvernes.com

* Pour vous desinscrire de cette liste, envoyez un mail a :
  ancestris-unsubscr...@ml.arvernes.com
* Pour obtenir de l'aide sur les commandes de la liste :
  ancestris-h...@ml.arvernes.com




Re: [Ancestris] rapports Gedart impossible

2013-10-30 Par sujet Daniel Durand
Le 30 octobre 2013 18:03, Daniel ANDRÉ dan...@ancestris.org a écrit :

 Le 30/10/2013 17:44, Daniel Durand a écrit :
  Bonjour,
 
  Maintenant, si je lance un rapport Gedart, il se lance mais j'obtiens
  un fichier de taille 0 octet même en laissant la fenêtre ouverte, etc...
 
  La seule nouveauté est le chargement du plugin Apache pour visualiser
  le tolltip... ???
 Je ne pense pas que ce soit lié mais je ferai des tests. Par contre ce
 pb nous a déjà été remonté. Tu utilises linux ou windows pour cette
 manipulation?

 Je viens d'essayer de désactiver le plugin Apache et les rapports
 fonctionnent de nouveau...

je suis sous Linux Kubuntu 13.10



 -
 Ancestris Site Web : http://www.ancestris.org

 Les archives de la liste sont disponibles sur ce site :
   http://www.mail-archive.com/ancestris@ml.arvernes.com

 * Pour vous desinscrire de cette liste, envoyez un mail a :
   ancestris-unsubscr...@ml.arvernes.com
 * Pour obtenir de l'aide sur les commandes de la liste :
   ancestris-h...@ml.arvernes.com





-- 
Daniel Durand


Re: [Ancestris] rapports Gedart impossible

2013-10-30 Par sujet Petitpez Dominique

Le 30/10/2013 18:05, Daniel Durand a écrit :


Le 30 octobre 2013 18:03, Daniel ANDRÉ dan...@ancestris.org 
mailto:dan...@ancestris.org a écrit :


Le 30/10/2013 17:44, Daniel Durand a écrit :
 Bonjour,

 Maintenant, si je lance un rapport Gedart, il se lance mais
j'obtiens
 un fichier de taille 0 octet même en laissant la fenêtre
ouverte, etc...

 La seule nouveauté est le chargement du plugin Apache pour
visualiser
 le tolltip... ???
Je ne pense pas que ce soit lié mais je ferai des tests. Par contre ce
pb nous a déjà été remonté. Tu utilises linux ou windows pour cette
manipulation?

Je viens d'essayer de désactiver le plugin Apache et les rapports
fonctionnent de nouveau...

je suis sous Linux Kubuntu 13.10



-
Ancestris Site Web : http://www.ancestris.org

Les archives de la liste sont disponibles sur ce site :
http://www.mail-archive.com/ancestris@ml.arvernes.com

* Pour vous desinscrire de cette liste, envoyez un mail a :
ancestris-unsubscr...@ml.arvernes.com
mailto:ancestris-unsubscr...@ml.arvernes.com
* Pour obtenir de l'aide sur les commandes de la liste :
ancestris-h...@ml.arvernes.com mailto:ancestris-h...@ml.arvernes.com





--
Daniel Durand


Bonsoir Daniel.

C'est la même chose chez moi, plus de rapport indi tout et fam, j'ai 
désactivé apache, tout est rentré dans l'ordre. Je suis sous Débian.


J'ai prévenu Daniel qui voit cela.

Cordialement

Dominique


Re: [Ancestris] rapports Gedart impossible

2013-10-30 Par sujet Patrick

En fait, je rectifie mon dernier mail.

L'un (Tooltip) et l'autre (Gedart) fonctionnent ou pas ! Je m'explique :

Plugin Apache en service, au démarrage d'ancestris
 - le tooltip fonctionne,
- ou le Gedart fonctionne.
Si je me sers de tooltip, Gedart ne fonctionne plus jusqu'à ce que je 
redémarre ancestris, alors je peux utiliser Gedart à volonté mais alors 
mes tooltip sont vides.
Si on utilise qu'une fonction, pas de problème - Si on veut utiliser 
l'autre, il faut redémarrer Ancestris.


Me suis-je bien fait comprendre ?
Standard

Cordialement.

_/*Patrick THIÉRY*/_


Le 30/10/2013 22:12, Patrick a écrit :

Bonsoir à tous,

Ça y est, le plugin Apache Velocity est installé et fonctionne à 
merveille. Superbe travail !

Le tooltip est nickel !

Par contre, pour moi les rapport Gedart fonctionnent également (sortie 
fichier ou écran) , avec le plugin Apache en service.
Je travaille sous Linux 3.2.0-54 (Trisquel 6), Java 1.7.0_45-b18, 
Ancestris 0.8.0.4642.



Cordialement.

_/*Patrick THIÉRY*/_


Le 30/10/2013 19:21, Petitpez Dominique a écrit :

Le 30/10/2013 18:05, Daniel Durand a écrit :


Le 30 octobre 2013 18:03, Daniel ANDRÉ dan...@ancestris.org 
mailto:dan...@ancestris.org a écrit :


Le 30/10/2013 17:44, Daniel Durand a écrit :
 Bonjour,

 Maintenant, si je lance un rapport Gedart, il se lance mais
j'obtiens
 un fichier de taille 0 octet même en laissant la fenêtre
ouverte, etc...

 La seule nouveauté est le chargement du plugin Apache pour
visualiser
 le tolltip... ???
Je ne pense pas que ce soit lié mais je ferai des tests. Par
contre ce
pb nous a déjà été remonté. Tu utilises linux ou windows pour cette
manipulation?

Je viens d'essayer de désactiver le plugin Apache et les
rapports fonctionnent de nouveau...

je suis sous Linux Kubuntu 13.10



-
Ancestris Site Web : http://www.ancestris.org

Les archives de la liste sont disponibles sur ce site :
http://www.mail-archive.com/ancestris@ml.arvernes.com

* Pour vous desinscrire de cette liste, envoyez un mail a :
ancestris-unsubscr...@ml.arvernes.com
mailto:ancestris-unsubscr...@ml.arvernes.com
* Pour obtenir de l'aide sur les commandes de la liste :
ancestris-h...@ml.arvernes.com
mailto:ancestris-h...@ml.arvernes.com





--
Daniel Durand


Bonsoir Daniel.

C'est la même chose chez moi, plus de rapport indi tout et fam, j'ai 
désactivé apache, tout est rentré dans l'ordre. Je suis sous Débian.


J'ai prévenu Daniel qui voit cela.

Cordialement

Dominique