[BackupPC-users] BackupPC not deleting Backups according to FullKeepCnt

2009-07-22 Thread Christian Bock
Hi, I am new to an existing BackupPC server. It was set up a long time ago and worked fine but the machine died. So the config Files were moved to a new server where BackupPC was installed via RPM on ubuntu. Backups are working fine, but old Backups won't get removed, so the HDD is running out

[BackupPC-users] backup restore via command line

2009-07-22 Thread shion
Thanks for your help. I have tried tar with parameter p as root user and it works. :D -p, --same-permissions, --preserve-permissions ignore umask when extracting files (the default for root) +-- |This was sent by

Re: [BackupPC-users] ftp error: xfer start failed: Can't open connection to : Invalid argument

2009-07-22 Thread Mirco Piccin
Hi, I am struggling to get ftp transfer working in 3.2.0 beta0. And I keep ketting the error message: xfer start failed: Can't open connection to : Invalid argument about the Invalid argument issue, i attach here a Holger Parplies: Sorry, that is a bug in Xfer::Ftp, line 190, which

[BackupPC-users] Wrong user: my userid is 502, instead of (backuppc4afs), Please su backuppc4afs first

2009-07-22 Thread Wenping Yang
Hello, After installed Backuppc4afs on Mac 10.5 server, I could start backup from CGI interface, but it could not automatically start scheduled backup. The error in LOG is: /usr/local/BackupPC/bin/BackupPC_nightly: Wrong user: my userid is 502, instead of (backuppc4afs) Please su backuppc4afs

[BackupPC-users] Advice on offsite strategy using external drives

2009-07-22 Thread tog benson
This may be a little long-winded, but I need some input. In the past I've used external drives to keep a rotation of offsite backups. One drive would be offsite while the other was receiving dumps of data. I used an archive host to dump tar_gzip files of all my data. This system worked great

Re: [BackupPC-users] Wrong user: my userid is 502, instead of (backuppc4afs), Please su backuppc4afs first

2009-07-22 Thread Stephen Joyce
How did you determine that userid 502 is backuppc4afs? Do id backuppc4afs and id 502 return the same results? What about su backuppc4afs -c id? Have you configured the Mac to be aware of either an ldap server or AD domain in Directory Services? It's easy to accidentally configure duplicate

Re: [BackupPC-users] Advice on offsite strategy using external drives

2009-07-22 Thread Carl Wilhelm Soderstrom
On 07/22 08:17 , tog benson wrote: In the past I've used external drives to keep a rotation of offsite backups. One drive would be offsite while the other was receiving dumps of data. I used an archive host to dump tar_gzip files of all my data. This is the way I do it at one location. I

Re: [BackupPC-users] Wrong user: my userid is 502, instead of (backuppc4afs), Please su backuppc4afs first

2009-07-22 Thread Wenping Yang
I used command id to determine userid. Actually id backuppc4afs, id 502 and su backuppc4afs -c id gave the same results: RArwjms04:bin root# id backuppc4afs uid=502(backuppc4afs) gid=1025(backuppc4afs) groups=1025(backuppc4afs) RArwjms04:bin root# id 502 uid=502(backuppc4afs)

Re: [BackupPC-users] Advice on offsite strategy using external drives

2009-07-22 Thread tog benson
So someone (an unskilled office worker) swaps the drive once a week after they get an e-mail of a successful backup. They then take the drive with the new data and remove it offsite. Part of the reason I don't want to do this is that three drives are required in order to have on offsite at

[BackupPC-users] Status not updating

2009-07-22 Thread tog benson
I move to another drive the backuppc root dir that contains these folders: conf cpool log passwd pc perl_module pool trash and now my status on the front page isn't updating: * Pool file system was recently at 70% (7/13 02:07), today's max is 70% (7/13 02:03) and yesterday's max

[BackupPC-users] Rsync not working on MAC

2009-07-22 Thread Tony Ferguson
Hi, I have backuppc running fine backing-up windows and mac machines, except one mac. It fails in the first few minutes of the backup. If I run the backup from the command line then it hangs - if I remove the --server and the --sender switches and run the command it works fine.