[Bacula-users] Slow tape write, no more than 60-70 MB/s in 5.0.3

2011-11-09 Thread Cejka Rudolf
Hello, does anybody have any idea, why after upgrade from Bacula 2.4.3 to 5.0.3, tape write speed dropped down from about 70-120 MB/s (LTO-3 tape limits) to just 60-70 MB/s? I think that I have seen somewhere, that something (signatures?) has been moved from clients or director to storage

Re: [Bacula-users] Bacula Bweb

2011-11-09 Thread Bacula-Dev
Hello Rick, what do you mean by doesn't give as much info as bacula-web from 2.4.4 ??? I can help help you if you give me further details. Davide Best regards *Bacula-Web project site: http://bacula-web.dflc.ch Bug reports: http://bacula-web.dflc.ch/bugs * I have just upgraded from Bacula

Re: [Bacula-users] Slow tape write, no more than 60-70 MB/s in 5.0.3

2011-11-09 Thread Cejka Rudolf
Cejka Rudolf wrote (2011/11/09): Hello, does anybody have any idea, why after upgrade from Bacula 2.4.3 to 5.0.3, tape write speed dropped down from about 70-120 MB/s (LTO-3 tape limits) to just 60-70 MB/s? I think that I have seen somewhere, that something (signatures?) has been moved from

Re: [Bacula-users] Catalog Backup failing

2011-11-09 Thread Jeremy Maes
Op 9/11/2011 3:50, ganiuszka schreef: 2011/11/8 Kenney, William P. (Information Technology Services) kenn...@easternct.edu: Hello All, Have been running Bacula 5.0.3 without any major problems, but the BackupCatalog job is failing. Bacula-director is running. MySql is up and I can log

Re: [Bacula-users] Slow tape write, no more than 60-70 MB/s in 5.0.3

2011-11-09 Thread Marcio Merlone
Em 09-11-2011 09:26, Cejka Rudolf escreveu: Cejka Rudolf wrote (2011/11/09): does anybody have any idea, why after upgrade from Bacula 2.4.3 to 5.0.3, tape write speed dropped down from about 70-120 MB/s (LTO-3 tape limits) to just 60-70 MB/s? I think that I have seen somewhere, that

Re: [Bacula-users] Slow tape write, no more than 60-70 MB/s in 5.0.3

2011-11-09 Thread Cejka Rudolf
Marcio Merlone wrote (2011/11/09): Em 09-11-2011 09:26, Cejka Rudolf escreveu: Cejka Rudolf wrote (2011/11/09): does anybody have any idea, why after upgrade from Bacula 2.4.3 to 5.0.3, tape write speed dropped down from about 70-120 MB/s (LTO-3 tape limits) to just 60-70 MB/s? I

[Bacula-users] VSS Microsoft Exchange 2010 SP1 - logs not flushed?

2011-11-09 Thread Henrik Zawischa - SONIC Performance Support
Hi, Being pretty new to bacula I'd first like to apologize for probably stupiod questions. But I couldn't find proper answers yet: * The Exchange Plugin does not support 2010 yet, correct? Is it going to be developed further? * I assume I should be able to backup Exchange

Re: [Bacula-users] VSS Microsoft Exchange 2010 SP1 - logs not flushed?

2011-11-09 Thread Fahrer, Julian
Hey Henrik, I don't think that exchange cares about the snapshot created by bacula. You could use a script to backup the database - see http://adsm.org/lists/html/Bacula-users/2011-10/msg00142.html Kind regards Julian Von: Henrik Zawischa - SONIC Performance Support

Re: [Bacula-users] Slow tape write, no more than 60-70 MB/s in 5.0.3

2011-11-09 Thread Brian Debelius
Well compiling with -O3 does not seem to have had any increase in throughput for me. :( I'll be moving back to the recommended -O2 after these jobs finish. Brian- On 11/9/2011 8:23 AM, Cejka Rudolf wrote: Marcio Merlone wrote (2011/11/09): Em 09-11-2011 09:26, Cejka Rudolf escreveu: Cejka

Re: [Bacula-users] Slow tape write, no more than 60-70 MB/s in 5.0.3

2011-11-09 Thread Cejka Rudolf
Brian Debelius wrote (2011/11/09): Well compiling with -O3 does not seem to have had any increase in throughput for me. :( I'll be moving back to the recommended -O2 after these jobs finish. Yes, it is possible. My problem was that I had no -O at all. -- Rudolf Cejka cejkar at

Re: [Bacula-users] VSS Microsoft Exchange 2010 SP1 - logs not flushed?

2011-11-09 Thread James Harper
Being pretty new to bacula I'd first like to apologize for probably stupiod questions. But I couldn't find proper answers yet: * The Exchange Plugin does not support 2010 yet, correct? Is it going to be developed further? * I assume I should be able to backup Exchange

[Bacula-users] windows 5.2.1 fd performance

2011-11-09 Thread James Harper
Is anyone else getting poor performance from the 5.2.1 Windows FD? I just upgraded a machine from 2.2.8 to 5.2.1 and the performance is awful. A backup that should take less than an hour is still running after 10 hours and is then cancelled due to exceeding the allowed running time.