Re: [Bacula-users] Errors compiling bacula-fd 9.0.6

2018-02-21 Thread Sven Hartge
On 20.02.2018 10:28, jesus moreno wrote:

> I have compiled bacula client 7.4.7. in Debian Squeeze, without problem.

Bacula-7.4 is not a problem, but Bacula 9.0.6 will not work, because the
support for OpenSSL <1.0.0 was removed between 9.0.5 and 9.0.6.

Grüße,
Sven.

--
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
___
Bacula-users mailing list
Bacula-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/bacula-users


Re: [Bacula-users] Errors compiling bacula-fd 9.0.6

2018-02-20 Thread jesus moreno
Thanks!

I have compiled bacula client 7.4.7. in Debian Squeeze, without problem.

Regards.


2018-02-13 15:26 GMT+01:00 Sven Hartge :

> On 13.02.2018 13:13, jesus moreno wrote:
>
> > I have a Debian squeeze server with bacula-fd 5.0.3. If I try upgrade to
> > bacula-fd 9.0.6, the system show the next errors, when i run "make":
>
> openssl in Squeeze is *way* to old for Bacula 9.0.6. You need at least
> openssl-1.0.0.
>
> Debian Wheezy is the oldest Debian you will be able to use Bacula 9.0.6
> with.
>
> Besides: Debian Squeeze is out of official support for some time now.
>
> Grüße,
> Sven.
>
> 
> --
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> ___
> Bacula-users mailing list
> Bacula-users@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/bacula-users
>



--
--
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot___
Bacula-users mailing list
Bacula-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/bacula-users


Re: [Bacula-users] Errors compiling bacula-fd 9.0.6

2018-02-13 Thread Sven Hartge
On 13.02.2018 13:13, jesus moreno wrote:

> I have a Debian squeeze server with bacula-fd 5.0.3. If I try upgrade to
> bacula-fd 9.0.6, the system show the next errors, when i run "make":

openssl in Squeeze is *way* to old for Bacula 9.0.6. You need at least
openssl-1.0.0.

Debian Wheezy is the oldest Debian you will be able to use Bacula 9.0.6
with.

Besides: Debian Squeeze is out of official support for some time now.

Grüße,
Sven.

--
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
___
Bacula-users mailing list
Bacula-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/bacula-users