[Bitcoin-development] Update alert false positives

2014-04-19 Thread Oliver Egginger
Hello, bitcoin-qt produces on many systems an unnecessary alert: URGENT: Upgrade required: see https://www.bitcoin.org/heartbleed; Especially the stable channel is affected: https://launchpad.net/~bitcoin/+archive/bitcoin This is a bit frightening for normal users. I think the best would be

Re: [Bitcoin-development] Update alert false positives

2014-04-19 Thread patrick
The alert system filters based on the clients version number. The ubuntu bitcoin ppa is dynamically linked to openssl unlike the binaries available from bitcoin.org There is no way currently to notify users of 0.9.0 w/ static linking without also notify 0.9.0 w/ dynamic linking. On 04/19/2014