Re: [blfs-support] [BLFS 8.2] pango broken by help2man?

2018-04-11 Thread Stephen Berman
On Tue, 10 Apr 2018 21:41:33 -0500 Bruce Dubbs wrote: > On 04/10/2018 04:21 PM, Stephen Berman wrote: > >> The help2man Perl script was installed with lsb-release-1.4; this >> version is from 2000 and indeed lacks `help-option'. This appears to be >> a bug in BLFS 8.2. >

Re: [blfs-support] [BLFS 8.2] pango broken by help2man?

2018-04-10 Thread Thanos Baloukas
On 11/04/2018 12:21 πμ, Stephen Berman wrote: I tried to build pango-1.40.14 with all required and recommended dependencies but it failed: [116/127] Generating pango-view.1 with a custom command. FAILED: pango-view/pango-view.1 /usr/bin/help2man --no-info --section=1

Re: [blfs-support] [BLFS 8.2] pango broken by help2man?

2018-04-10 Thread Bruce Dubbs
On 04/10/2018 04:21 PM, Stephen Berman wrote: The help2man Perl script was installed with lsb-release-1.4; this version is from 2000 and indeed lacks `help-option'. This appears to be a bug in BLFS 8.2. Yes, we need to address this. We haven't had time yet. In the development version if