[BlueOnyx:07180] Re: BlueOnyx easter egg: Mailman support

2011-04-26 Thread Jeff Folk
On Apr 26, 2011, at 6:15 PM, Michael Stauber wrote: If you have a test server and feel playful, please be so kind and to check this new module out. But don't do it on a production box. Especially NOT on one that already has active Majordomo driven mailing lists on it. Well... Took the

[BlueOnyx:07181] Re: BlueOnyx easter egg: Mailman support

2011-04-26 Thread Jeff Folk
On Apr 26, 2011, at 6:15 PM, Michael Stauber wrote: Please post any feedback related to the experimental Mailman support as reply to this topic, or file a ticket here: http://devel.blueonyx.it/trac/newticket One other side effect... Had to reset all my dnsbl settings. Jeff

[BlueOnyx:07248] Re: DNS Script ?

2011-05-07 Thread Jeff Folk
On May 6, 2011, at 10:20 PM, Dan Porter wrote: We have two BX boxes, one is running as the primary DNS and the other is running as the secondary DNS. I am looking for a script or an easy way to convert/send all of the information from the primary DNS over to the secondary, so that we do

[BlueOnyx:07250] Re: DNS Script ?

2011-05-07 Thread Jeff Folk
On May 7, 2011, at 11:06 AM, Dan Porter wrote: So the question was, is there such a script available that someone has already created to automate the creation of the secondary records based on those from the primary - OR - what are the ramifications of simply running two primary DNS

[BlueOnyx:07265] Re: Sata300 Disk Transfer Speeds

2011-05-11 Thread Jeff Folk
On May 11, 2011, at 9:36 PM, KA0JON wrote: I ran some tests and would be curious if someone else Could also run these tests on you BO box if your using Sata 300 drives. At the command prompt # These are the commands I run and the results I get # sudo hdparm -I /dev/sda |

[BlueOnyx:07266] Re: Sata300 Disk Transfer Speeds

2011-05-11 Thread Jeff Folk
On May 11, 2011, at 9:36 PM, KA0JON wrote: Could also run these tests on you BO box if your using Sata 300 drives. Never mind... using /sbin/hdparm... [root@box1 admin]# /sbin/hdparm -tT /dev/sda /dev/sda: Timing cached reads: 3824 MB in 2.00 seconds = 1912.19 MB/sec Timing buffered

[BlueOnyx:07280] Re: Sata300 Disk Transfer Speeds

2011-05-12 Thread Jeff Folk
On May 11, 2011, at 10:52 PM, Chuck Tetlow wrote: That's because you're logged in as admin. You've got to be root to run that command. Actually, I was... (root@box1, then the '#' prompt was present) Use the command su - and provide the root password to switch user to root. Most of the

[BlueOnyx:07310] Re: Fatal error: Call to undefined function printPage() in /usr/sausalito/ui/web/login.php on line 31

2011-05-16 Thread Jeff Folk
On May 16, 2011, at 9:03 AM, Rashid Mustapha wrote: I have checked php is running – it is, and appears to be the correct build. I have asked about this before, but I am hoping that someone else has seen the same thing now? The error on going to the page is : Fatal error: Call to

[BlueOnyx:07466] Install tarball on RaQ4r

2011-06-16 Thread Jeff Folk
I know this probably isn't supported, but I have updated successfully a RaQ4r to have CentOS 5.6 on it, and have been trying to install the BlueOnyx tarball (20090402). The installer completes, with the expected can't create admin error, but it appears that there isn't an admserv installed

[BlueOnyx:07478] Re: Install tarball on RaQ4r

2011-06-17 Thread Jeff Folk
On Jun 17, 2011, at 6:59 AM, Michael Stauber wrote: http://devel.blueonyx.it/pub/BlueOnyx/TAR/BlueOnyx-5106R-CentOS5- i386-20110617.tar.gz Let me know if that works better. Running now... Had to yum remove what I installed last night. The new installer thinks BlueOnyx is already

[BlueOnyx:07716] Re: Cobalt RaQ4r BlueOnyx install

2011-07-19 Thread Jeff Folk
On Jul 18, 2011, at 11:36 PM, Jeremy McFarland wrote: I have a new-in-box RaQ4r from back in the day, I need something for MySQL5 and PHP5 development. I would like to ditch my Cobalt 6.0 OS and install the BlueOnyx setup onto my RaQ4r. Can I just plug into the RaQ4r like I would with a

[BlueOnyx:07777] Re: BX install errors

2011-07-22 Thread Jeff Folk
On Jul 22, 2011, at 11:07 AM, Jeremy McFarland wrote: Hey all, This time I'm installing BX onto a desktop running CentOS, I'm using the 6/17/2011 tarball. For some reason it is not creating the user directory in sausalito that holds addAdmin.pl. The install.sh fails trying to create

[BlueOnyx:07975] Re: e-mail handled off-server

2011-08-03 Thread Jeff Folk
On Aug 3, 2011, at 5:41 AM, Florian Arzberger wrote: In your site's Site Management General Settings, enable Automatic DNS Configuration. Then go to your site's Services DNS DNS Primary Service List and click the i for SMTP and/or MAIL. Set the IP address to your other mail server

[BlueOnyx:08036] Re: Install of 5107R problem (new lv is too large)

2011-08-09 Thread Jeff Folk
On Aug 2, 2011, at 4:19 PM, Michael Stauber wrote: That is something that always has worked in the past and in 5107R it's done no different than in 5106R. With one exception: In the past we used --size=0 -- grow, but now we're forced to use --size=1 --grow as 0 is no longer allowed as

[BlueOnyx:08038] Re: Install of 5107R problem (new lv is too large)

2011-08-09 Thread Jeff Folk
On Aug 9, 2011, at 4:18 PM, Gerald Waugh wrote: did you use BlueOnyx-5107R-SL-6.0-20110803.iso Yes... and checksum verifies. It's a Dell Dimension 5150, 2 x 1.5 TB SATA, 1 GB RAM. ___ Blueonyx mailing list Blueonyx@mail.blueonyx.it

[BlueOnyx:08062] Re: Install of 5107R problem (new lv is too large)

2011-08-10 Thread Jeff Folk
On Aug 10, 2011, at 4:56 PM, Gerald Waugh wrote: The server only has CD no DVD, guess i can get a SL 6.1, disc 1 I had to do a CentOS-5.5 install from CD1, On this same server model. That's a bummer because I didn't see any install CD ISOs on SL's download pages. There was a LiveCD, but that

[BlueOnyx:08068] Re: OT zen.spanhaus.org blocking verizon wireless

2011-08-11 Thread Jeff Folk
On Aug 11, 2011, at 2:07 PM, Gerald Waugh gwa...@frontstreetnetworks.com wrote: Had several clients complain that their verizon phones could not send email through their servers. traced to block of myvzw.com by zen.spamhaus.org I had to comment out zen.spamhaus.org from sendmail.mc --

[BlueOnyx:08074] Re: OT zen.spanhaus.org blocking verizon wireless

2011-08-11 Thread Jeff Folk
On Aug 11, 2011, at 5:49 PM, Gerald Waugh wrote: found it on BlueQuartz about line 65 in sendmail.mc changed dnl FEATURE(delay_checks)dnl to FEATURE(delay_checks)dnl uncommented spamhaus.org sent email using verizon phone myvzw.com Thanks Jeff Also in gui... Network Services -

[BlueOnyx:08081] Re: OT zen.spanhaus.org blocking verizon wireless

2011-08-11 Thread Jeff Folk
On Aug 11, 2011, at 9:30 PM, Gerald Waugh wrote: Jeff Folk wrote: On Aug 11, 2011, at 5:49 PM, Gerald Waugh wrote: found it on BlueQuartz about line 65 in sendmail.mc changed dnl FEATURE(delay_checks)dnl to FEATURE(delay_checks)dnl uncommented spamhaus.org sent email using verizon

[BlueOnyx:08083] Re: New SL-6.1 ISO image

2011-08-11 Thread Jeff Folk
On Aug 11, 2011, at 9:45 PM, Stephanie Sullivan wrote: With respect to the startup network settings - I happen to find the dhcp a good thing. It lets me do the initial setup in my office more easily - do those up-front yum updates. I, too, do initial setup behind our firewalls/routers

[BlueOnyx:08085] Re: New SL-6.1 ISO image

2011-08-11 Thread Jeff Folk
On Aug 11, 2011, at 10:07 PM, Michael Stauber wrote: So the dialogue for the network settings comes up regardless if you have DHCP or not. But if you *do* have DHCP, you can simply hit return a few times, as the network dialogue starts with use DHCP pre-selected. Perfect.

[BlueOnyx:08093] Re: New SL-6.1 ISO image

2011-08-12 Thread Jeff Folk
On Aug 11, 2011, at 9:19 PM, Michael Stauber wrote: I just rolled up a new 5107R ISO image: http://devel.blueonyx.it/pub/BlueOnyx/ISO/BlueOnyx-5107R-SL-6.1-20110811.iso I'd need some testers for it to check for the following: - Does it install on boxes with disks 1TB? - Does it

[BlueOnyx:08094] phpMyAdmin error with Privileges

2011-08-13 Thread Jeff Folk
Having an interesting issue with newly installed 5107R... cmuImported all sites from previous box (5106R) and imported the sqldump. Having troubles with the Wordpress sites that have databases and suphp. Went to the phpMyAdmin pages in the GUI and can't go to the Privileges tab to assign or

[BlueOnyx:08097] Re: phpMyAdmin error with Privileges

2011-08-14 Thread Jeff Folk
On Aug 13, 2011, at 11:40 PM, Michael Stauber wrote: MySQL said: #1054 - Unknown column 'Event_priv' in 'field list' This is in ALL databases, system generated and imported by me. Anyone else having this issue? Not entirely sure, but I'd try this from SSH:

[BlueOnyx:08102] suPHP

2011-08-15 Thread Jeff Folk
Having an issue with suPHP on my new 5107R server. I had suPHP enabled on two v-sites on my 5106R server, exported them, and imported into my 5107R server. Everything transferred over perfectly. I am having issues with those two suPHP sites... blank pages, etc. httpd error_log shows

[BlueOnyx:08105] Re: spam email problem

2011-08-15 Thread Jeff Folk
On Aug 15, 2011, at 5:33 AM, Mark McGavin wrote: Hi I wonder if anyone can advise. Some of my users are getting bombarded with virus laden spam. I am getting hundreds a day myself. Using the blacklists available with blue onyx plays havoc with legitimate email from dynamic ips and

[BlueOnyx:08118] Re: Wordpress HowTo

2011-08-15 Thread Jeff Folk
Hi Jason; On Aug 15, 2011, at 3:01 PM, bluequa...@ozin.com wrote: One of our clients wants to use WordPress on our BlueOnyx box. Other than enable PHP and MySQL for the site is there anything else over and above the standard setup I need to do? Is there a standard HowTo already produced

[BlueOnyx:08122] Custom RAID on install of 5107R?

2011-08-15 Thread Jeff Folk
I'm going to be reinstalling 5107R on my old server which has 4 x 380 GB disks. It is currently installed with RAID 1+0 (from 5106R). Is there an install parameter to install the disks as 3 disks in RAID 5 with one spare? Thanks; Jeff ___ Blueonyx

[BlueOnyx:08124] Re: Custom RAID on install of 5107R?

2011-08-15 Thread Jeff Folk
On Aug 15, 2011, at 9:43 PM, Michael Stauber wrote: I'm going to be reinstalling 5107R on my old server which has 4 x 380 GB disks. It is currently installed with RAID 1+0 (from 5106R). Is there an install parameter to install the disks as 3 disks in RAID 5 with one spare? Nope. Out of

[BlueOnyx:08136] Getting log_traffic errors

2011-08-17 Thread Jeff Folk
Getting these sporadically today... 4am, 6pm, 9pm /etc/cron.hourly/log_traffic: awk: cmd. line:17: (FILENAME=- FNR=3) fatal: attempt to access field -2147483648 Not every hour, but enough to catch my attention. Should I be worried? Jeff ___

[BlueOnyx:08162] Re: Cobalt RAQ 550 BlueOnyx.

2011-08-20 Thread Jeff Folk
On Aug 20, 2011, at 2:12 AM, Alex Jake wrote: Hi, I know this is a bit off-topic to the mailing list (sorry), but does anyone know how I can install BlueOnyx onto my Cobalt RAQ 550. Thank You. Covered a couple times before on this list... Possible to install the 5106R tarball, but

[BlueOnyx:08167] YUM troubles this morning

2011-08-21 Thread Jeff Folk
Just to let you know... After these updates this morning (7:37a): Updated: base-console-capstone.noarch 0:1.2.0-0BX05 base-console-glue.noarch 0:1.2.0-0BX05 base-console-locale-da_DK.noarch 0:1.2.0-0BX05

[BlueOnyx:08180] Re: Upgrade path 5106R to 5107R

2011-08-22 Thread Jeff Folk
On Aug 22, 2011, at 10:30 AM, bluequa...@ozin.com wrote: I may have answered my previous PHP question by noticing that there are now 2 flavours of BlueOnyx. So my next question is, is there an upgrade path from 5106R to 5107R? There is not to my knowledge. 5107R uses a different

[BlueOnyx:08192] Re: open_basedir bug in the SuPHP

2011-08-22 Thread Jeff Folk
On Aug 22, 2011, at 7:19 PM, bluequa...@ozin.com wrote: I am fully patched using the latest 5106R I believe that there is a serious bug in the SuPHP feature. This bug may have just been introduced. With SuPHP turned on I am getting errors like this: PHP Warning: require_once() [a

[BlueOnyx:08195] Re: open_basedir bug in the SuPHP

2011-08-22 Thread Jeff Folk
On Aug 22, 2011, at 7:55 PM, Jason Ozin wrote: Thanks for confirming the bug Jeff but that is horrible fix Jeff as it opens up quite a bit of a security hole. Not according to Michael... I said: I hope that isn't too loose a setting... can sites cross boundaries? If suPHP is enabled on

[BlueOnyx:08208] Re: 5106R/5107R YUM updates (suPHP)

2011-08-23 Thread Jeff Folk
On Aug 22, 2011, at 11:12 PM, Michael Stauber wrote: To fix this our suPHP integration was extended to support custom php.ini files, which reside inside the home directory of each suPHP enabled sites. These custom php.ini config files contain the PHP related settings applicable for the

[BlueOnyx:08323] Re: Wordpress HowTo

2011-08-30 Thread Jeff Folk
On Aug 30, 2011, at 6:33 PM, User Ernie wrote: Did you test the Wordpress Update Automatically button? If so, should I be getting the Solarspeed 5.3 package and trying that? It's the web developers that are screaming for the Wordpress Update Automatically button to work, I am quite happy

[BlueOnyx:08342] Re: Missing SSL switch

2011-08-31 Thread Jeff Folk
On Aug 31, 2011, at 10:53 AM, Dan Porter wrote: I see the completely separate SSL category, second to the bottom - but I do not see a check box or function to actually turn the SSL on/off. That separate category only seems to have import/export functions. There has to be a certificate

[BlueOnyx:08375] Re: SL-6.1 5107R Yum Update output

2011-09-03 Thread Jeff Folk
On Sep 3, 2011, at 8:36 AM, Gerald Waugh wrote: I get these Yum Update output emails from root on a 5107R server they are blank and have an attachment attachment.bin Not sure what to do with a .bin file? I get one, too. But the attachment has the name Mail Attachment (I'm using Apple

[BlueOnyx:08381] Re: POP3 with fetchmail

2011-09-05 Thread Jeff Folk
On Sep 5, 2011, at 10:45 AM, Michael Stauber wrote: Hi Uwe, has anyone tried to telnet a mailserver port 110 using Scientific Linux 6.1.? Port 25 works fine, 110 does not. That´s no problem with the old BO. Are you sure POP3 is enabled there? Because generally on SL6.1 that's no

[BlueOnyx:08491] Re: Japanese GUI Language still have some problem.

2011-09-16 Thread Jeff Folk
On Sep 16, 2011, at 1:49 AM, Eiji Hamano wrote: Hi Ralf Nonsense, at least BlueQuartz has the exact opposite problem, nobody bothers to cater to non-Japanese people. Yes, you are right. BlueQuartz have been not touched Japanese Lang files. So, Japanese pages have been no

[BlueOnyx:08493] Re: Making sense of log files...

2011-09-16 Thread Jeff Folk
On Sep 16, 2011, at 8:11 AM, Wayne Michael wrote: Typically I haven't taken the time to monitor all my log files. but recently I've been paying more attention to them. this is the log from dfix: Warning: Blocking 210.127.253.246 www.wrmichael.com 210.127.253.246 - -

[BlueOnyx:08550] ignored hostname for pam_abl?

2011-09-22 Thread Jeff Folk
Was wondering if it would be possible to add a field to the BX login mgr page? I have a number of clients that use BX for internal mail systems and have trouble with people triggering pam_abl with incorrect mail logins through a local gateway. Of course this blocks the whole gateway from

[BlueOnyx:08594] Re: When should I be doing yum groupinstall BlueOnyx?

2011-09-25 Thread Jeff Folk
On Sep 25, 2011, at 4:25 PM, Michael Stauber wrote: No, you can run this command at any time without negative impacts. Interested, I ran the groupinstall command and received the same list of 14 packages. When I said 'Y' to install, they all conflicted with i686 packages installed by the

[BlueOnyx:08618] Re: When should I be doing yum groupinstall BlueOnyx?

2011-09-26 Thread Jeff Folk
On Sep 26, 2011, at 10:27 AM, Michael Stauber wrote: Oh? What's the matter with the second? Only 15 packages, but the error output is MUCH longer when I say Yes. I'll try the rpm -e --nodeps on these 15... Dependencies Resolved

[BlueOnyx:08619] Re: When should I be doing yum groupinstall BlueOnyx?

2011-09-26 Thread Jeff Folk
On Sep 26, 2011, at 12:12 PM, Jeff Folk wrote: Only 15 packages, but the error output is MUCH longer when I say Yes. I'll try the rpm -e --nodeps on these 15... Turns out it was the same 14, and ftp wasn't installed. All sorted. Thank you! Jeff

[BlueOnyx:08631] Can't delete server administrator

2011-09-26 Thread Jeff Folk
I've got a strange case. I created a server administrator, and gave root access... Thinking that would allow that user to ssh into the box and su to root... That didn't work... The user had to use admin's root password, so I decided what's the use, just use the admin user... But I can't delete

[BlueOnyx:08641] Re: Question about Blueonyx

2011-09-27 Thread Jeff Folk
On Sep 27, 2011, at 4:59 AM, Andrea Leotardi wrote: I am so sorry, but i've lost many day looking for the answers, but I didn't find anything about my problems I discovered that my distribution (the 32 bit last one) was born WITHOUT squirrelmail. I checked everywhere, but anything

[BlueOnyx:08646] Re: Email issue

2011-09-27 Thread Jeff Folk
On Sep 27, 2011, at 2:47 PM, Mark E. Levy wrote: I have a website that sends email from a contact form. I'm not using email on BO, it's on a different platform. This means that the website is sending mail to an address with the same domain as the website. It appears that BO is trying to

[BlueOnyx:08657] Re: Email issue

2011-09-28 Thread Jeff Folk
On Sep 28, 2011, at 7:57 AM, Mark E. Levy wrote: Jeff, That is correct, we're not using email on BO. I do have a relay server set in the advanced email config, but I don't see any of the emails going through it. The site in question is based on WordPress, and I suspect that it's not

[BlueOnyx:08660] Re: Email issue

2011-09-28 Thread Jeff Folk
On Sep 28, 2011, at 9:21 AM, Mark E. Levy wrote: Thanks, Jeff. I found the problem, it wasn't a BO issue at all. It was an IP routing issue. the BO box didn't have connectivity to some of my other internal systems, but it could route out to the Internet. Ha ha... That would certainly do

[BlueOnyx:08785] Mail (spam) to apache ans mailer-daemon users

2011-10-08 Thread Jeff Folk
Have one of my servers receiving spam to apache and mailer-daemon users that get delivered to the admin mailbox. I'm really confused by this as these aren't supposed to be users that can have mail delivered... How can I start trying to figure this out? Headers: Return-Path: 0-mr.evi...@bbdo.at

[BlueOnyx:08800] Re: Blocked IP

2011-10-11 Thread Jeff Folk
Pam_abl can block them if you have the user rule (or possibly external host) turned on. Do they show up in the failed logins section of server security? Jeff Sent from my iPhone On Oct 11, 2011, at 6:20 PM, Wayne Michael wrmich...@hotmail.com wrote: with blue onyx 5106 what can block a user

[BlueOnyx:08860] Re: Login manager not responsive on non valid usernames?

2011-10-19 Thread Jeff Folk
On Oct 19, 2011, at 5:35 PM, Maurice de Laat wrote: Hi list, On a 5107R, is it correct that the Login Manager, which records which hosts has failed login attempts, doesn't log failed logins that use a username that doesn't exist on the system? I have numerous failed logins from one

[BlueOnyx:08862] Re: Login manager not responsive on non valid usernames?

2011-10-19 Thread Jeff Folk
Well, it wouldn't put a line item in the user failed logins, but it should put a host in the host failed logins. It doesn't do that? Jeff Sent from my iPhone On Oct 19, 2011, at 6:11 PM, Maurice de Laat mdl...@muisnetwerken.nl wrote: On Wed, Oct 19, 2011 at 05:47:34PM -0500, Jeff Folk wrote

[BlueOnyx:08908] Re: New user can't log in

2011-10-25 Thread Jeff Folk
On Oct 25, 2011, at 3:42 PM, Mark E. Levy wrote: I've just created a new website user on a nearly-new 5108R. I cannot log into this user's account via several different FTP apps. The security log reports a problem with the password, but I'm dead sure I've typed it correctly. The username

[BlueOnyx:08983] Re: Yum update problem

2011-11-06 Thread Jeff Folk
Probably, but I think it will require Michael's guidance. Jeff Sent from my iPhone On Nov 6, 2011, at 3:17 PM, Chris Heiner chei...@networkdesignsinc.com wrote: Can we recover from it? ___ Blueonyx mailing list Blueonyx@mail.blueonyx.it

[BlueOnyx:08997] Re: /var/log/httpd

2011-11-07 Thread Jeff Folk
On Nov 7, 2011, at 8:41 PM, Barry Mishkind wrote: I made a really dumb .. dumb error this evening. I deleted everything from /var/log/httpd So although I opened an access_log and error_log with root root owner, neither of those are collecting any entries. And, I'm sure there are

[BlueOnyx:09147] Re: Smtp errors

2011-11-28 Thread Jeff Folk
On Nov 28, 2011, at 3:19 PM, Hugo Sesma wrote: I'm sure, I'm not blocking it. If you happen to be using a Cisco PIX firewall... be sure to turn OFF all the esmtp/smtp inspect features. They will cause this FOR SURE. Jeff ___ Blueonyx mailing list

[BlueOnyx:09151] Re: Smtp errors

2011-11-29 Thread Jeff Folk
On Nov 29, 2011, at 10:45 AM, Hugo Sesma wrote: From customer-201-96-21-233.uninet-ide.com.mx (201.96.21.233) icmp_seq=4 Packet filtered My conclusion is that the remote server is blocking de incoming ICMP so there is no way we can retrive the mail from this server. It does look

[BlueOnyx:09208] Re: Admin GUI text all whacky...

2011-12-11 Thread Jeff Folk
On Dec 11, 2011, at 10:27 PM, Don Teague wrote: Pretty sure this is my 5107R box. Yes... Mine are 5107R, both of my servers have this issue... ___ Blueonyx mailing list Blueonyx@mail.blueonyx.it http://mail.blueonyx.it/mailman/listinfo/blueonyx

[BlueOnyx:09209] Re: Admin GUI text all whacky...

2011-12-11 Thread Jeff Folk
On Dec 11, 2011, at 10:30 PM, Arbalister wrote: Happened to me one Day last week, too... but I didn't Think to note the text. I logged on and did a reboot that corrected it. That did it for me, too... Should have just tried that to begin with. Thanks! Regards; Jeff

[BlueOnyx:09414] Re: More pam_abl questions....

2012-01-17 Thread Jeff Folk
On Jan 17, 2012, at 5:21 AM, Greg Kuhnert wrote: Hi Chad. On 1/17/2012 4:37 PM, Chad Bersche wrote: So, I've come to the conclusion that pam_abl on its own won't do what I want for blocking. Seems that I need to enlist the help of iptables to really drop connection attempts that I don't

[BlueOnyx:09628] Re: Dovecot Attacks

2012-02-17 Thread Jeff Folk
On Feb 16, 2012, at 10:34 PM, SB9-PageKeeper Service wrote: Hello list, Can anyone recomend something for the dovecot attacks? eg; fail2ban or equal for BO5106R centos 5.6. I'm not seeing anything in the yum repos.. dFix (from Compass Networks) works nicely for this out of the box. Fail2ban

[BlueOnyx:09927] Re: Importing users that have DES passwords

2012-03-28 Thread Jeff Folk
On Mar 28, 2012, at 8:33 PM, Ernie wrote: Hi Michael, most linux defaults to DES, you have to edit /etc/login.defs variable ENCRYPT_METHOD to get it to use MD5 or SHA for the shadow password file. Are you saying that if I set ENCRYPT_METHOD to DES before I import the users, that the

[BlueOnyx:10069] Re: 5106R/5107R/5108R YUM updates

2012-04-06 Thread Jeff Folk
On Apr 5, 2012, at 11:20 PM, Eiji Hamano wrote: Hi Michael Today I done the updatesas follow. (1/4): base-disk-am-1.1.0-15BX25.el6.x86_64.rpm| 14 kB 00:00 (2/4): rpm-4.8.0-19.el6_2.1.x86_64.rpm | 897 kB 00:03 (3/4):

[BlueOnyx:10086] Re: 5106R/5107R/5108R YUM updates

2012-04-08 Thread Jeff Folk
On Apr 8, 2012, at 10:49 AM, Michael Stauber wrote: Hi Eiji Hamano, What is wrong ? No, I was thinking about these updates: Apr 05 19:31:21 Updated: base-alpine-glue-0.1-85BX41.el6.noarch Apr 05 19:34:52 Updated: base-alpine-locale-ja_JP-0.1-85BX41.el6.noarch Apr 05 19:35:28 Updated:

[BlueOnyx:10506] Re: proftpd won't start

2012-05-08 Thread Jeff Folk
On May 8, 2012, at 1:30 PM, jw wrote: Hi Marcus, Glas to hear that it worked for you too, means at least there is a way to get around it. Just found another server with the same kind of config (server at z.z.z.190, one virtual site at same address) and proFTPD not working. Changed to

[BlueOnyx:11089] Re: Can't delete server administrator

2012-08-03 Thread Jeff Folk
On Aug 2, 2012, at 10:14 PM, Michael Aronoff wrote: Has anyone else seen this? I have 4 5108R’s and all are the same. I created a server administrator, and gave root access But I can't delete the user I created. The error is Unable to remove the root user account, root-username. Same

[BlueOnyx:11099] Re: Can't delete server administrator

2012-08-03 Thread Jeff Folk
On Aug 3, 2012, at 3:56 PM, Chuck Tetlow wrote: Could that server have been rooted?? Don't think so… rkhunter scan is clean. Jeff ___ Blueonyx mailing list Blueonyx@mail.blueonyx.it http://mail.blueonyx.it/mailman/listinfo/blueonyx

[BlueOnyx:11237] yum broken

2012-08-30 Thread Jeff Folk
Hi all; Not sure what happened to this box (5107), but yum is severely broken… yum clean all has not done anything to fix this. First symptom came two days ago - cced died after the yum update of 8/28/12, so I restarted cced Today, I noticed that this box didn't report the 8/30/12 updated

[BlueOnyx:11240] Re: Yum Problem

2012-08-30 Thread Jeff Folk
On Aug 30, 2012, at 12:31 PM, Michael Stauber wrote: To clear the problem up, you have to remove the *newer* RPM from the RPM database. So do this: rpm -e --justdb glibc-2.12-1.80.el6_3.5.x86_64 Thanks, I used this, too. I guess that the warning that RPMDB vein altered outside of yum

[BlueOnyx:11486] Network interface problem

2012-10-04 Thread Jeff Folk
Had a hardware failure last night… My trusty, dusty Dimension 5150 finally croaked. So, to get my hobby server up again, I swapped the drives into a spare Optiplex GX 620. Booted with no problems, or so I thought… I get an admin mail stating that eth1 is down (eth1 is my on-board nic, set to

[BlueOnyx:11489] Re: Network interface problem

2012-10-04 Thread Jeff Folk
On Oct 4, 2012, at 3:52 PM, Chris Gebhardt - VIRTBIZ Internet wrote: Jeff Folk wrote: Had a hardware failure last night… My trusty, dusty Dimension 5150 finally croaked. So, to get my hobby server up again, I swapped the drives into a spare Optiplex GX 620. Booted with no problems, or so I

[BlueOnyx:11491] Re: Network interface problem

2012-10-04 Thread Jeff Folk
On Oct 4, 2012, at 3:52 PM, Chris Gebhardt - VIRTBIZ Internet wrote: Jeff Folk wrote: Had a hardware failure last night… My trusty, dusty Dimension 5150 finally croaked. So, to get my hobby server up again, I swapped the drives into a spare Optiplex GX 620. Booted with no problems, or so I

[BlueOnyx:11496] Re: Network interface problem

2012-10-04 Thread Jeff Folk
On Oct 4, 2012, at 10:03 PM, Michael Stauber wrote: Hi Jeff, Removed the old udev device mapping file Modified grub.conf to have biosdevname=0 at the end of the kernel line Rebooted Both interfaces came up (although reverse of before - pci card is now LAN, and built-in is WAN),

[BlueOnyx:11497] Re: Network interface problem

2012-10-05 Thread Jeff Folk
/usr/sausalito/swatch/bin/am_network.sh: line 64: [: too many argumentsPlease post the result of this command:/sbin/route -nThe other thing I notice is that the hardware addresses reported in the GUI don't match ifconfig:[root@box1 ~]# ifconfigeth0 Link encap:Ethernet HWaddr 00:19:B9:0A:D8:8C

[BlueOnyx:11499] Re: Network interface problem

2012-10-05 Thread Jeff Folk
On Oct 5, 2012, at 1:49 PM, Gerald Waugh wrote: Jeff Have you tried this? • vi /etc/udev/rules.d/70-persistent-net.rules change ONLY the NAME= . The hardware addresses in the udev rules file are correct, but not reflected in the BlueOnyx GUI. Jeff

[BlueOnyx:11501] Re: Network interface problem

2012-10-06 Thread Jeff Folk
Hi Gerald; On Oct 5, 2012, at 1:49 PM, Gerald Waugh wrote: Jeff Have you tried this? • vi /etc/udev/rules.d/70-persistent-net.rules change ONLY the NAME= . • # This file was automatically generated by the /lib/udev/write_net_rules # program, run by the

[BlueOnyx:11509] Cron root@box1 /usr/sausalito/sbin/swatch.sh

2012-10-10 Thread Jeff Folk
Michael; Did you think of any reason why I would be getting these? Thanks; Jeff Begin forwarded message: From: r...@box1.qzoneinc.net (Cron Daemon) Subject: Cron root@box1 /usr/sausalito/sbin/swatch.sh Date: October 10, 2012 8:15:03 PM CDT To: r...@box1.qzoneinc.net

[BlueOnyx:11611] Re: Network interface problem

2012-10-25 Thread Jeff Folk
the entire line checking for? I'm really getting frustrated... Jeff On 10/20/2012 8:40 AM, Jeff Folk wrote: Still having these issues with swatch emails, what's worse, my server lost communication with my ISP gateway and these problems are keeping swatch from reporting the issue. I had to restart

[BlueOnyx:11648] Re: Network interface problem

2012-11-02 Thread Jeff Folk
On Oct 6, 2012, at 9:36 AM, Jeff Folk wrote: Thank you! Yes, I have now used this to sort out which NIC is used for LAN and WAN. I first had to sort out a MAC conflict with this Dell that I had installed Mac OS X onto, then migrated my user profile over to another Hackintosh (for some

[BlueOnyx:11651] Re: Network interface problem

2012-11-02 Thread Jeff Folk
On Nov 2, 2012, at 9:01 AM, Jeff Folk wrote: Line 64 is to do with default gateway checks. Do you have a gateway, and is it anything odd?.. Can you post the output of 'route -n' ? I do… Network seems to be functioning normally. Here's the output again: [root@box1 ~]# route -n Kernel

[BlueOnyx:11941] Re: Blocking brute force SSH login attempts

2013-01-09 Thread Jeff Folk
On Jan 9, 2013, at 8:07 AM, James wrote: Is there a simple way in BlueOnyx to auto-block hosts that fail to login via SSH too many times? Something similar to the Failed Logins settings for the BlueOnyx login page but for SSH? I use Fail2ban Regards; Jeff

[BlueOnyx:12166] Re: Current Kernel?

2013-02-07 Thread Jeff Folk
On Feb 7, 2013, at 9:54 AM, Tobias Gablunsky wrote: Jeff, Change the grub.conf from this default=4 to this default=0 Then reboot RC Interesting. . . already set: [root@box1 ~]# cat /etc/grub.conf # grub.conf generated by anaconda # # Note that you do not have to rerun grub after

[BlueOnyx:12167] Re: Current Kernel?

2013-02-07 Thread Jeff Folk
Maybe this is my problem. Looking in /boot/grub as opposed to /etc, the file only references the old kernel: [root@box1 ~]# cat /boot/grub/grub.conf # grub.conf generated by anaconda # # Note that you do not have to rerun grub after making changes to this file # NOTICE: You have a /boot

[BlueOnyx:12171] Re: Current Kernel?

2013-02-08 Thread Jeff Folk
On Feb 7, 2013, at 2:48 PM, Maurice de Laat wrote: On Thu, Feb 07, 2013 at 09:23:24AM -0600, Jeff Folk wrote: I noticed in yum this morning that there was a new kernel installed (I'm on 5107R): 2.6.32-279.22.1.el6.i686 However, after a restart of my box, I'm still on 2.6.32-131.6.1

[BlueOnyx:12507] Re: enable or disable safe_mode on blueonyx

2013-03-11 Thread Jeff Folk
On Mar 11, 2013, at 5:22 AM, delar D wrote: Hi Please how to enable or disable safe_mode on blueonyx regards What is safe_mode? The php setting? Under Server Management -? Security - PHP Settings, you can see the current php settings. Regards; Jeff

[BlueOnyx:12600] Re: Dovecot dies with anvil too many open files

2013-03-22 Thread Jeff Folk
On Mar 22, 2013, at 8:38 AM, David Thacker wrote: Greetings all, I have a recurring problem where Dovecot chokes under heavy load (login break-in attempts) and has to be manually restarted. The problem used to happen once or twice a month, but lately happens at least once a day and is

[BlueOnyx:12775] Vhost root redirecting to adminserv login

2013-04-06 Thread Jeff Folk
Not sure how this happened to this box. We had to change our IP address after getting listed on a dnsbl. The problem is taken care of, but we had some mail that HAD to go out, and we had a spare IP. The box name is mail.copyzone.net and has a Vhost of www, both at 66.138.253.251 page requests

[BlueOnyx:12777] Re: Vhost root redirecting to adminserv login

2013-04-06 Thread Jeff Folk
On Apr 6, 2013, at 2:09 PM, Christoph Schneeberger wrote: On 04/06/2013 08:58 PM, Jeff Folk wrote: Not sure how this happened to this box. We had to change our IP address after getting listed on a dnsbl. The problem is taken care of, but we had some mail that HAD to go out, and we had

[BlueOnyx:12778] Re: Vhost root redirecting to adminserv login

2013-04-06 Thread Jeff Folk
On Apr 6, 2013, at 2:22 PM, Jeff Folk wrote: On Apr 6, 2013, at 2:09 PM, Christoph Schneeberger wrote: On 04/06/2013 08:58 PM, Jeff Folk wrote: Not sure how this happened to this box. We had to change our IP address after getting listed on a dnsbl. The problem is taken care of, but we had

[BlueOnyx:12784] Re: Rookie mistake :)

2013-04-08 Thread Jeff Folk
On Apr 8, 2013, at 2:12 PM, Dave Park wrote: Hi all, I searched and didn't find an answer to this. I did this in my last install too, and never found a solution so just re-installed the whole server... I did a new 5108R SL install. I named the server www.mysite.com then realized I

[BlueOnyx:12857] Re: Blueonyx Backdoor:Perl/Shellbot

2013-04-15 Thread Jeff Folk
On Apr 15, 2013, at 9:21 PM, Senthil Ramasamy wrote: Virus Scanner pick them up as Backdoor:Perl/Shellbot and have removed the above files and suspected backdoor entry was through wordpress. So, to avoid future attacks we have implement .htaccess file to limit specific IP address to access

[BlueOnyx:12950] Re: Swatch error

2013-05-02 Thread Jeff Folk
On May 2, 2013, at 9:19 AM, Michael Stauber wrote: Hi David, Anyone else see these swatch errors after the recent yum update: Use of uninitialized value $personal[1] in string eq at /usr/sausalito/swatch/bin/am_base.pl line 52, GEN0 line 25. I just checked and I don't recognize

[BlueOnyx:13597] Re: Yum update file conflict

2013-08-26 Thread Jeff Folk
On Aug 26, 2013, at 10:19 AM, Matt James wrote: Hello all, I'm trying to run yum update on one of my servers and hit this error: file /usr/lib/libtdsodbc.so.0.0.0 from install of freetds-0.91-2.el5.i386 conflicts with file from package freetds-unixodbc-0.83.dev.20080213-1.i386 I'm not

[BlueOnyx:13716] Re: Exclude a DB from raqbackup

2013-09-21 Thread Jeff Folk
On Sep 21, 2013, at 6:58 PM, Michael Aronoff wrote: I use the AV-Spam package from Solarspeed and I use Raqbackup as well. The problem I am having is that Raqbackup dumps all the databases and the AV-Spam database can get quote large. There is really no need to backup and restore that

[BlueOnyx:13792] Re: BlueOnyx Server setup: System-Settings-page

2013-10-03 Thread Jeff Folk
On Oct 3, 2013, at 11:02 AM, g...@ercuk.com wrote: (Q: Or must Host be something other than www ? (ie: Server1) Yes. I always use some special hostname to the server management side. ___ Blueonyx mailing list Blueonyx@mail.blueonyx.it

[BlueOnyx:14041] Re: SRV Record

2013-11-21 Thread Jeff Folk
On Nov 21, 2013, at 12:00 PM, Darryl Mitchell wrote: Hello, we have a customer who would like to add an SRV record in BlueOnyx. How can this type of record be added? Oldie, but a goodie… (http://mail.blueonyx.it/pipermail/blueonyx/2009-November/002939.html) use the .include file for the

[BlueOnyx:14240] Re: Making a single disk install into a RAID1 pair

2014-01-08 Thread Jeff Folk
On Jan 8, 2014, at 8:48 AM, Neil Watson wrote: I did try to inquire about this a while ago but didn't get any responses, so please excuse me for trying again When I installed BO on my machine (5107), I only had one disk to hand (I thought I had 2, but couldn't find the second

  1   2   >