bug#34565: ungoogled-chromium contains Widevine DRM

2019-10-12 Thread ng0
Marius Bakke transcribed 1.2K bytes: > Giovanni Biscuolo writes: > > > Hello, > > > > maybe Marius Bakke have something interesting to say about his > > judgements on this "DRM matter" > > [...] > > > to sum it up: AFAIU for users to be able to use Widevine they must > > create a custom

bug#34565: ungoogled-chromium may contain Widevine DRM

2019-10-12 Thread Marius Bakke
ng0 writes: > Marius Bakke transcribed 1.2K bytes: >> Giovanni Biscuolo writes: >> >> > Hello, >> > >> > maybe Marius Bakke have something interesting to say about his >> > judgements on this "DRM matter" >> >> [...] >> >> > to sum it up: AFAIU for users to be able to use Widevine they must

bug#37715: [BUG] build failure for simple-scan-3.24.1

2019-10-12 Thread Kyle Andrews
I ran ~guix package -u~ and was greeted with this build failure. I've included the /var/log derivation output below. -- starting phase `set-SOURCE-DATE-EPOCH' phase `set-SOURCE-DATE-EPOCH' succeeded after 0.0 seconds starting phase `set-paths' environment variable `PATH' set to

bug#37433: 37433 fixed

2019-10-12 Thread Jesse Gibbons
On Fri, 2019-10-11 at 13:48 -0600, Jesse Gibbons wrote: > On Fri, 2019-10-11 at 21:27 +0200, Ricardo Wurmus wrote: > > Jesse Gibbons writes: > > > > > I need python-scikit-learn for an ai project. > > > > > > "guix build python-scikit-learn" > > > ... > > > build of

bug#34580: Service ssh-daemon could not be started

2019-10-12 Thread Brant Gardner
Well, now that I actually test it - yes. But I said it had not because the 'herd status ssh-daemon' message indicated that it isn't running: root@janus ~# herd status ssh-daemon Status of ssh-daemon: It is stopped. It is enabled. Provides (ssh-daemon). Requires (syslogd loopback).

bug#37705: [bug#37707] [PATCH] gnu: python-scikit-learn: Update to 0.20.4

2019-10-12 Thread Marius Bakke
Jesse Gibbons writes: > Fixes bug#37705 > -- > -Jesse > From 528498647fc16f94d0ac7f378acff676b0c4fd10 Mon Sep 17 00:00:00 2001 > From: Jesse Gibbons > Date: Fri, 11 Oct 2019 13:16:35 -0600 > Subject: [PATCH] gnu: python-scikit-learn: Update to 0.20.4 > > * gnu/packages/machine-learning.scm

bug#37721: build failure: parted 3.3

2019-10-12 Thread Jesse Gibbons
This one prevents me from upgrading gnome-tweaks. It appears there is a failure in applying "parted-glibc-compat.patch".

bug#37721: build failure: parted 3.3

2019-10-12 Thread Jesse Gibbons
On Sat, 2019-10-12 at 16:07 -0600, Jesse Gibbons wrote: > This one prevents me from upgrading gnome-tweaks. It appears there is a > failure in applying "parted-glibc-compat.patch". > > > > Looks like a simple fix. I'll send the patch when I can confirm it builds. Is it better to send bug fix

bug#37721: build failure: parted 3.3

2019-10-12 Thread Jesse Gibbons
On Sat, 2019-10-12 at 16:07 -0600, Jesse Gibbons wrote: > This one prevents me from upgrading gnome-tweaks. It appears there is a > failure in applying "parted-glibc-compat.patch". > > > > Removed patch. It still fails to build in the pre-install environment. Attached is the build log tarball.