[bug-mdk] [bug #43402] Segment fault easily triggered

2019-03-01 Thread Jose Antonio Ortega Ruiz
Update of bug #43402 (project mdk):

 Open/Closed:Open => Closed 


___

Reply to this item at:

  

___
  Message sent via Savannah
  https://savannah.gnu.org/


___
bug-mdk mailing list
bug-mdk@gnu.org
https://lists.gnu.org/mailman/listinfo/bug-mdk


[bug-mdk] [bug #43402] Segment fault easily triggered

2014-10-11 Thread Aputsiańł Niels Janussen
Follow-up Comment #2, bug #43402 (project mdk):

Hi,

I have tried version 1.2.8 with the same result as before.

I have the following information on the libreadline:
Package: libreadline6
Priority: important
Section: libs
Installed-Size: 368
Maintainer: Ubuntu Developers ubuntu-devel-disc...@lists.ubuntu.com
Original-Maintainer: Matthias Klose d...@debian.org
Architecture: i386
Source: readline6
Version: 6.3-4ubuntu2


I should have added that I am following the manual, and trying out the
interactive mode
(http://www.gnu.org/software/mdk/manual/html_node/Interactive-mode.html#Interactive-mode).

Best regards!

___

Reply to this item at:

  http://savannah.gnu.org/bugs/?43402

___
  Message sent via/by Savannah
  http://savannah.gnu.org/


___
bug-mdk mailing list
bug-mdk@gnu.org
https://lists.gnu.org/mailman/listinfo/bug-mdk


[bug-mdk] [bug #43402] Segment fault easily triggered

2014-10-10 Thread Jose Antonio Ortega Ruiz
Update of bug #43402 (project mdk):

  Status:None = Need Info  
 Assigned to:None = jao

___

Follow-up Comment #1:

You say GNU MDK 1.2.6: the latest release of MDK is 1.2.8, could you try with
that one?  What version of libreadline are you using? Apparently, 6.3 has
issues in some systems such as Ubuntu.  Thanks!

___

Reply to this item at:

  http://savannah.gnu.org/bugs/?43402

___
  Message sent via/by Savannah
  http://savannah.gnu.org/


___
bug-mdk mailing list
bug-mdk@gnu.org
https://lists.gnu.org/mailman/listinfo/bug-mdk