[ccache] Old code ccache hit always come back unless CCACHE_DISABLE is used

2012-05-30 Thread g . esp
I had in the past an issue compiling util-linux-2.18 lscpu that was worked around adding '-fPIE -pie' to CFLAGS. The issue is that now with any new and fixed util-linux package, this workaround can't be removed or old compilation issue come back, unless CCACHE_DISABLE is used. Using the CFLAGS

Re: [ccache] Old code ccache hit always come back unless CCACHE_DISABLE is used

2012-06-01 Thread g . esp
- Mail original - De: Joel Rosdahl j...@rosdahl.net À: g esp g@free.fr Cc: ccache@lists.samba.org Envoyé: Mercredi 30 Mai 2012 19:53:31 Objet: Re: [ccache] Old code ccache hit always come back unless CCACHE_DISABLE is used On 30 May 2012 09:14, g@free.fr wrote: I had

Re: [ccache] Old code ccache hit always come back unless CCACHE_DISABLE is used

2012-06-07 Thread g . esp
- Mail original - De: g esp g@free.fr À: Joel Rosdahl j...@rosdahl.net Cc: ccache@lists.samba.org Envoyé: Mardi 5 Juin 2012 22:48:48 Objet: Re: [ccache] Old code ccache hit always come back unless CCACHE_DISABLE is used - Mail original - De: Joel Rosdahl j

Re: [ccache] [PATCH] Use bash for test.sh.

2012-11-05 Thread g . esp
- Mail original - De: Andrew Stubbs a...@codesourcery.com À: ccache@lists.samba.org Envoyé: Lundi 5 Novembre 2012 18:55:10 Objet: [ccache] [PATCH] Use bash for test.sh. The test script fails with shells other than bash. At least dash doesn't work. Signed-off-by: Andrew Stubbs

Re: [ccache] GPLv2 or v3 - Which License is applied to ccache-2.4 ?

2013-03-29 Thread g . esp
- Mail original - De: y m0718 y.m0...@gmail.com À: ccache@lists.samba.org Envoyé: Vendredi 29 Mars 2013 05:51:53 Objet: [ccache] GPLv2 or v3 - Which License is applied to ccache-2.4 ? Hi, The License of ccache-2.4 is GPLv2, and license