Re: [ccp4bb] Unusually low B factors with phenix

2012-11-04 Thread mingzhu wang
Pavel, 1.8.1-1168 also has this problem. I found this problem existed with some dataset, but not all dataset. 1.8.1 give better map, so I built model with 1.8.1 map and go back to 1.7.3 before I deposit the structure to PDB. When I compared the B factor from 1.8.x and 1.7.3, I found

Re: [ccp4bb] Unusually low B factors with phenix

2012-11-02 Thread Tim Gruene
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Dear Demetres, does this affect all atoms, or only a few selected ones? Did you compare with refmac5 (for e.g. input script errors), or did you reset the B-factors to a reasonable value (e.g. 20-30) prior to refinement? pdbset can do this

Re: [ccp4bb] Unusually low B factors with phenix

2012-11-02 Thread Demetres D. Leonidas
Dear Tim, this affects all atoms and yes I did reset the B-factors to 20.00 prior to refinement. I have not tried REFMAC but now I will give it a try since phenix does not seem to do the job. best Demetres On 2/11/2012 1:34 μμ, Tim Gruene wrote: -BEGIN PGP SIGNED MESSAGE- Hash:

Re: [ccp4bb] Unusually low B factors with phenix

2012-11-02 Thread Jeffrey, Philip D.
That sounds like the bug in Phenix.refine v1.8 that a few of us encountered - updating to the latest release will help. Actually wasn't so much a bug but a feature, albeit not the best one imaginable. Anyone using older v1.8 versions should update. --- Phil Jeffrey Princeton On Nov 2, 2012,

Re: [ccp4bb] Unusually low B factors with phenix

2012-11-02 Thread Pavel Afonine
Joao, I am using the latest version of phenix 1.8.1-1168 1.8.1-1168 should not have that problem. If you suspect there is still a problem, you can send me the data and model files off list, explain what exactly the problem is, and I will have a look right away. FYI: there is Phenix mailing