Re: [ceph-users] Kernel requirements for balancer in upmap mode

2019-02-04 Thread Massimo Sgaravatto
Thanks a lot ! On Mon, Feb 4, 2019 at 12:35 PM Konstantin Shalygin wrote: > So, if I am using ceph just to provide block storage to an OpenStack > cluster (so using libvirt), the kernel version on the client nodes > shouldn't matter, right ? > > Yep, just make sure your librbd on compute hosts

Re: [ceph-users] Kernel requirements for balancer in upmap mode

2019-02-04 Thread Konstantin Shalygin
So, if I am using ceph just to provide block storage to an OpenStack cluster (so using libvirt), the kernel version on the client nodes shouldn't matter, right ? Yep, just make sure your librbd on compute hosts is Luminous. k ___ ceph-users

Re: [ceph-users] Kernel requirements for balancer in upmap mode

2019-02-04 Thread Massimo Sgaravatto
Thanks a lot So, if I am using ceph just to provide block storage to an OpenStack cluster (so using libvirt), the kernel version on the client nodes shouldn't matter, right ? Thanks again, Massimo On Mon, Feb 4, 2019 at 10:02 AM Ilya Dryomov wrote: > On Mon, Feb 4, 2019 at 9:25 AM Massimo

Re: [ceph-users] Kernel requirements for balancer in upmap mode

2019-02-04 Thread Ilya Dryomov
On Mon, Feb 4, 2019 at 9:25 AM Massimo Sgaravatto wrote: > > The official documentation [*] says that the only requirement to use the > balancer in upmap mode is that all clients must run at least luminous. > But I read somewhere (also in this mailing list) that there are also > requirements