RE: [cfaussie] Looking for ColdFusion 10 Installer

2018-06-08 Thread charlie arehart
3, 2016 at 8:32:07 PM UTC-8, charlie arehart wrote: Great to hear, and glad to help. I’ll see about getting it posted on the CF Repo (bit.ly/cfdownloads <http://bit.ly/cfdownloads> ). Once it’s there, I’ll delete it from dropnbox (in case anyone tries to access it later there and it’

RE: Re[2]: [cfaussie] CF11 Scheduled Task Not Running - 401 Unauthorized

2017-12-10 Thread charlie arehart
server (Windows 2012 R2) from the browser work as expected. Also urls in my desktop browser (via VPN). When I put the url into a scheduled tasks, I just get 401 every time. Any solution would be appreciated. Regards, Allan On Thursday, November 19, 2015 at 4:53:35 AM UTC+1, c

RE: [cfaussie] CF9 Enterprise, Memory Leak\Resource Issue

2017-10-23 Thread charlie arehart
Thanks for the kind regards, Paul, and of course for your offering to help Scott directly by looking at his code. That said, I will say again that with situations like Scott describes, my experience is that the best approach is to use diagnostics to help spot the problem, as the issue may be

RE: [cfaussie] CF9 Enterprise, Memory Leak\Resource Issue

2017-10-22 Thread charlie arehart
Fair enough (that you feel the problem was there before you enabled the CFSM memory tracking). I’ll just say that there may be more to the problem than meets the eye based on the simple task mgr tracking you are doing. And as for FusionReactor, you don’t need to buy it to try it. There is the

RE: [cfaussie] CF9 Enterprise, Memory Leak\Resource Issue

2017-10-22 Thread charlie arehart
Scott, my response may surprise you, but hear me out. The error indicates that you have the CF Enterprise Server Monitor’s “start memory tracking” enabled (see the references to coldfusion.monitor.memory.MemoryTracker). That memory tracking feature has been known to cause problems—and

RE: [cfaussie] Re: Is it even possible to get CF9.0.2 with JDK 1.7 to support TLS1.2?

2017-02-27 Thread charlie arehart
of times at my previous job. But Lucee as you said is free and I've heard good things about it so that is probably the main reason for us to consider it - potentially saving cost in the long run. Cheers, On Sat, Feb 25, 2017 at 1:51 AM, charlie arehart <charlie_li...@carehart.

RE: [cfaussie] Re: Is it even possible to get CF9.0.2 with JDK 1.7 to support TLS1.2?

2017-02-24 Thread charlie arehart
Just curious, Xiaofeng, are you making that move because you found that (despite our discussions in this thread) you found you could NOT get CF 9.0.2 to work with TLS 1.2, even upon updating to Java 8 (as was your original question)? I get that you may say that you’re moving to Lucee for other

RE: [cfaussie] Is it even possible to get CF9.0.2 with JDK 1.7 to support TLS1.2?

2017-02-14 Thread charlie arehart
of people saying do this at your own risk. But it does make me feel a bit more comfortable when you suggested that. On Wed, Feb 15, 2017 at 11:50 AM, charlie arehart <charlie_li...@carehart.org <mailto:charlie_li...@carehart.org> > wrote: Just go ahead and run CF9 with Java

RE: [cfaussie] Is it even possible to get CF9.0.2 with JDK 1.7 to support TLS1.2?

2017-02-14 Thread charlie arehart
Just go ahead and run CF9 with Java 8. No, it’s not “supported”, but CF9 hasn’t been “supported” since 2012, so just go for it. Test things, watchin things. It’s worked find for many. /charlie From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Xiaofeng Liu

RE: [cfaussie] CFMail and outlook365

2016-06-21 Thread Charlie Arehart
Well, if that’s your real username and password, the first thing you’ll want to do is change that, as anyone else who wants to can try to get int. Doh! :-( Second, it’s curious that cfimap would have no problem connecting but cfmail would. You’re saying it’s the same server? And were you

RE: [cfaussie] Update to CF 9.0.2

2016-03-15 Thread Charlie Arehart
Glad to help. If you don’t apply the CF9 hotfixes often, do be very careful. It’s so easy to make a mistake (with so many folders to unzip, and in so many locations). Do consider that post I offered on “why chfs may break”, for some tips on things to beware and resolve. /charlie From:

RE: [cfaussie] Update to CF 9.0.2

2016-03-15 Thread Charlie Arehart
Hi, Scott. Three things (the first and third are most important for you). First, sadly, that copy.com site does often break, and Gavin (the guy behind the repo) is aware and is moving to dropbox. For some reason, he has not updated the site to point to that new repo. It’s:

RE: [cfaussie] Looking for ColdFusion 10 Installer

2016-02-03 Thread Charlie Arehart
, given how desperate people feel when it happens to them). Not free, no, but often far better than reinstalling CF. Hope that info is helpful, to them or others reading this. /charlie From: Charlie Arehart [mailto:charlie_li...@carehart.org] Sent: Wednesday, February 03, 2016 6:19 PM

RE: [cfaussie] Looking for ColdFusion 10 Installer

2016-02-03 Thread Charlie Arehart
They are offered at bit.ly/cfdownloads. That’s a repo of CF installer (and related files) setup initially by CF community member Gavin Pickin, and supported by myself and several others who also contribute to the project. Bottom line, no, you can’t get the files from Adobe any more. And yes,

RE: [cfaussie] Looking for ColdFusion 10 Installer

2016-02-03 Thread Charlie Arehart
on for a Server 2012 R2 version of the CF10 installer. cheers, Lucas. On Thu, Feb 4, 2016 at 11:19 AM, Charlie Arehart <charlie_li...@carehart.org> wrote: They are offered at bit.ly/cfdownloads. That’s a repo of CF installer (and related files) setup initially by CF community member

RE: [cfaussie] Looking for ColdFusion 10 Installer

2016-02-03 Thread Charlie Arehart
, Feb 4, 2016 at 1:36 PM, Charlie Arehart <charlie_li...@carehart.org> wrote: That is a bummer (that they don’t have on the cf repo that updated installer). It was released in March 2014, so should have been posted there. Fortunately I think I do have it (at least Windows 64-bit installer,

RE: [cfaussie] SQL identity issue

2016-01-26 Thread Charlie Arehart
Two issues there, really, it seems, Brian. 1) When you need more truly random numbers, you should call the Randomize function first, and in it you can provide both a seed and an alternative randomization algorithm. See the CF docs, such as (for cf9, which sadly comes up first in google search

RE: [cfaussie] How to learn about IIS 10?

2016-01-22 Thread Charlie Arehart
And it’s thanks like that (and Peter’s) which make it all worthwhile. :-) Glad to have helped. (And it is quite an interesting providence that I found that just last week, days before you would ask for it!) Hope others will check them out, too. Some really very useful topics in there. I’m

RE: [cfaussie] How to learn about IIS 10?

2016-01-21 Thread Charlie Arehart
Mike, you’re in luck (finding resources for learning more about IIS). I have something to share which is I hope just what you may have been looking for. 1) First, let me clarify that as far as your not finding much on IIS 10, I’d not worry about that myself. I find that there’s virtually no

RE: Re[2]: [cfaussie] CF11 Scheduled Task Not Running - 401 Unauthorized

2015-11-18 Thread Charlie Arehart
But tell me, Xiaofeng , when I proposed earlier much of the same that people have said today, you said in reply the other day that you HAD used the EXACT same URL in your browser (run from the server) as in the sched task. So when you refer now to changing the sched task URL to use“not

RE: Re[2]: [cfaussie] CF11 Scheduled Task Not Running - 401 Unauthorized

2015-11-18 Thread Charlie Arehart
Sure, that is curious. If you may ever get to the bottom of things, it would be interesting to hear. Thanks for the update. /charlie From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Xiaofeng Liu Sent: Wednesday, November 18, 2015 5:07 PM To:

RE: [cfaussie] CF11 Scheduled Task Not Running - 401 Unauthorized

2015-11-17 Thread Charlie Arehart
Dale, yep. He’s confirmed that in response to some other messages in the thread here. /charlie From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Dale Fraser Sent: Tuesday, November 17, 2015 2:14 AM To: cfaussie@googlegroups.com Subject: Re: [cfaussie] CF11

RE: [cfaussie] CF11 Scheduled Task Not Running - 401 Unauthorized

2015-11-16 Thread Charlie Arehart
Xiaofeng, when a sched task won’t work but the URL works in a browser, it’s nearly always an issue of the URL being behind a form of authentication that CF can’t support (as a scheduled task or CFHTTP call) but the browser can. As for why it could “no problem” from the browser, it’s usually

RE: [cfaussie] CF11 Scheduled Task Not Running - 401 Unauthorized

2015-11-16 Thread Charlie Arehart
-agent.aspx I doubt that is it but it is worth a look maybe. Also what happens if you give the app pool identity full control in IIS (temporarily to check if it works)? From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Charlie Arehart Sent: Tuesday, 17

RE: [cfaussie] CF11 Scheduled Task Not Running - 401 Unauthorized

2015-11-16 Thread Charlie Arehart
Well, I have four thoughts for you to consider: A) Focusing on it first as a scheduled task in CF, if the request works from a browser (including one like an incognito window) and yet it does not work in the scheduled task mechanism—for the exact same URL—then I would think there should be no

RE: [cfaussie] CF11 Scheduled Task Not Running - 401 Unauthorized

2015-11-16 Thread Charlie Arehart
Sure, and thanks for the confirmation on C. And yes, on D. Though do beware that with IIS 7 and above, when a site points to a webroot, it reads and uses any web.config there for the setup of various IIS settings. So if you create a new site and point to the same webroot, and there is a

RE: [cfaussie] CF11 Scheduled Task Not Running - 401 Unauthorized

2015-11-16 Thread Charlie Arehart
Do beware that (as I hinted at in my last note, though written after this one), it’s NOT only the web.config that could have request filtering settings for a site. They may also be in the central applicationhost.config file, either at the site level there, or up at the server level (therefore

RE: [cfaussie] CF on Windows 10 yet?

2015-09-22 Thread Charlie Arehart
Happy to help, but FWIW, if you mean you’ll put off upgrading to Windows 10, I’d point out that I’ve upgraded multiple machines to Windows 10 that already had CF 10 and 11 on it and it’s no problem. Where you get into trouble is if you try to install CF10 or 11 (or earlier, of course) on a

RE: [cfaussie] CF on Windows 10 yet?

2015-09-22 Thread Charlie Arehart
Nope. :-( I would expect it to be in the next update. The reason it was not in the last, was that that update was solely for an urgent vulnerability (in BlazeDS). I’m not defending the fact that they haven’t had the update out a LOT sooner. Not only was Windows 10 released in July, but it was

RE: [cfaussie] cfdocument issue in CF8 - create PDF out of HTML

2015-08-18 Thread Charlie Arehart
another post here about upgrading from CF8 to CF11 on a server in DMZ. Cheers, Xiaofeng On Wed, Aug 19, 2015 at 12:18 AM, Charlie Arehart charlie_li...@carehart.org wrote: Also, Xiaofeng, did you get to confirm the exact update of CF8 you have? Using the means I mentioned in my note

RE: [cfaussie] Looking for Cold Fusion and MAK2 Framework Developer

2015-08-18 Thread Charlie Arehart
, this is after my discussion with one of the CF developers who looked at this. Thanks Omer On Tuesday, August 18, 2015 at 11:42:49 PM UTC+10, charlie arehart wrote: Omer, some thoughts which may help you… snip -- You received this message because you are subscribed to the Google Groups

RE: [cfaussie] Looking for Cold Fusion and MAK2 Framework Developer

2015-08-18 Thread Charlie Arehart
Omer, some thoughts which may help you… Do you mean perhaps, “Mach ii”? That was a popular CFML framework for several years. I can appreciate that if you only heard its name spoken, you could think it was spelled “MAK2”. Just offering that if it may help you find more info (or people) to help

RE: [cfaussie] cfdocument issue in CF8 - create PDF out of HTML

2015-08-18 Thread Charlie Arehart
Hi, Andrew. Just to clarify, he is saying that his code runs fine on CF10 for him, and it doesn’t work for him on 8. He’s wanting to understand why, and if there may be anything he can do that would allow it to work. Are you saying you already know that something about that specific code won’t

RE: [cfaussie] cfdocument issue in CF8 - create PDF out of HTML

2015-08-18 Thread Charlie Arehart
Thanks for sharing it. Hope it may help someone to run it for you on CF8. In the meantime, did you have any thoughts on my observation about the CFIDE/cfscripts folder? What you could do, at a minimum, is confirm if you can browse a file (any file) deep within that directory. If you cannot,

RE: [cfaussie] cfdocument issue in CF8 - create PDF out of HTML

2015-08-18 Thread Charlie Arehart
Of Charlie Arehart Sent: Tuesday, August 18, 2015 8:45 AM To: cfaussie@googlegroups.com Subject: RE: [cfaussie] cfdocument issue in CF8 - create PDF out of HTML Thanks for sharing it. Hope it may help someone to run it for you on CF8. In the meantime, did you have any thoughts on my observation about

RE: [cfaussie] cfdocument issue in CF8 - create PDF out of HTML

2015-08-17 Thread Charlie Arehart
Xiaofeng, that update you mention (that you have) is not “your latest update”, and it doesn’t list “all your updates”. It just lists one random update you have. To find out what updates you DO have, including whether you have the one for cfdocument, check out this blog post:

RE: [cfaussie] Installing CF11 on 64-bit Windows 2003R2 with IIS 6

2015-08-17 Thread Charlie Arehart
with IIS 6 Thanks Charlie. Definitely wants to try this out there. On Sun, Aug 9, 2015 at 11:08 AM, Charlie Arehart charlie_li...@carehart.org wrote: Another nice option to consider (for quickly and inexpensively spinning up preconfigured Windows instances) is a service call vaasnet.com

RE: [cfaussie] CF and Windows 10 and IIS

2015-08-14 Thread Charlie Arehart
] On Behalf Of Charlie Arehart Sent: Wednesday, August 12, 2015 3:10 AM To: cfaussie@googlegroups.com Subject: RE: [cfaussie] CF and Windows 10 and IIS OK, here finally is what you can do, Mike (or anyone interested) to get things running. I mentioned below that the “fusionator” blog post had

RE: [cfaussie] CF and Windows 10 and IIS

2015-08-14 Thread Charlie Arehart
Thanks very much for the kind regards, and understood on the other priorities. I really think you’ll find this will work, so hopefully you will be reporting good news when you get to try things. :-) /charlie From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of

RE: [cfaussie] CF and Windows 10 and IIS

2015-08-12 Thread Charlie Arehart
”, be sure you’re looking at an installer of theirs from 2012 or before, or it’s just not an apples-to-apples comparison. HTH. /charlie From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Charlie Arehart Sent: Tuesday, August 11, 2015 6:38 PM To: cfaussie

RE: [cfaussie] CF and Windows 10 and IIS

2015-08-12 Thread Charlie Arehart
server the new server credentials are automatically applied ??? Claude From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Charlie Arehart Sent: Wednesday, 12 August 2015 5:10 PM To: cfaussie@googlegroups.com Subject: RE: [cfaussie] CF and Windows 10 and IIS OK

RE: [cfaussie] Cannot connect cfadmin datasourse to my latest sql database ???

2015-08-12 Thread Charlie Arehart
Was that in addition to or instead of using the SP I’d shared? Just curious, for posterity. :-) /charlie From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of rai...@ozemail.com.au Sent: Wednesday, August 12, 2015 8:49 AM To: cfaussie@googlegroups.com Subject: RE:

RE: [cfaussie] CF and Windows 10 and IIS

2015-08-12 Thread Charlie Arehart
/113032480415921517411 On Wed, Aug 12, 2015 at 5:09 PM, Charlie Arehart charlie_li...@carehart.org wrote: OK, here finally is what you can do, Mike (or anyone interested) to get things running. I mentioned below that the “fusionator” blog post had talked about the process, and the key is that he suggests

RE: [cfaussie] CF and Windows 10 and IIS

2015-08-11 Thread Charlie Arehart
. /charlie From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Charlie Arehart Sent: Tuesday, August 11, 2015 2:23 PM To: cfaussie@googlegroups.com Subject: RE: [cfaussie] CF and Windows 10 and IIS Well, no, I did not. There are couple points to consider (for any

RE: [cfaussie] CF and Windows 10 and IIS

2015-08-11 Thread Charlie Arehart
connector.) /charlie From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Charlie Arehart Sent: Tuesday, August 11, 2015 9:41 AM To: cfaussie@googlegroups.com Subject: RE: [cfaussie] CF and Windows 10 and IIS Mike, I’m catching up on the past several messages from my

RE: [cfaussie] CF and Windows 10 and IIS

2015-08-11 Thread Charlie Arehart
Mike, I’m catching up on the past several messages from my overnight. So bummer about what’s happened. (And let me be clear: I had only said I had run my CF11 on Windows 10, not CF9. The rest of my earlier thoughts were focused on why CF9.0 would not work by default with IIS7.) So as for your

RE: [cfaussie] CF and Windows 10 and IIS

2015-08-11 Thread Charlie Arehart
On Tue, Aug 11, 2015 at 11:40 PM, Charlie Arehart charlie_li...@carehart.org wrote: Mike, I’m catching up on the past several messages from my overnight. So bummer about what’s happened. (And let me be clear: I had only said I had run my CF11 on Windows 10, not CF9. The rest of my earlier thoughts

RE: [cfaussie] Cannot connect cfadmin datasourse to my latest sql database ???

2015-08-11 Thread Charlie Arehart
Hey Claude, here’s good news: what has happened to you is not at all uncommon, and there is a solution. It’s just not at all obvious. While you’re right that the backup and restore has created the “same” database with the “same” users on the new machine, the fact is that to SQL Server, they

RE: [cfaussie] CF and Windows 10 and IIS

2015-08-10 Thread Charlie Arehart
Mike, that’s very interesting. As I visit it now, it has all the installers. I think sometimes that copy.com interface (which underlies the current repo that Gavin has used for months) is quirky and sometimes shows blank when it’s just being slow to respond. To be clear, I am viewing the

RE: [cfaussie] CF and Windows 10 and IIS

2015-08-10 Thread Charlie Arehart
Thanks for the update and the kind regards, Mike. One thing: you say you’ll “download the CF9 updater” because “removal of Verity doesn’t affect you”, but I want to make clear again that 902 is NOT AN UPDATER. You will need to uninstall your 9.0 or 9.0.1 install before proceeding. More on it

RE: [cfaussie] CF and Windows 10 and IIS

2015-08-09 Thread Charlie Arehart
Woah, woah. Slow your roll, Mike. :-) To you both, about CF not supporting Windows 10, well I did point that out in my last note. It is NOT yet supported. And if you visit the Adobe blog post (which Peter pointed to), there’s a discussion of that (which I initiated last night). The post is

RE: [cfaussie] CF and Windows 10 and IIS

2015-08-09 Thread Charlie Arehart
OK, Mike. This explains why things are not working for you. (And thanks for your kind regards.) You’re saying that you had CF9 (which had been working on Windows 7 with Apache), that you are now trying to run with Windows 10 and IIS. Can you confirm if the installer you’re using is an old

RE: [cfaussie] Installing CF11 on 64-bit Windows 2003R2 with IIS 6

2015-08-08 Thread Charlie Arehart
Another nice option to consider (for quickly and inexpensively spinning up preconfigured Windows instances) is a service call vaasnet.com. You could have an instance of 2k3 with IIS6 up in less than a minute, and then install CF 11 to find out how it would go. I suspect it will be fine. The

RE: [cfaussie] CF and Windows 10 and IIS

2015-08-08 Thread Charlie Arehart
Peter, you mean *CF12* is in prerelease (not CF11, which has been out for over a year). And Peter you say “no joy getting CF10 to work with Win10”. What problem have you had? I upgraded a dev machine running CF11 (with IIS) to Windows 10, and I have seen no problem. Mike, as for your efforts,

RE: *****SPAM***** RE: [cfaussie] CF 11 and SQL injection

2015-05-28 Thread Charlie Arehart
Oh, that’s odd indeed. I thought it was the group marking them that way. But I just visited the groups site and sure enough it’s indeed only appearing there in the subjects of messages where I replied to your notes (but to be clear, it was that it was appearing in the subject for me when I

RE: [cfaussie] CF 11 and SQL injection

2015-05-27 Thread Charlie Arehart
No, that’s one of the problems with relying on cfqueryparam for sql injection. To be clear, this is NOT its job. People rely on it basically as a hack. It only works when you set the type to something like CF_SQL_INTEGER, because the incoming value is supposed to be a number, in which case it

RE: [cfaussie] Help With Dynamic Naming A CfScript Function

2015-03-28 Thread Charlie Arehart
Great to hear it’s resolved, Claude, and glad to have helped with the couple of things needed to get it going for you. Thanks for offering the additional info in case it may help others consider how to take advantage of such geo-fencing capability from within CFML. /charlie From:

RE: [cfaussie] Help With Dynamic Naming A CfScript Function

2015-03-25 Thread Charlie Arehart
TrackingCentral_Logo From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Charlie Arehart Sent: Thursday, 26 March 2015 1:26 PM To: cfaussie@googlegroups.com Subject: RE: [cfaussie] Help With Dynamic Naming A CfScript Function Right, but why do you need

RE: *****SPAM***** RE: *****SPAM***** [cfaussie] CF11 and Excel

2015-03-25 Thread Charlie Arehart
Good to hear. Thanks for the update. /charlie From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Brian Knott Sent: Thursday, March 26, 2015 12:29 AM To: cfaussie@googlegroups.com Subject: *SPAM* RE: *SPAM* [cfaussie] CF11 and Excel Hi Charlie.

RE: [cfaussie] Help With Dynamic Naming A CfScript Function

2015-03-25 Thread Charlie Arehart
, and happy to have helped. /charlie From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Charlie Arehart Sent: Thursday, March 26, 2015 12:12 AM To: cfaussie@googlegroups.com Subject: RE: [cfaussie] Help With Dynamic Naming A CfScript Function Claude, I’m not picking

RE: *****SPAM***** [cfaussie] CF11 and Excel

2015-03-25 Thread Charlie Arehart
Brian, did you ever see the reply I’d offered to your note below, sent the same day here on the list? I don’t want to repeat my reply here as it had 3 links, and may therefore have been blocked as spam. But since no one else had replied, I just wanted to make sure you saw that info. I can

RE: *****SPAM***** [cfaussie] CF11 and Excel

2015-03-11 Thread Charlie Arehart
ODBC datasources are still supported (thre’s notion of an Excel Datasource specifically, even in 9, but it’s just one kind of ODBC datasource, which both verisons support). What you may be hearing is that support for ODBC is different in 64-bit systems (and that’s not really new to CF10). Are

RE: [cfaussie] receiving large amounts of data via http post possibly simultaneously at times

2015-03-04 Thread Charlie Arehart
OK, Claude, but to be clear, you had said “Is there better more robust way in cf to be able to code the handler page to be able to reliably manage larger amounts of data received via http post possibly at times simultaneously”. So are you saying it’s NOT “the handler page” handling “large

RE: [cfaussie] receiving large amounts of data via http post possibly simultaneously at times

2015-03-04 Thread Charlie Arehart
Claude, I’d be curious what you mean by “different sources” posting to a single request? Even within an ajax-based page, each separate call to a CF page is a separate request. So I’m not aware of a way that a given CF page (or even any web technology) can receive multiple concurrent posts from

RE: [cfaussie] Creating A String With ## values in coldfusion

2015-03-02 Thread Charlie Arehart
Cool, I think. :-) Not quite sure what you may be saying there, but it seems like you’re saying you’re not in need of any more help on this, right? Or is it that you are saying there’s some new problem (perhaps not related to CF) which you’ve not yet elaborated. /charlie From:

RE: [cfaussie] Creating A String With ## values in coldfusion

2015-03-01 Thread Charlie Arehart
And Claude, besides confirming Cassie’s observation that you needed to use and not +, I had wondered if Dale’s first answer might have done the trick even more simply. You never seemed to reply to that: cfset mycommand = “##reboot##” url.id “##1212##” / That covers the escaping of the

RE: [cfaussie] Creating A String With ## values in coldfusion

2015-03-01 Thread Charlie Arehart
Happy to help, and thanks for the kind regards. And we’ll assume you’re all set then. :-) /charlie From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of rai...@ozemail.com.au Sent: Sunday, March 01, 2015 9:17 PM To: cfaussie@googlegroups.com Subject: RE: [cfaussie]

RE: [cfaussie] Coldfusion 11 CFIDE lock down

2015-02-23 Thread Charlie Arehart
Or the CF10 one, still at: http://www.adobe.com/content/dam/Adobe/en/products/coldfusion/pdfs/cf10/cf10-lockdown-guide.pdf BTW, Joel, do be very careful about how you “we setup a copy of the CFIDE in a diff location and only keep files/folders that are required for general use by websites for

RE: [cfaussie] Configure a second cf server instance

2014-09-17 Thread Charlie Arehart
Yes, I have a clue as to what you are missing. I suspect the problem is that you have told CF to setup the new instance, and by default its setup to listen on the built-in web server, at 8500. And THAT looks at the ColdFusion10\[instancename]\wwwroot, and THAT only has the CFIDE, not your

RE: [cfaussie] Using CF Report Builder

2014-07-24 Thread Charlie Arehart
Hi Claude. Whenever one talks about problems with the CF Report Builder (which is used by only a tiny fraction of folks, from my observation of the community), it's always important to clarify what version of CF you're using, meaning the specific point release, and also what hotfixes (if any) have

RE: [cfaussie] Unable to read WSDL from URL

2014-07-11 Thread Charlie Arehart
That sounds like the good call, Dmitry. Scott, you had opened saying that you were using a virtual directory in IIS. Can you change it to not be one and see if it helps? (Even though the bug report he refers to is for CF10, I would not be surprised if the problem went back to your CF 6.1.) Also,

RE: [cfaussie] Unable to read WSDL from URL

2014-07-09 Thread Charlie Arehart
You may want to look at the coldfusion-out.log (in \coldfusion9\runtime\logs or jrun4\logs) to see if there's any more detail in there about the problem. /charlie From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Scott Thornton Sent: Wednesday, July 09, 2014 8:37

RE: [cfaussie] ORMExecuteQuery error on CF10

2014-06-12 Thread Charlie Arehart
Stephen, that is an odd problem. Here are some “outside the box” possible explanations. You say this is a CF10 box. Was it running CF9 before? Or did you bring over any files (other than your own CFML source code) from another which had been running CF9 or earlier? If not, you can stop

RE: [cfaussie] CF10 Cross Domain sessions with HTTPS

2014-04-07 Thread Charlie Arehart
Great to hear all is finally working for you, Phil. Can you clarify, then, what’s different from when you first posted here? In other words, what do you think made things finally “work”? You had showed already using the domain attribute in your original post, so that wasn’t it. Was it the

RE: [cfaussie] CF10 Cross Domain sessions with HTTPS

2014-04-07 Thread Charlie Arehart
Good to hear, Phil. Thanks. And Yep, Dale, I agree with your second point. FWIW, I’d said to Phil initially: “In fact, you may want to try not setting the jsessionid cookie at all. I had a client doing that, and he stopped it, and his problem went away (I proposed he might have resolved it

RE: [cfaussie] CF10 Cross Domain sessions with HTTPS

2014-04-02 Thread Charlie Arehart
Yes, Phil. Many have had such issues. There are some subtleties to when some experience it and not others. One thing I will suggest: use a client dev tool to watch closely the cookies being sent and received between the browser and CF. Watch for what’s changing, what’s duplicated, and

RE: [cfaussie] Re: Issue with CFLOCATION and cgi.query_string

2013-08-23 Thread Charlie Arehart
You know., I just did it on one machine (rebuilt the connector after applying update 11) and it is dated only May 2013. I am pretty sure I'd seen it as June, but not in this case, so you may be set. Again, it's just so important to ensure it's updated beyond 2012 dates, so it seems you're ok in

RE: [cfaussie] Re: Issue with CFLOCATION and cgi.query_string

2013-08-22 Thread Charlie Arehart
Assuming you are connecting to CF using an external web server (IIS, Apache, etc.)? If so, then after doing the CF 10 update 11, did you rebuild the web server connector(s)? People often miss that the update details suggests (or requires) doing that after many of the CF 10 updates. Since this

RE: [cfaussie] string manipulation to find the value in a comma separated value record set of a specific length and syntax

2013-07-04 Thread Charlie Arehart
Claude, you don't mention how you are reading the csv in, in the first place. Are you using CFFILE or another function to read the entire file in, and then trying to loop over it? Have you instead tried using CFHTTP? Many don't know it but that has long had the ability to read in a CSV and

RE: SPAM-HIGH: [cfaussie] Getting CF to read XML data

2013-06-16 Thread Charlie Arehart
Cool, and happy to help. That said, please don't leave it at that. :-) If you'll be working with XML much, you will really help yourself if you spend even 30 minutes with the Nate Weiss PDF I link to in the blog entry. Truly a classic in the CF world, and the best first resource for getting

RE: SPAM-HIGH: [cfaussie] Getting CF to read XML data

2013-06-15 Thread Charlie Arehart
Hey Claude, while the xmlsearch could and should work, I'd propose that there are other ways to access XML data which may help, especially array/struct notation and/or functions. Since you don't mention them, I'd like to propose you consider those. For instance, how about: cfset AddressNodes =

RE: [cfaussie] Depreciation/reduction of some functionality from 9 to 10?

2013-06-03 Thread Charlie Arehart
I'd agree with AJ's assessment, if you may seek more confirmation, Chris. That said, I'd note as well that I don't think that that document (or the version from each previous release) has ever indicated when a given line item's corresponding feature set has been *reduced* in functionality, let

RE: [cfaussie] Strange ColdFusion Multi-Instance Stopping Error

2013-05-08 Thread Charlie Arehart
Look instead in the jrun\logs directory for the instance's out.log from the time of the problem. It may have far more valuable clues than that server.log you are looking at. /charlie From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Xiaofeng Liu Sent: Wednesday,

RE: [cfaussie] Strange ColdFusion Multi-Instance Stopping Error

2013-05-08 Thread Charlie Arehart
Glad to hear that it helped you find the real problem. But no, I do not think the access violation would be related to class loader issues (that yes, were fixed in update 1.6.0_11, if I recall correctly). I would think there's some other explanation for this. Did you perhaps apply any CF

RE: [cfaussie] Massive CF8 Exploit: double check your server is secure

2013-02-18 Thread Charlie Arehart
To be clear, those exploits (there were more than one) are an issue on more than just CF8, but include CF9 and 10 as well (and perhaps 7 and 6, but of course fewer are discussing those. CF 10 is somewhat protected against one of the exploits out of the box (or with one of the updates before that

RE: [cfaussie] Hosting Facility Opportunity, equipment and premises for sale.

2013-02-14 Thread Charlie Arehart
Wow, very sorry to hear that news of Kym, and wishing her the best. /charlie -Original Message- From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Kym Kovan Sent: Wednesday, February 13, 2013 1:55 AM To: cfaussie@googlegroups.com Subject: [cfaussie] Hosting

RE: [cfaussie] Serious security threat for #ColdFusion servers, not covered by hotfixes

2013-01-15 Thread Charlie Arehart
, 2013 at 2:13 PM, Charlie Arehart charlie_li...@carehart.org wrote: Thanks for the mention, Chris, and I do hope folks will check it out, as t turns out that indeed many have been hit. I have also since posted a Part 2 with still more info, especially related to remediation, but lots more

RE: [cfaussie] Serious security threat for #ColdFusion servers, not covered by hotfixes

2013-01-02 Thread Charlie Arehart
Thanks for the mention, Chris, and I do hope folks will check it out, as t turns out that indeed many have been hit. I have also since posted a Part 2 with still more info, especially related to remediation, but lots more:

RE: [cfaussie] Re: Debugging problem on cf9

2012-10-04 Thread Charlie Arehart
Cool news. Glad we could help. Thanks for the update. /charlie From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Scott Thornton Sent: Thursday, October 04, 2012 10:16 PM To: cfaussie@googlegroups.com Subject: RE: [cfaussie] Re: Debugging problem on cf9 Hi

RE: [cfaussie] Debugging problem on cf9

2012-10-03 Thread Charlie Arehart
Joel, first, you refer to commenting out all the code-but note that if there is an application.cfc/cfc in the directory or its parent (and so on), then CF will run THAT code before this blank file. Just something to consider. But second, since you refer to a form post, does this form by any

RE: [cfaussie] Coldfusion 10 debug nifo covered by black strip

2012-09-11 Thread Charlie Arehart
covered by black strip Charlie Do you know if you can change it back to the standard error template? I tried to edit the template itself but it is an encrypted template Steve From: Charlie Arehart [mailto:charlie_li...@carehart.org] Sent: Monday, 10 September 2012 11:27 PM To: cfaussie

RE: [cfaussie] Coldfusion 10 debug nifo covered by black strip

2012-09-10 Thread Charlie Arehart
Folks/Steve, this odd-looking error page is indeed a feature of CF10-that is, if you have enabled the new secure profile feature during installation, which Steve must have done (and Dale and others on CF10 not seeing it, had not). So this odd error page Steve's seeing is the result of the HTML

RE: [cfaussie] Re: CF10 WSDL

2012-08-23 Thread Charlie Arehart
You can indeed override it many ways, and another is on the call to the web service itself (such as in cfinvoke, createobject, etc.) For more on all this (beyond the docs) see this article: http://www.adobe.com/devnet/coldfusion/articles/axis2-web-services.html /charlie From:

RE: [cfaussie] Web Services Problem

2012-08-19 Thread Charlie Arehart
Thanks for the update, and the kind regards. Good to hear the ball is moving down the field. :-) Yep, you'll want to add a vote and a note there, in the hopes it adds to Adobe's motivation to resolve things. /charlie From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On

RE: [cfaussie] Web Services Problem

2012-08-18 Thread Charlie Arehart
Ah, I'd not clicked the link of the URL he'd offered. I see now that it was. Oh well, maybe it will help someone else who also had not opened the document. :-) And yes, I see now what you mean, that the feature settings are related to the whole feature, not the query strings aspect of it. BTW,

RE: [cfaussie] CF10 WSDL

2012-08-17 Thread Charlie Arehart
I'm fairly confident that test is not a reserved word in CF. :-) Instead, I would suspect case sensitivity to the problem (not that you should have expected it on a Windows box, of course). You said you were calling it as http://localhost:8500/test.cfc?wsdl. But the error (and your 3d sentence

RE: [cfaussie] Web Services Problem

2012-08-17 Thread Charlie Arehart
://dale.fraser.id.au http://cfmldocs.com http://learncf.com http://flexcf.com From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Charlie Arehart Sent: Thursday, 16 August 2012 11:08 PM To: cfaussie@googlegroups.com Subject: RE: [cfaussie] Web Services Problem So

RE: [cfaussie] Web Services Problem

2012-08-17 Thread Charlie Arehart
doesn't seem to have our issue in its results either. Surely we can't be the first people to attempt to send large amounts of data using Windows Server 2008 / IIS 7 - can we? Gavin. From: cfaussie@googlegroups.com [mailto:cfaussie@googlegroups.com] On Behalf Of Charlie Arehart Sent

RE: [cfaussie] CF10 WSDL

2012-08-17 Thread Charlie Arehart
Well, AJ already did, so that would seem to confirm that it's not a generic issue. That said, he said he ran it in his web root and you show using the CF10 internal web server root. So first, AJ, was your request in an external web server? And for Dale, have you tried the request via an

RE: [cfaussie] CF10 WSDL

2012-08-17 Thread Charlie Arehart
Sad news: I did that, and do not get the error. Here are a few ideas (#megraspingatstraws): First, do you have any mappings in CF that may point the root (\) to somewhere else? I just wonder if it's picking up some other Test.cfc in your environment. #graspingatstraws Second, how about taking a

  1   2   3   4   5   6   >