Re: [cisco-voip] Webex hybrid call service connect unable to find user

2018-09-06 Thread Ryan Huff
When you added the WebEx Board, did you select Hybrid Calling for PSTN calling? Also, the WebEx Board device, needs represented as an end user in cucm with a uri for the OBTP feature to work. Sent from my iPhone On Sep 6, 2018, at 20:31, Dana Tong mailto:dana.t...@yellit.com.au>> wrote: So

Re: [cisco-voip] Webex hybrid call service connect unable to find user

2018-09-06 Thread Dana Tong
So Premise to cloud calls are working. But Webex board to Premise is not working. I don’t see anything in the Edge search history. Is there some tips on what logs to review? Cheers Dana From: cisco-voip On Behalf Of Dana Tong Sent: Friday, 7 September 2018 10:07 AM To: Brian Meade Cc:

Re: [cisco-voip] Webex hybrid call service connect unable to find user

2018-09-06 Thread Dana Tong
I rebooted the Exp-C Con and it’s now all working. Cheers Dana From: Brian Meade Sent: Friday, 7 September 2018 12:22 AM To: Dana Tong Cc: cisco-voip voyp list Subject: Re: [cisco-voip] Webex hybrid call service connect unable to find user I would just manually create the devices. There

Re: [cisco-voip] COBRAS Import fail...

2018-09-06 Thread Jonathan Charles
OK, the solution was to use Win7 32-bit COBRAS worked fine... Jonathan On Wed, Sep 5, 2018 at 1:21 PM Jonathan Charles wrote: > Cool... but my problem is it fails uploading the test WAV and > terminates... I was able to skip it on the export (all other wav files > exported fine...) on the

[cisco-voip] cisco hdmi to dvi cable - audio from HDMI?

2018-09-06 Thread Lelio Fulgenzi
Does anyone know if the CAB-DVI-HDMI-8M+= cable will take audio directly from the HDMI source and pump it to the audio cable in the DVI end? Or whether both 1/8" jacks need to be plugged in to feed audio to the far end? https://www.cdw.ca/product/cisco-video-audio-cable-hdmi-dvi-8-m/4486020#PO

Re: [cisco-voip] Webex hybrid call service connect unable to find user

2018-09-06 Thread Ryan Huff
I would grab some pcaps and diag logs Is your MTLS setup correctly? Sent from my iPhone On Sep 6, 2018, at 06:34, Dana Tong mailto:dana.t...@yellit.com.au>> wrote: Further to this. When I search all users, the user is present but it looks like he controls many phones which is odd. I’ve

Re: [cisco-voip] Webex hybrid call service connect unable to find user

2018-09-06 Thread Brian Meade
I would just manually create the devices. There are many limitations with automatically creating the devices. On Thu, Sep 6, 2018 at 6:34 AM Dana Tong wrote: > Further to this. When I search all users, the user is present but it looks > like he controls many phones which is odd. > > > > I’ve

Re: [cisco-voip] Webex hybrid call service connect unable to find user

2018-09-06 Thread Dana Tong
Further to this. When I search all users, the user is present but it looks like he controls many phones which is odd. I've tried to register a webex board also for call service connect and it reports unable to find a CUCM user with a matching mail ID. However I can confirm that I created the

[cisco-voip] Webex hybrid call service connect unable to find user

2018-09-06 Thread Dana Tong
Hi all, Trying to deploy Call Service Connect but when I run the process to automatically deploy the Spark Remote Device I get a [User Not Found!]. I am using a text file with a single user name as a test. The username is in the same format as the CUCM User ID. Cheers Dana