[cisco-voip] Advanced Attendant Console 10.5, which Win OS?

2015-01-12 Thread Ryan Huff
Anyone know where I can find which Win OS is required for the Advanced Attendant Console Server 10.5? Thanks, Ryan Huff r...@ryanthomashuff.com http://www.ryanthomashuff.com CCNA R/S, CCNA Wireless, CCNA Voice CCNP Voice, CCIE Collaboration (Written) UCCX Specialist

Re: [cisco-voip] Advanced Attendant Console 10.5, which Win OS?

2015-01-12 Thread Matthew Loraditch
: Monday, January 12, 2015 8:42 AM To: cisco-voip@puck.nether.net Subject: [cisco-voip] Advanced Attendant Console 10.5, which Win OS? Anyone know where I can find which Win OS is required for the Advanced Attendant Console Server 10.5? Thanks, Ryan Huff r...@ryanthomashuff.commailto:r

Re: [cisco-voip] Advanced Attendant Console 10.5, which Win OS?

2015-01-12 Thread Henry Gicheru (KE)
The OS required is Windows 2008 server 32 or 64 bit. Regards, Henry Gicheru Ryan Huff ryanh...@outlook.com wrote: Anyone know where I can find which Win OS is required for the Advanced Attendant Console Server 10.5? Thanks, Ryan Huff r...@ryanthomashuff.com http://www.ryanthomashuff.com