[jira] [Commented] (NETBEANS-2922) Can't activate HTML5 and Java EE modules

2019-08-10 Thread user124 (JIRA)


[ 
https://issues.apache.org/jira/browse/NETBEANS-2922?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16904458#comment-16904458
 ] 

user124 commented on NETBEANS-2922:
---

Also tried. Yes, it works but i leave previous configuration from previous 
releases and it works for me also.

> Can't activate HTML5 and Java EE modules
> 
>
> Key: NETBEANS-2922
> URL: https://issues.apache.org/jira/browse/NETBEANS-2922
> Project: NetBeans
>  Issue Type: Bug
>Affects Versions: 11.0, 11.1
> Environment: Java: 12.0.2; OpenJDK 64-Bit Server VM 12.0.2+10
> Runtime: OpenJDK Runtime Environment 12.0.2+10
> System: Linux version 5.2.2-1-default running on amd64; UTF-8; ru_UA (nb)
>Reporter: user124
>Priority: Critical
> Attachments: Screenshot_20190730_220847.png, 
> Screenshot_20190810_175435.png
>
>
> Can't activate HTML5 and Java EE modules, Throws exception: "The plugin named 
> org.netbeans.libs.oracle.jsparser is needed and not found."



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

-
To unsubscribe, e-mail: commits-unsubscr...@netbeans.apache.org
For additional commands, e-mail: commits-h...@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists



[jira] [Commented] (NETBEANS-2922) Can't activate HTML5 and Java EE modules

2019-08-10 Thread Benjamin Graf (JIRA)


[ 
https://issues.apache.org/jira/browse/NETBEANS-2922?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16904454#comment-16904454
 ] 

Benjamin Graf commented on NETBEANS-2922:
-

Try install manually:
http://plugins.netbeans.org/plugin/74901/oracle-js-parser-implementation
http://plugins.netbeans.org/plugin/73454/nb-javac-library

Maybe it's a solution in the meantime.


> Can't activate HTML5 and Java EE modules
> 
>
> Key: NETBEANS-2922
> URL: https://issues.apache.org/jira/browse/NETBEANS-2922
> Project: NetBeans
>  Issue Type: Bug
>Affects Versions: 11.0, 11.1
> Environment: Java: 12.0.2; OpenJDK 64-Bit Server VM 12.0.2+10
> Runtime: OpenJDK Runtime Environment 12.0.2+10
> System: Linux version 5.2.2-1-default running on amd64; UTF-8; ru_UA (nb)
>Reporter: user124
>Priority: Critical
> Attachments: Screenshot_20190730_220847.png, 
> Screenshot_20190810_175435.png
>
>
> Can't activate HTML5 and Java EE modules, Throws exception: "The plugin named 
> org.netbeans.libs.oracle.jsparser is needed and not found."



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

-
To unsubscribe, e-mail: commits-unsubscr...@netbeans.apache.org
For additional commands, e-mail: commits-h...@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists



[jira] [Commented] (NETBEANS-2922) Can't activate HTML5 and Java EE modules

2019-08-10 Thread user124 (JIRA)


[ 
https://issues.apache.org/jira/browse/NETBEANS-2922?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16904450#comment-16904450
 ] 

user124 commented on NETBEANS-2922:
---

Product Version: Apache NetBeans IDE Dev (Build 20190804-unknown-revn)
Java: 12.0.2; OpenJDK 64-Bit Server VM 12.0.2+10
Runtime: OpenJDK Runtime Environment 12.0.2+10
System: Linux version 5.2.5-1-default running on amd64; UTF-8; ru_UA (nb)
User directory: /home/user0/.netbeans/dev
Cache directory: /home/user0/.cache/netbeans/dev

Nothing special, no any proxy.

>From the box, netbeans 11.1 has only 2 update centers while previous versions 
>had several. When i add update centers from previous releases - plugins 
>appears again and i can install what i want.

 

> Can't activate HTML5 and Java EE modules
> 
>
> Key: NETBEANS-2922
> URL: https://issues.apache.org/jira/browse/NETBEANS-2922
> Project: NetBeans
>  Issue Type: Bug
>Affects Versions: 11.0, 11.1
> Environment: Java: 12.0.2; OpenJDK 64-Bit Server VM 12.0.2+10
> Runtime: OpenJDK Runtime Environment 12.0.2+10
> System: Linux version 5.2.2-1-default running on amd64; UTF-8; ru_UA (nb)
>Reporter: user124
>Priority: Critical
> Attachments: Screenshot_20190730_220847.png, 
> Screenshot_20190810_175435.png
>
>
> Can't activate HTML5 and Java EE modules, Throws exception: "The plugin named 
> org.netbeans.libs.oracle.jsparser is needed and not found."



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

-
To unsubscribe, e-mail: commits-unsubscr...@netbeans.apache.org
For additional commands, e-mail: commits-h...@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists



[jira] [Commented] (NETBEANS-2922) Can't activate HTML5 and Java EE modules

2019-08-10 Thread Benjamin Graf (JIRA)


[ 
https://issues.apache.org/jira/browse/NETBEANS-2922?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16904448#comment-16904448
 ] 

Benjamin Graf commented on NETBEANS-2922:
-

This sound like a problem in the network stack. Anything special? Proxy? What 
kind of distribution do you use. From this point the problem is hard to catch.

> Can't activate HTML5 and Java EE modules
> 
>
> Key: NETBEANS-2922
> URL: https://issues.apache.org/jira/browse/NETBEANS-2922
> Project: NetBeans
>  Issue Type: Bug
>Affects Versions: 11.0, 11.1
> Environment: Java: 12.0.2; OpenJDK 64-Bit Server VM 12.0.2+10
> Runtime: OpenJDK Runtime Environment 12.0.2+10
> System: Linux version 5.2.2-1-default running on amd64; UTF-8; ru_UA (nb)
>Reporter: user124
>Priority: Critical
> Attachments: Screenshot_20190730_220847.png, 
> Screenshot_20190810_175435.png
>
>
> Can't activate HTML5 and Java EE modules, Throws exception: "The plugin named 
> org.netbeans.libs.oracle.jsparser is needed and not found."



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

-
To unsubscribe, e-mail: commits-unsubscr...@netbeans.apache.org
For additional commands, e-mail: commits-h...@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists



[jira] [Commented] (NETBEANS-2922) Can't activate HTML5 and Java EE modules

2019-08-10 Thread user124 (JIRA)


[ 
https://issues.apache.org/jira/browse/NETBEANS-2922?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16904446#comment-16904446
 ] 

user124 commented on NETBEANS-2922:
---

Already tried and there is another problem because of, even, with a fresh 
install there is no any plugins for downloading (some problems with repos from 
the box).

Look at: https://issues.apache.org/jira/browse/NETBEANS-2924

> Can't activate HTML5 and Java EE modules
> 
>
> Key: NETBEANS-2922
> URL: https://issues.apache.org/jira/browse/NETBEANS-2922
> Project: NetBeans
>  Issue Type: Bug
>Affects Versions: 11.0, 11.1
> Environment: Java: 12.0.2; OpenJDK 64-Bit Server VM 12.0.2+10
> Runtime: OpenJDK Runtime Environment 12.0.2+10
> System: Linux version 5.2.2-1-default running on amd64; UTF-8; ru_UA (nb)
>Reporter: user124
>Priority: Critical
> Attachments: Screenshot_20190730_220847.png, 
> Screenshot_20190810_175435.png
>
>
> Can't activate HTML5 and Java EE modules, Throws exception: "The plugin named 
> org.netbeans.libs.oracle.jsparser is needed and not found."



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

-
To unsubscribe, e-mail: commits-unsubscr...@netbeans.apache.org
For additional commands, e-mail: commits-h...@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists



[jira] [Commented] (NETBEANS-2922) Can't activate HTML5 and Java EE modules

2019-08-10 Thread Benjamin Graf (JIRA)


[ 
https://issues.apache.org/jira/browse/NETBEANS-2922?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=1690#comment-1690
 ] 

Benjamin Graf commented on NETBEANS-2922:
-

Try with a fresh installation. It looks a bit odd that the download button is 
disabled for you.

> Can't activate HTML5 and Java EE modules
> 
>
> Key: NETBEANS-2922
> URL: https://issues.apache.org/jira/browse/NETBEANS-2922
> Project: NetBeans
>  Issue Type: Bug
>Affects Versions: 11.0, 11.1
> Environment: Java: 12.0.2; OpenJDK 64-Bit Server VM 12.0.2+10
> Runtime: OpenJDK Runtime Environment 12.0.2+10
> System: Linux version 5.2.2-1-default running on amd64; UTF-8; ru_UA (nb)
>Reporter: user124
>Priority: Critical
> Attachments: Screenshot_20190730_220847.png, 
> Screenshot_20190810_175435.png
>
>
> Can't activate HTML5 and Java EE modules, Throws exception: "The plugin named 
> org.netbeans.libs.oracle.jsparser is needed and not found."



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

-
To unsubscribe, e-mail: commits-unsubscr...@netbeans.apache.org
For additional commands, e-mail: commits-h...@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists



[jira] [Commented] (NETBEANS-2922) Can't activate HTML5 and Java EE modules

2019-08-10 Thread user124 (JIRA)


[ 
https://issues.apache.org/jira/browse/NETBEANS-2922?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16904441#comment-16904441
 ] 

user124 commented on NETBEANS-2922:
---

Unfortunately it didn't work. Still can't be activated because of absent 
modules. !Screenshot_20190810_175435.png!

> Can't activate HTML5 and Java EE modules
> 
>
> Key: NETBEANS-2922
> URL: https://issues.apache.org/jira/browse/NETBEANS-2922
> Project: NetBeans
>  Issue Type: Bug
>Affects Versions: 11.0, 11.1
> Environment: Java: 12.0.2; OpenJDK 64-Bit Server VM 12.0.2+10
> Runtime: OpenJDK Runtime Environment 12.0.2+10
> System: Linux version 5.2.2-1-default running on amd64; UTF-8; ru_UA (nb)
>Reporter: user124
>Priority: Critical
> Attachments: Screenshot_20190730_220847.png, 
> Screenshot_20190810_175435.png
>
>
> Can't activate HTML5 and Java EE modules, Throws exception: "The plugin named 
> org.netbeans.libs.oracle.jsparser is needed and not found."



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

-
To unsubscribe, e-mail: commits-unsubscr...@netbeans.apache.org
For additional commands, e-mail: commits-h...@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists



[jira] [Commented] (NETBEANS-2922) Can't activate HTML5 and Java EE modules

2019-08-09 Thread Benjamin Graf (JIRA)


[ 
https://issues.apache.org/jira/browse/NETBEANS-2922?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16904144#comment-16904144
 ] 

Benjamin Graf commented on NETBEANS-2922:
-

Try to activate it via creating a "fake" project using ee features. This will 
activate download of oracle-js nbm and activates modules successfully.

> Can't activate HTML5 and Java EE modules
> 
>
> Key: NETBEANS-2922
> URL: https://issues.apache.org/jira/browse/NETBEANS-2922
> Project: NetBeans
>  Issue Type: Bug
>Affects Versions: 11.0, 11.1
> Environment: Java: 12.0.2; OpenJDK 64-Bit Server VM 12.0.2+10
> Runtime: OpenJDK Runtime Environment 12.0.2+10
> System: Linux version 5.2.2-1-default running on amd64; UTF-8; ru_UA (nb)
>Reporter: user124
>Priority: Critical
> Attachments: Screenshot_20190730_220847.png
>
>
> Can't activate HTML5 and Java EE modules, Throws exception: "The plugin named 
> org.netbeans.libs.oracle.jsparser is needed and not found."



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

-
To unsubscribe, e-mail: commits-unsubscr...@netbeans.apache.org
For additional commands, e-mail: commits-h...@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists