[jira] [Commented] (NETBEANS-771) Support for SubVersion CLI client version 1.10

2020-09-24 Thread Ray Slater (Jira)
[ https://issues.apache.org/jira/browse/NETBEANS-771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=17201446#comment-17201446 ] Ray Slater commented on NETBEANS-771: - To anyone else with this problem who is unable or unwilling

[jira] [Commented] (NETBEANS-771) Support for SubVersion CLI client version 1.10

2019-06-06 Thread Tilman Hausherr (JIRA)
[ https://issues.apache.org/jira/browse/NETBEANS-771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16857532#comment-16857532 ] Tilman Hausherr commented on NETBEANS-771: -- I see that bug (failing to parse "0-SlikSvn") was

[jira] [Commented] (NETBEANS-771) Support for SubVersion CLI client version 1.10

2019-06-05 Thread Tilman Hausherr (JIRA)
[ https://issues.apache.org/jira/browse/NETBEANS-771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16856586#comment-16856586 ] Tilman Hausherr commented on NETBEANS-771: -- Reluctantly... I installed it (and temporarly

[jira] [Commented] (NETBEANS-771) Support for SubVersion CLI client version 1.10

2019-06-05 Thread Geertjan Wielenga (JIRA)
[ https://issues.apache.org/jira/browse/NETBEANS-771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16856535#comment-16856535 ] Geertjan Wielenga commented on NETBEANS-771: Can you try in Apache NetBeans 11.0? >

[jira] [Commented] (NETBEANS-771) Support for SubVersion CLI client version 1.10

2019-06-05 Thread Tilman Hausherr (JIRA)
[ https://issues.apache.org/jira/browse/NETBEANS-771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16856497#comment-16856497 ] Tilman Hausherr commented on NETBEANS-771: -- It's not fixed for 8.2, it happened to me with

[jira] [Commented] (NETBEANS-771) Support for SubVersion CLI client version 1.10

2018-12-12 Thread Joshua Raymond (JIRA)
[ https://issues.apache.org/jira/browse/NETBEANS-771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16719506#comment-16719506 ] Joshua Raymond commented on NETBEANS-771: - This does not work on Windows, I attempted the

[jira] [Commented] (NETBEANS-771) Support for SubVersion CLI client version 1.10

2018-12-05 Thread Jo Desmet (JIRA)
[ https://issues.apache.org/jira/browse/NETBEANS-771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16710439#comment-16710439 ] Jo Desmet commented on NETBEANS-771: Note that by default latest macOS is currently on 1.10,

[jira] [Commented] (NETBEANS-771) Support for SubVersion CLI client version 1.10

2018-11-15 Thread Lauri (JIRA)
[ https://issues.apache.org/jira/browse/NETBEANS-771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16688222#comment-16688222 ] Lauri commented on NETBEANS-771: haha! [~siabard] nicely spotted. So true. And dot should be added to

[jira] [Commented] (NETBEANS-771) Support for SubVersion CLI client version 1.10

2018-11-13 Thread Yeonho Jang (JIRA)
[ https://issues.apache.org/jira/browse/NETBEANS-771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16686066#comment-16686066 ] Yeonho Jang commented on NETBEANS-771: -- {{svn --version gives 1.x.x (major.minor.fix), so using

[jira] [Commented] (NETBEANS-771) Support for SubVersion CLI client version 1.10

2018-09-19 Thread Dalton Notetech (JIRA)
[ https://issues.apache.org/jira/browse/NETBEANS-771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16620665#comment-16620665 ] Dalton Notetech commented on NETBEANS-771: -- Looks like its fixed for 8.2. But 9.0 still have

[jira] [Commented] (NETBEANS-771) Support for SubVersion CLI client version 1.10

2018-08-27 Thread Lauri (JIRA)
[ https://issues.apache.org/jira/browse/NETBEANS-771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16593357#comment-16593357 ] Lauri commented on NETBEANS-771: Daes, its strange it did not work. However I'd suggest consider those

[jira] [Commented] (NETBEANS-771) Support for SubVersion CLI client version 1.10

2018-08-25 Thread Daes Mond (JIRA)
[ https://issues.apache.org/jira/browse/NETBEANS-771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16592639#comment-16592639 ] Daes Mond commented on NETBEANS-771: I tried Lauri's jar in both Netbeans 8.2 and 9.0   In

[jira] [Commented] (NETBEANS-771) Support for SubVersion CLI client version 1.10

2018-08-03 Thread Lauri (JIRA)
[ https://issues.apache.org/jira/browse/NETBEANS-771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16567869#comment-16567869 ] Lauri commented on NETBEANS-771: [Pull request|https://github.com/apache/incubator-netbeans/pull/641]

[jira] [Commented] (NETBEANS-771) Support for SubVersion CLI client version 1.10

2018-07-31 Thread Lauri (JIRA)
[ https://issues.apache.org/jira/browse/NETBEANS-771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16563426#comment-16563426 ] Lauri commented on NETBEANS-771: [^org-netbeans-modules-subversion.jar] - this one is the latest .jar

[jira] [Commented] (NETBEANS-771) Support for SubVersion CLI client version 1.10

2018-07-30 Thread Lauri (JIRA)
[ https://issues.apache.org/jira/browse/NETBEANS-771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16561842#comment-16561842 ] Lauri commented on NETBEANS-771: This is because of errornous parsing in VersionCommand.java at line