[jira] [Commented] (OPENMEETINGS-2501) I have a installation problem. Openmeetings 5.0.1

2020-11-18 Thread Maxim Solodovnik (Jira)


[ 
https://issues.apache.org/jira/browse/OPENMEETINGS-2501?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=17234733#comment-17234733
 ] 

Maxim Solodovnik commented on OPENMEETINGS-2501:


[~Icetist] can this issue be closed?

> I have a installation problem. Openmeetings 5.0.1
> -
>
> Key: OPENMEETINGS-2501
> URL: https://issues.apache.org/jira/browse/OPENMEETINGS-2501
> Project: Openmeetings
>  Issue Type: Task
>  Components: Installer, OAuth
>Affects Versions: 5.0.1
> Environment: Centos 8
>Reporter: Icetist
>Assignee: Maxim Solodovnik
>Priority: Major
>  Labels: RedHat
> Fix For: 5.0.1
>
>
> Hello OpenMeetings,
>  
> This is the first time using Jira so please consider.
> I am installing Openmeetings 5.0.1 and I encountered an error on Pg 8, first 
> screenshot. There is a error like this:
>  
> Cannot load the proper DB driver. Please download the corresponding jar file 
> and restart the OM server. Instructions:  href="https://openmeetings.apache.org/MySQLConfig.html;>MySQL
>  
> I am on Centos 8 and a beginner in linux.
> Thank you.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)


[jira] [Commented] (OPENMEETINGS-2501) I have a installation problem. Openmeetings 5.0.1

2020-10-31 Thread Alvaro (Jira)


[ 
https://issues.apache.org/jira/browse/OPENMEETINGS-2501?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=17224033#comment-17224033
 ] 

Alvaro commented on OPENMEETINGS-2501:
--

...look if you choose "MySQL"...no other in pag 8 first screenshot.

> I have a installation problem. Openmeetings 5.0.1
> -
>
> Key: OPENMEETINGS-2501
> URL: https://issues.apache.org/jira/browse/OPENMEETINGS-2501
> Project: Openmeetings
>  Issue Type: Task
>  Components: Installer, OAuth
>Affects Versions: 5.0.1
> Environment: Centos 8
>Reporter: Icetist
>Assignee: Maxim Solodovnik
>Priority: Major
>  Labels: RedHat
> Fix For: 5.0.1
>
>
> Hello OpenMeetings,
>  
> This is the first time using Jira so please consider.
> I am installing Openmeetings 5.0.1 and I encountered an error on Pg 8, first 
> screenshot. There is a error like this:
>  
> Cannot load the proper DB driver. Please download the corresponding jar file 
> and restart the OM server. Instructions:  href="https://openmeetings.apache.org/MySQLConfig.html;>MySQL
>  
> I am on Centos 8 and a beginner in linux.
> Thank you.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)


[jira] [Commented] (OPENMEETINGS-2501) I have a installation problem. Openmeetings 5.0.1

2020-10-31 Thread Icetist (Jira)


[ 
https://issues.apache.org/jira/browse/OPENMEETINGS-2501?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=17224024#comment-17224024
 ] 

Icetist commented on OPENMEETINGS-2501:
---

Hello Alvaro, but I already did it! But still, there is this error!

> I have a installation problem. Openmeetings 5.0.1
> -
>
> Key: OPENMEETINGS-2501
> URL: https://issues.apache.org/jira/browse/OPENMEETINGS-2501
> Project: Openmeetings
>  Issue Type: Task
>  Components: Installer, OAuth
>Affects Versions: 5.0.1
> Environment: Centos 8
>Reporter: Icetist
>Assignee: Maxim Solodovnik
>Priority: Major
>  Labels: RedHat
> Fix For: 5.0.1
>
>
> Hello OpenMeetings,
>  
> This is the first time using Jira so please consider.
> I am installing Openmeetings 5.0.1 and I encountered an error on Pg 8, first 
> screenshot. There is a error like this:
>  
> Cannot load the proper DB driver. Please download the corresponding jar file 
> and restart the OM server. Instructions:  href="https://openmeetings.apache.org/MySQLConfig.html;>MySQL
>  
> I am on Centos 8 and a beginner in linux.
> Thank you.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)


[jira] [Commented] (OPENMEETINGS-2501) I have a installation problem. Openmeetings 5.0.1

2020-10-29 Thread Alvaro (Jira)


[ 
https://issues.apache.org/jira/browse/OPENMEETINGS-2501?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=17222984#comment-17222984
 ] 

Alvaro commented on OPENMEETINGS-2501:
--

...sorry imust be a spcae:

sudo cp /opt/mysql-connector-java-8.0.20.jar 
/opt/open501/webapps/openmeetings/WEB-INF/lib

> I have a installation problem. Openmeetings 5.0.1
> -
>
> Key: OPENMEETINGS-2501
> URL: https://issues.apache.org/jira/browse/OPENMEETINGS-2501
> Project: Openmeetings
>  Issue Type: Task
>  Components: Installer, OAuth
>Affects Versions: 5.0.1
> Environment: Centos 8
>Reporter: Icetist
>Assignee: Maxim Solodovnik
>Priority: Major
>  Labels: RedHat
> Fix For: 5.0.1
>
>
> Hello OpenMeetings,
>  
> This is the first time using Jira so please consider.
> I am installing Openmeetings 5.0.1 and I encountered an error on Pg 8, first 
> screenshot. There is a error like this:
>  
> Cannot load the proper DB driver. Please download the corresponding jar file 
> and restart the OM server. Instructions:  href="https://openmeetings.apache.org/MySQLConfig.html;>MySQL
>  
> I am on Centos 8 and a beginner in linux.
> Thank you.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)


[jira] [Commented] (OPENMEETINGS-2501) I have a installation problem. Openmeetings 5.0.1

2020-10-29 Thread Alvaro (Jira)


[ 
https://issues.apache.org/jira/browse/OPENMEETINGS-2501?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=17222937#comment-17222937
 ] 

Alvaro commented on OPENMEETINGS-2501:
--

Please, be sure you've run:

cd /opt

sudo wget 
https://repo1.maven.org/maven2/mysql/mysql-connector-java/8.0.20/mysql-connector
-java-8.0.20.jar

sudo cp 
/opt/mysql-connector-java-8.0.20.jar/opt/open501/webapps/openmeetings/WEB-INF/lib

sudo /etc/init.d/tomcat3 restart


..

> I have a installation problem. Openmeetings 5.0.1
> -
>
> Key: OPENMEETINGS-2501
> URL: https://issues.apache.org/jira/browse/OPENMEETINGS-2501
> Project: Openmeetings
>  Issue Type: Task
>  Components: Installer, OAuth
>Affects Versions: 5.0.1
> Environment: Centos 8
>Reporter: Icetist
>Assignee: Maxim Solodovnik
>Priority: Major
>  Labels: RedHat
> Fix For: 5.0.1
>
>
> Hello OpenMeetings,
>  
> This is the first time using Jira so please consider.
> I am installing Openmeetings 5.0.1 and I encountered an error on Pg 8, first 
> screenshot. There is a error like this:
>  
> Cannot load the proper DB driver. Please download the corresponding jar file 
> and restart the OM server. Instructions:  href="https://openmeetings.apache.org/MySQLConfig.html;>MySQL
>  
> I am on Centos 8 and a beginner in linux.
> Thank you.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)