[jira] [Commented] (NETBEANS-1097) "Copy Dependent Libraries" does not work if "Source/Binary Format" is greater than JDK 8

2019-08-30 Thread Geertjan Wielenga (Jira)
[ https://issues.apache.org/jira/browse/NETBEANS-1097?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16919555#comment-16919555 ] Geertjan Wielenga commented on NETBEANS-1097: - Comment on it here now please:

[jira] [Commented] (NETBEANS-1097) "Copy Dependent Libraries" does not work if "Source/Binary Format" is greater than JDK 8

2019-08-30 Thread Werner Harnisch (Jira)
[ https://issues.apache.org/jira/browse/NETBEANS-1097?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16919515#comment-16919515 ] Werner Harnisch commented on NETBEANS-1097: --- Super, removing __ __ __ not only fixes the

[jira] [Commented] (NETBEANS-1097) "Copy Dependent Libraries" does not work if "Source/Binary Format" is greater than JDK 8

2019-08-30 Thread Geertjan Wielenga (Jira)
[ https://issues.apache.org/jira/browse/NETBEANS-1097?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16919492#comment-16919492 ] Geertjan Wielenga commented on NETBEANS-1097: - Please help and answer these questions: Is

[jira] [Commented] (NETBEANS-1097) "Copy Dependent Libraries" does not work if "Source/Binary Format" is greater than JDK 8

2019-08-30 Thread Werner Harnisch (Jira)
[ https://issues.apache.org/jira/browse/NETBEANS-1097?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16919488#comment-16919488 ] Werner Harnisch commented on NETBEANS-1097: --- Ok, thanks for your help! > "Copy Dependent

[jira] [Commented] (NETBEANS-1097) "Copy Dependent Libraries" does not work if "Source/Binary Format" is greater than JDK 8

2019-08-30 Thread Geertjan Wielenga (Jira)
[ https://issues.apache.org/jira/browse/NETBEANS-1097?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16919481#comment-16919481 ] Geertjan Wielenga commented on NETBEANS-1097: - It seems that removing this fixes the

[jira] [Commented] (NETBEANS-1097) "Copy Dependent Libraries" does not work if "Source/Binary Format" is greater than JDK 8

2019-08-30 Thread Geertjan Wielenga (Jira)
[ https://issues.apache.org/jira/browse/NETBEANS-1097?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16919478#comment-16919478 ] Geertjan Wielenga commented on NETBEANS-1097: - You're doing nothing wrong, you're making

[jira] [Commented] (NETBEANS-1097) "Copy Dependent Libraries" does not work if "Source/Binary Format" is greater than JDK 8

2019-08-30 Thread Werner Harnisch (Jira)
[ https://issues.apache.org/jira/browse/NETBEANS-1097?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16919476#comment-16919476 ] Werner Harnisch commented on NETBEANS-1097: --- Sorry, did not find a way to report the error

[jira] [Commented] (NETBEANS-1097) "Copy Dependent Libraries" does not work if "Source/Binary Format" is greater than JDK 8

2019-08-24 Thread Werner Harnisch (Jira)
[ https://issues.apache.org/jira/browse/NETBEANS-1097?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16915077#comment-16915077 ] Werner Harnisch commented on NETBEANS-1097: --- Hi, Geertjan, Sorry for my upset comment.

[jira] [Commented] (NETBEANS-1097) "Copy Dependent Libraries" does not work if "Source/Binary Format" is greater than JDK 8

2019-08-24 Thread Geertjan Wielenga (Jira)
[ https://issues.apache.org/jira/browse/NETBEANS-1097?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16915070#comment-16915070 ] Geertjan Wielenga commented on NETBEANS-1097: - You’re right, why haven’t you added this to

[jira] [Commented] (NETBEANS-1097) "Copy Dependent Libraries" does not work if "Source/Binary Format" is greater than JDK 8

2019-08-24 Thread Werner Harnisch (Jira)
[ https://issues.apache.org/jira/browse/NETBEANS-1097?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16915069#comment-16915069 ] Werner Harnisch commented on NETBEANS-1097: --- Much more important aspect of this bug is that