[GitHub] srids commented on issue #2568: MacOS: Could not find a version that satisfies the requirement pulsar-client==2.1.0

2018-09-13 Thread GitBox
srids commented on issue #2568: MacOS: Could not find a version that satisfies 
the requirement pulsar-client==2.1.0
URL: 
https://github.com/apache/incubator-pulsar/issues/2568#issuecomment-421125156
 
 
   ic. sounds good to fix in 2.1.1 then. thanks.


This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


With regards,
Apache Git Services


[GitHub] srids commented on issue #2568: MacOS: Could not find a version that satisfies the requirement pulsar-client==2.1.0

2018-09-13 Thread GitBox
srids commented on issue #2568: MacOS: Could not find a version that satisfies 
the requirement pulsar-client==2.1.0
URL: 
https://github.com/apache/incubator-pulsar/issues/2568#issuecomment-421120900
 
 
   you mean 36 for macos :) - yea that should work but think it will be 
consistent to publish 2.1.0 for 36 as its already done for Linux but not for 
MacOS.


This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


With regards,
Apache Git Services


[GitHub] srids commented on issue #2568: MacOS: Could not find a version that satisfies the requirement pulsar-client==2.1.0

2018-09-12 Thread GitBox
srids commented on issue #2568: MacOS: Could not find a version that satisfies 
the requirement pulsar-client==2.1.0
URL: 
https://github.com/apache/incubator-pulsar/issues/2568#issuecomment-420845778
 
 
   Apparently we cannot upgrade to 3.7 yet (some issues with Python 3.7 
distribution for us).


This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


With regards,
Apache Git Services


[GitHub] srids commented on issue #2568: MacOS: Could not find a version that satisfies the requirement pulsar-client==2.1.0

2018-09-12 Thread GitBox
srids commented on issue #2568: MacOS: Could not find a version that satisfies 
the requirement pulsar-client==2.1.0
URL: 
https://github.com/apache/incubator-pulsar/issues/2568#issuecomment-420817128
 
 
   Its MacOS High Sierra 10.13.6 (17G65)
   
   I see from that pypi page, Python 3.6.5 (as in cp36) is for Linux only and 
not for MacOS..


This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


With regards,
Apache Git Services