[QTMoko] Debian packages for v19 (was: apt sources latest qtmoko)

2010-04-01 Thread Vincent Meurisse
On Thursday 01 April 2010 15:01:36 alfa21 wrote: why in apt sources i can only find v15? is qtmoko.meurisse.org the right one to use in debian? The simple reason is that I've been quite busy lately and never found the time to update it. Moreover, as the version on my phone is working quite

Re: [QTMoko] Debian packages for v19 (was: apt sources latest qtmoko)

2010-04-01 Thread rixed
-[ Thu, Apr 01, 2010 at 10:37:59PM +0200, Vincent Meurisse ] Don't forget to backup your data before updating. BTW is there a procedure documented somewhere on how to proceed to backup all contact datas + history + installed packages etc ? ___