Re: [Qtmoko] v23 doesn't recognize when headphone gets plugged in

2010-05-20 Thread gt
Answering myself after getting an answer from radekp by irc: On Wed, May 19, 2010 at 10:51:13AM +0200, g...@ergoarte.ch wrote: I found that qtmoko [v23] doesn't recognize when I plug in the headphones: sound comes from the headphones as well as the speakers. The scenario-files seem to be oke

Re: [Qtmoko] v23 doesn't recognize when headphone gets plugged in

2010-05-20 Thread Timo Juhani Lindfors
g...@ergoarte.ch writes: It is a known problem, for kernel 2.6.32 it is unknown how to use the Can you please report this to bugs.openmoko.org? This is the first time I hear about it. ___ Openmoko community mailing list community@lists.openmoko.org

[Qtmoko] v23 doesn't recognize when headphone gets plugged in

2010-05-19 Thread gt
Hi, I'm trying out qtmoko (v23) for the first time and I like it so far. I found that qtmoko doesn't recognize when I plug in the headphones: sound comes from the headphones as well as the speakers. The scenario-files seem to be oke (a diff gsmhandset.state and gsmheadset.state shows the volumes

Re: [Qtmoko] v23 doesn't recognize when headphone gets plugged in

2010-05-19 Thread Yann SLADEK
- Mail Original - De: g...@ergoarte.ch À: community@lists.openmoko.org Envoyé: Mercredi 19 Mai 2010 10:51:13 GMT +01:00 Amsterdam / Berlin / Berne / Rome / Stockholm / Vienne Objet: [Qtmoko] v23 doesn't recognize when headphone gets plugged in Hi, I'm trying out qtmoko (v23) for the first