Re: Lock version of package with opkg

2008-08-20 Thread shawnzier
On Wed, Aug 20, 2008 at 01:09:15PM +1000, Dale Maggee wrote: [EMAIL PROTECTED] wrote: I'm using the scaredycat repo and gpsd doesn't seem to work right. Is there any way to lock the old version so I can do an 'opkg upgrade' without upgrading gpsd? I think this might be the same problem

Re: Lock version of package with opkg

2008-08-20 Thread Dale Maggee
[EMAIL PROTECTED] wrote: On Wed, Aug 20, 2008 at 01:09:15PM +1000, Dale Maggee wrote: [EMAIL PROTECTED] wrote: I'm using the scaredycat repo and gpsd doesn't seem to work right. Is there any way to lock the old version so I can do an 'opkg upgrade' without upgrading gpsd?

Lock version of package with opkg

2008-08-19 Thread shawnzier
I'm using the scaredycat repo and gpsd doesn't seem to work right. Is there any way to lock the old version so I can do an 'opkg upgrade' without upgrading gpsd? ___ Openmoko community mailing list community@lists.openmoko.org

Re: Lock version of package with opkg

2008-08-19 Thread Mikael Berthe
Hi, * [EMAIL PROTECTED] [EMAIL PROTECTED] [2008-08-19 20:21 +0200]: I'm using the scaredycat repo and gpsd doesn't seem to work right. Is there any way to lock the old version so I can do an 'opkg upgrade' without upgrading gpsd? opkg flag hold gpsd should do it. HTH, -- MiKael

Re: Lock version of package with opkg

2008-08-19 Thread Dale Maggee
[EMAIL PROTECTED] wrote: I'm using the scaredycat repo and gpsd doesn't seem to work right. Is there any way to lock the old version so I can do an 'opkg upgrade' without upgrading gpsd? ___ Openmoko community mailing list

Re: Lock version of package with opkg

2008-08-19 Thread freerunner
On Wed, 20 Aug 2008 00:09:12 +0200, Mikael Berthe [EMAIL PROTECTED] wrote: Hi, * [EMAIL PROTECTED] [EMAIL PROTECTED] [2008-08-19 20:21 +0200]: I'm using the scaredycat repo and gpsd doesn't seem to work right. Is there any way to lock the old version so I can do an 'opkg upgrade' without