Re: MonoMakefile: how to build navit-svn instead of navit-0.0.4 ?

2008-09-15 Thread Harald Koenig
-> Re: MonoMakefile: how to build navit-svn instead of navit-0.0.4 ? community -- Thread -- -- Date -- Re: MonoMakefile: how to build navit-svn instead of navit-0.0.4 ? Harald Koenig

Re: MonoMakefile: how to build navit-svn instead of navit-0.0.4 ?

2008-09-13 Thread Nicola Mfb
On Sat, Sep 13, 2008 at 4:47 AM, Rod Whitby [EMAIL PROTECTED] wrote: [...] You should report the confusion to the bitbake developers, not to the openmoko community. https://lists.berlios.de/mailman/listinfo/bitbake-dev Come on Rod! this was only a gentle way to say i have some doubts about

Re: MonoMakefile: how to build navit-svn instead of navit-0.0.4 ?

2008-09-13 Thread Rod Whitby
Nicola Mfb wrote: On Sat, Sep 13, 2008 at 4:47 AM, Rod Whitby [EMAIL PROTECTED] mailto:[EMAIL PROTECTED] wrote: You should report the confusion to the bitbake developers, not to the openmoko community. https://lists.berlios.de/mailman/listinfo/bitbake-dev Come on Rod! this was

MonoMakefile: how to build navit-svn instead of navit-0.0.4 ?

2008-09-12 Thread Harald Koenig
Hi, using MonoMakefile I'd like to build navit_svn but this fails: make build-package-navit-svn ... ERROR: Nothing PROVIDES 'navit-svn' (but '[]' DEPENDS on or otherwise requires it) make build-package-navit_svn ... ERROR: Nothing PROVIDES 'navit_svn' (but

Re: MonoMakefile: how to build navit-svn instead of navit-0.0.4 ?

2008-09-12 Thread Nicola Mfb
In my oe tree i have navit_cvs and not navit_svn, are you using asu as branch? On 9/12/08, Harald Koenig [EMAIL PROTECTED] wrote: Hi, using MonoMakefile I'd like to build navit_svn but this fails: make build-package-navit-svn ... ERROR: Nothing PROVIDES 'navit-svn' (but

Re: MonoMakefile: how to build navit-svn instead of navit-0.0.4 ?

2008-09-12 Thread Harald Koenig
On Sep 12, Nicola Mfb wrote: In my oe tree i have navit_cvs and not navit_svn, and can you start a build for navit_cvs (I'd guess for you it's make build-package-navit-cvs then?) are you using asu as branch? I'd guess no (looks like FSO?!) but how do I know ? as suggested here

Re: MonoMakefile: how to build navit-svn instead of navit-0.0.4 ?

2008-09-12 Thread Rod Whitby
Harald Koenig wrote: On Sep 12, Nicola Mfb wrote: In my oe tree i have navit_cvs and not navit_svn, and can you start a build for navit_cvs (I'd guess for you it's make build-package-navit-cvs then?) Everything after the '_' in the bitbake recipe name is part of the version number, and

Re: MonoMakefile: how to build navit-svn instead of navit-0.0.4 ?

2008-09-12 Thread Nicola Mfb
On Sat, Sep 13, 2008 at 2:37 AM, Rod Whitby [EMAIL PROTECTED] wrote: [...] Everything after the '_' in the bitbake recipe name is part of the version number, and should not be used as part of a make command. You need to tell bitbake using PREFERRED_VERSION which version you want to build.

Re: MonoMakefile: how to build navit-svn instead of navit-0.0.4 ?

2008-09-12 Thread Rod Whitby
Nicola Mfb wrote: On Sat, Sep 13, 2008 at 2:37 AM, Rod Whitby [EMAIL PROTECTED] mailto:[EMAIL PROTECTED] wrote: [...] Everything after the '_' in the bitbake recipe name is part of the version number, and should not be used as part of a make command. You need to