Re: apt sources latest qtmoko

2010-04-02 Thread Radek Polak
On Thursday 01 April 2010 18:13:30 Alfa21-mobile wrote: btw... if possible, why not include qtmoko in real debian tree? (like fso do?) It should be possible but it would require a lot of work. First of all - as far as i know Debian prefers native compiling. Compiling on the device takes a

apt sources latest qtmoko

2010-04-01 Thread alfa21
hello, I've qtmoko v19 on my gta02 now (was shr), it's very rensponsive and i like it. :) just a question: why in apt sources i can only find v15? is qtmoko.meurisse.org the right one to use in debian? kind regards! ps: writing emails in qtmoko messages, if you touch the text to move the

Re: apt sources latest qtmoko

2010-04-01 Thread Radek Polak
On Thursday 01 April 2010 15:01:36 alfa21 wrote: hello, I've qtmoko v19 on my gta02 now (was shr), it's very rensponsive and i like it. :) thanks :) just a question: why in apt sources i can only find v15? is qtmoko.meurisse.org the right one to use in debian? I am doing just

Re: apt sources latest qtmoko

2010-04-01 Thread alfa21
On Thursday, 1 April 2010 17:35:27, Radek Polak wrote: On Thursday 01 April 2010 15:01:36 alfa21 wrote: hello, I've qtmoko v19 on my gta02 now (was shr), it's very rensponsive and i like it. :) thanks :) just a question: why in apt sources i can only find v15? is

Re: apt sources latest qtmoko

2010-04-01 Thread Alfa21-mobile
I am doing just jffs2/tar.gz images. I dont enough time to create and maintain .deb packages. You can try to ask Vicent to include more recent packages. Or someone else wants to do it? if you (qtmoko devs) tell me which is the right path to follow or better if you can give an initial script

[QTMoko] Debian packages for v19 (was: apt sources latest qtmoko)

2010-04-01 Thread Vincent Meurisse
On Thursday 01 April 2010 15:01:36 alfa21 wrote: why in apt sources i can only find v15? is qtmoko.meurisse.org the right one to use in debian? The simple reason is that I've been quite busy lately and never found the time to update it. Moreover, as the version on my phone is working quite

Re: [QTMoko] Debian packages for v19 (was: apt sources latest qtmoko)

2010-04-01 Thread rixed
-[ Thu, Apr 01, 2010 at 10:37:59PM +0200, Vincent Meurisse ] Don't forget to backup your data before updating. BTW is there a procedure documented somewhere on how to proceed to backup all contact datas + history + installed packages etc ? ___