Re: SHR Stable Party (Questions for press release/ blog post)

2010-02-28 Thread rakshat hooja
*Please fwd to SHR developer list also* 2) This weekend I am going to make a questionnaire for the SHR core team asking questions about the history of SHR (how it came to be, who were the key people in the begining etc), who all are working on it currently and what all are they contributing,

Re: Problems with NWA

2010-02-28 Thread Ben Thompson
On Sat, Feb 27, 2010 at 09:54:16PM +0300, Paul Fertser wrote: Nicola Mfb nicola@gmail.com writes: On Fri, Feb 26, 2010 at 12:17 PM, Ben Thompson b...@york.ac.uk wrote: [...] I think this is a different bug. It happens occasionally with me too, but it was also there with the old QT

Re: Problems with NWA

2010-02-28 Thread Timo Juhani Lindfors
Ben Thompson b...@york.ac.uk writes: I will see if I can reliably reproduce the problem and submit a bug report if there isn't one (where should I do this?). http://bugs.openmoko.org is the place for kernel bugs. Set the component to System Software, an example bug:

Re: [Shr-User] Fwd: SHR Stable Party

2010-02-28 Thread rakshat hooja
On Sun, Feb 28, 2010 at 5:20 PM, Ben Thompson b...@york.ac.uk wrote: On Sun, Feb 28, 2010 at 04:30:25PM +0530, rakshat hooja wrote: -- Forwarded message -- From: Neil Jerram neiljer...@googlemail.com Date: Wed, Feb 24, 2010 at 4:25 AM Subject: Re: SHR Stable Party

Re: Problems with NWA

2010-02-28 Thread Ben Thompson
On Sun, Feb 28, 2010 at 01:52:01PM +0200, Timo Juhani Lindfors wrote: Ben Thompson b...@york.ac.uk writes: I will see if I can reliably reproduce the problem and submit a bug report if there isn't one (where should I do this?). http://bugs.openmoko.org is the place for kernel bugs. Set the

[shr-u] gsm doesnt work after upgrade

2010-02-28 Thread hab keen oh ne
Hi list, I have just upgraded SHR-Unstable, but now the gsm antenna doesnt work anymore. I have encountered this problem before, but then it always worked again after some reboots. But now it doesnt work at all, even turning the gsm antenna on manually in shr's phone settings doesnt work. So

Re: [shr-u] gsm doesnt work after upgrade

2010-02-28 Thread Davide Scaini
On Sun, Feb 28, 2010 at 1:51 PM, hab keen oh ne baba_mel...@yahoo.dewrote: Hi list, I have just upgraded SHR-Unstable, but now the gsm antenna doesnt work anymore. I have encountered this problem before, but then it always worked again after some reboots. But now it doesnt work at all, even

Re: [shr-u] gsm doesnt work after upgrade

2010-02-28 Thread Neil Jerram
On 28 February 2010 13:10, Davide Scaini dsca...@gmail.com wrote: we discussed about this (or something very similar) yesterday... right now I managed to get connected switching frameworkd loglevel to debug (see /etc/frameworkd.conf). Reboot and it should work... Something that needs to be

Re: [shr-u] gsm doesnt work after upgrade

2010-02-28 Thread Christ van Willegen
On Sun, Feb 28, 2010 at 2:10 PM, Davide Scaini dsca...@gmail.com wrote: On Sun, Feb 28, 2010 at 1:51 PM, hab keen oh ne baba_mel...@yahoo.de wrote: Hi list, I have just upgraded SHR-Unstable, but now the gsm antenna doesnt work anymore. I have encountered this problem before, but then it

Re: [shr-u] gsm doesnt work after upgrade

2010-02-28 Thread hab keen oh ne
Thanks for your suggestions. Just another upgrade some minutes ago did the job. Von: Christ van Willegen cvwille...@gmail.com An: List for Openmoko community discussion community@lists.openmoko.org Gesendet: Sonntag, den 28. Februar 2010, 14:22:37 Uhr Betreff:

Re: elm_browser initial release

2010-02-28 Thread Petr Vanek
On Wed, 13 Jan 2010 09:28:47 -0800 (PST) c_c cchan...@yahoo.com (C) wrote: Hi, Here is a webkit-efl / elementary based browser. Hi, i have been using Ventura daily now, instead of Midori. And SHR is pushing Ventura as default into it's images! Great! Still some glitches exist, most of them

[QtMoko] intermittent USB networking + non-working WLAN = must use wired LAN = USB port hardware problem

2010-02-28 Thread Brolin Empey
Hello FreeRunners, I am still using QtMoko v14 in onboard NAND on my US GTA02A6. I know v16 is old by now, but I am not upgrading because it is a huge hassle. I already upgraded from v11 to v14 months ago; I do not want to repeat that hassle. I will have even more to do after upgrading from